Problème avec l'image de fond de forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec l'image de fond de forum

Message par @Louis C.222004 le Ven 7 Aoû 2015 - 22:57

Bonsoir,

J'ai un/e problème/question :

J'aimerais mettre une image de fond dans mon forum :
Celle-ci :

Donc j'ai mis sa dans affichage -- gestion des images... Et rien n'apparait sur mon forum.

Je me demande pourquoi....

Faut-il faire autre chose ?

Si sa vous gêne que mon forum soit en maintenance, dite le moi je la retire le temps...

Je vous remercie d'avance pour une réponse Smile

Cordialement
@Louis C.222004 Very Happy


Dernière édition par @Louis C.222004 le Dim 9 Aoû 2015 - 23:10, édité 1 fois

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Sam 8 Aoû 2015 - 0:49

Salut à toi,
Je vois personnellement correctement le fond sur ton forum. ^-^

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Sam 8 Aoû 2015 - 10:22

Salut,

Parce que moi je ne le vois pas.

C'est étrange.

Merci quand même Wink

Je vais demander si mes membres le voie.... (Faut attendre qu'ils se réveillent Razz )

Je te tiens donc au courant Wink


Cordialement
@Louis C.222004

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 0:12

Bonsoir,

Désolé pour le double-post ^^

J'ai demandé à un de mes administrateur et il m'a dis qu'il ne voyait rien.

Peux-tu me décrire un peu plus se que tu vois Teurancher ?

Merci d'avance Wink

Cordialement
@Louis C.222004

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par AenigmA le Dim 9 Aoû 2015 - 6:59

Bonjour,

Ton image de fond de nuages est bien présente (en mosaïque) sur les 5 principaux navigateurs

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 10:52

Bonjour,

Merci de ta réponse.

Une question, est-elle dans les catégories, forum... ?

Parce qu'au début je voulais qu'elle soit précisément dans les catégories.

Si elle y est déjà, tant mieux si elle y est pas, est-il possible de la mettre là ?

Cordialement
@Louis C.222004

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par AenigmA le Dim 9 Aoû 2015 - 11:38

Tu dis ceci : "J'aimerais mettre une image de fond dans mon forum" donc pour ma part je t'ai répondu pour le fond global du forum. Et elle y est.

Si tu veux parler d'ailleurs, il faudrait que nous voyons ... et nous expliquer clairement où tu la voudrais avec un croquis par exemple.

AenigmA
+ Hyperactif +

Masculin
Messages : 2228
Inscrit(e) le : 10/03/2005

http://aenigma.forumactif.fr/
AenigmA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 14:26

Bonjour,

Oui, merci de m'avoir répondu @AenigmA

Je m'explique donc clairement :

Je voudrais une image qui soit le fond de mon forum et qu'on la voie sur toutes les pages, qu'elle fasse fond de message comme fond de forum... Vraiment je voudrais la voir le plus possible !

Je voudrais savoir comment faire s'il vous plaît Smile

Cordialement
@Louis C.222004



@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Peggy06 le Dim 9 Aoû 2015 - 15:49

Bonjour, Louis C.222004,
Si je vous comprends bien, vous désirez que le logo central laisse voir votre image de fond, alors vous allez dans Affichage/images et couleurs/couleurs /les couleurs de fond et vous supprimez le code couleur et enregistrer
Couleur de fond 1 : (Supprimé)
Couleur de fond 2 : ##FFFFFF
Couleur de fond 3 : (supprimé)
Pour avoir l'effet désiré j'ai supprimé les 2.
Maintenant, est-ce normal que votre image de fond du forum soit en mosaïque ?

Peggy06
****

Messages : 302
Inscrit(e) le : 24/10/2014

http://evasionentrenous.forumactif.org/
Peggy06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 16:58

Bonjour,

Vous m'avez mener sur la bonne piste en disant qu'il fallait supprimer les couleurs...

J'ai dû en supprimer d'autres pour que l'effet est lieu mais merci quand même Wink

Par contre, je remarques un problème. Il reste un peu de couleur bleu en haut de la page d'accueil et sur les titres des catégories.

Comment le supprimer ?

J'ai enlever la maintenance du forum, vous pouvez mieux voir de quoi je parle Wink

Et, je ne vois pas de mosaïque moi, pouvez-vous me décrire sa plus précisément s'il vous plaît ?

Merci à tous pour votre aide Very Happy

Cordialement
@Louis C.222004 Smile

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Peggy06 le Dim 9 Aoû 2015 - 17:11

J'ai eu le même problème
Pour enlever la bande bleue dans le haut du background
Mettre dans le css
Code:
.headerbar {
            background: none !important;
        }
       
        .headerbar span {
            visibility: hidden;
        }
Pour supprimer la ligne bleue ou autre présente sur la bordure des catégories il suffit simplement de vous rendre dans Panneau d’admin > Affichage > Gestion des images > Mode avancé > Général / navigation
Et de supprimer
Image de fond des tableaux : http://illiweb.com/fa/prosilver/bg_list.gif.
Pour votre image de fond qui est dédoublé dans le bas, vous pouvez essayer ce CSS
Code:
body {
  background-color: #D8E8E8;
  background-position: top center;
        background-attachment: fixed;
      }
sinon, si ça ne marche pas, j'ai un code javascript.
Je garde tous les tutos intéressants que je trouve sur FA ça peut servir.


Peggy06
****

Messages : 302
Inscrit(e) le : 24/10/2014

http://evasionentrenous.forumactif.org/
Peggy06 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 21:18

Bonsoir,

Seulement le truc bleu en haut de ma page d'accueil à fonctionner mais la barre dans mes catégories est par contre rester.

Tu as trouver d'autres codes sinon ? Je suis en train d'en chercher Wink

Je te tiens au courant si j'en trouves. Si tu en as déjà, n'hésite pas hein Smile

Cordialement
@Louis C.222004

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 21:32

Salut à toi,
Dans le CSS:

Code:
.forabg {
    background-image: none; }

Bonne soirée ~

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 21:37

Bonsoir,

Je sais, je suis chiant mais sa n'a toujours pas fonctionner o_O

Mais j'ai remarqué que les codes ne s'affichait pas de la même couleur sur mon CCS.

Est-ce normal ?

Cordialement
Louis

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 21:40

Salut à toi,
Dans ton CSS, sois sûr qu'il n'y a q'une seule fois chaque code. Par exemple, pour le .forabg, vérifie qu'il n'y en ait qu'un.

J'ai remarqué quelques erreurs dans le CSS, si tu veux bien le partager pour que j'essaie de le corriger. ^-^

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 21:42

Re,

Comment le partager ?

En le mettant directement ici ?

Sinon, je sais. Il est bouré d'erreur !

Cordialement

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 21:43

Yep, le partager ici. Je vais essayer de corriger toutes les erreurs que je vois, et on reviendra à ton problème dès que c'est fait. Une petite erreur cachée au fond de mon CSS m'a déjà fait tout recommencer à cause du nombre d'anomalies visuelles. ^-^

EDIT: Mets-le entre les balises [code] si possible. '-'

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 21:46

Re,

Merci, le voici :

Code:
 
#chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
  background: #ff0000 !important;
  color: #000000 !important;
  b#chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
  background: #0000ff !important;
    border: 1px solid #ff0000
      }
  color: #ff0000 !important;
  border: 1px solid #00ffff;
  border-radius: 50%;
}
.msg span[syle="color:red"] strong {
  color: #00ffff ;
  }
#chatbox_messenger .catBottom, body.chatbox, #chatbox_footer {
  background: #ffff00
}
 
#chatbox_header, td.catBottom, #chatbox_header.main-head {
  background: #00ff00;
}
 
.headerbar {
            background: none !important;
        }
     
        .headerbar span {
            visibility: hidden;
        }
:.headerbar {
            background: none !important;
        }
     
        .headerbar span {
            visibility: hidden;
        }
:body {
  background-color: #D8E8E8;
  background-position: top center
    bac
 
    .forabg {
    background-image: none; } 
 
      } 


Cordialement


Édit peu de temps après (21h50) J'ai l'impression que les couleurs sont bien afficher sur le code ^

Cordialement

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 21:54

Re,
Le voici corrigé. Par contre, j'ai dû retirer quelques lignes parce qu'elles ne correspondaient avec/à rien. On les rajoutera à nouveau si cela change quelque chose. Smile

Remplacer l'intégralité du CSS par le code suivant:
Code:
#chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
  background: #ff0000 !important;
  color: #000000 !important;
  background: #0000ff !important;
  border: 1px solid #ff0000
}

.msg span[style="color:red"] strong {
  color: #00ffff ;
}

#chatbox_messenger .catBottom, body.chatbox, #chatbox_footer {
  background: #ffff00
}
       
#chatbox_header, td.catBottom, #chatbox_header.main-head {
  background: #00ff00;
}
       
.headerbar {
  background: none !important;
}
           
.headerbar span {
  visibility: hidden;
}

.headerbar {
  background: none !important;
}
           
.headerbar span {
  visibility: hidden;
}

body {
background-color: #D8E8E8;
background-position: top center;
}
       
.forabg {
  background-image: none !important; }

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 22:08

Re,

J'ai mis se code et sa ma mis :


Erreur détectée
Nous avons compté un nombre différent de "{" et de "}". Cela signifie que votre CSS risque de ne pas être valide et ne sera pas affiché correctement sur votre forum.

Nous vous conseillons de relire votre code.
Donc...

Par contre, j'ai l'impression que tout est affiché normalement sauf les boutons ronds de la Chat Box. Ils sont carrés.

Cordialement
Louis

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 22:11



Code:
        #chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
          background: #ff0000 !important;
          color: #000000 !important;
          background: #0000ff !important;
          border: 1px solid #ff0000;
        }

b#chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
  background: #0000ff !important;
  border: 1px solid #ff0000
  color: #ff0000 !important;
  border: 1px solid #00ffff;
  border-radius: 50%;
}
       
        .msg span[style="color:red"] strong {
          color: #00ffff;
        }
       
        #chatbox_messenger .catBottom, body.chatbox, #chatbox_footer {
          background: #ffff00;
        }
             
        #chatbox_header, td.catBottom, #chatbox_header.main-head {
          background: #00ff00;
        }
             
        .headerbar {
          background: none !important;
        }
                 
        .headerbar span {
          visibility: hidden;
        }
       
        .headerbar {
          background: none !important;
        }
                 
        .headerbar span {
          visibility: hidden;
        }
       
        body {
        background-color: #D8E8E8;
        background-position: top center;
        }
             
        .forabg {
          background-image: none !important; }
        } 

Autant pour moi, j'ai copié/collé le mauvaise code.
J'ai réintégré quelques lignes que j'avais supprimé avant. ^-^

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 22:25

Le,

J'ai copier coller le code et sa m'a mis la même chose (erreur détecté...)

Pourtant, tout est comme avant je trouves.

Sauf les couleurs qui ne sont pas les mêmes...

Je vais juste réinsérer un autre code qui c'est enlever lorque j'ai changer de version.

Sinon, il n'y a rien d'autre à modifer dans le code ? (Malgré le message d'erreur...)

Cordialement
@Louis C.222004

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Teurancher le Dim 9 Aoû 2015 - 22:31

Petite faute d'inattention. Ça devrait être bon cette fois:

Code:
                #chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
                  background: #ff0000 !important;
                  color: #000000 !important;
                  background: #0000ff !important;
                  border: 1px solid #ff0000;
                }
       
        b#chatbox_footer #divcolor, #chatbox_footer #divsmilies, #chatbox_footer #help-button, #chatbox_footer #submit_button, #chatbox_footer .format-message + label {
          background: #0000ff !important;
          border: 1px solid #ff0000
          color: #ff0000 !important;
          border: 1px solid #00ffff;
          border-radius: 50%;
        }
             
                .msg span[style="color:red"] strong {
                  color: #00ffff;
                }
             
                #chatbox_messenger .catBottom, body.chatbox, #chatbox_footer {
                  background: #ffff00;
                }
                   
                #chatbox_header, td.catBottom, #chatbox_header.main-head {
                  background: #00ff00;
                }
                   
                .headerbar {
                  background: none !important;
                }
                       
                .headerbar span {
                  visibility: hidden;
                }
             
                .headerbar {
                  background: none !important;
                }
                       
                .headerbar span {
                  visibility: hidden;
                }
             
                body {
                background-color: #D8E8E8;
                background-position: top center;
                }
                   
                .forabg {
                  background-image: none !important;
                }

Teurancher
*****

Masculin
Messages : 545
Inscrit(e) le : 28/02/2015

http://www.arcadia-forum.com/
Teurancher a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Boss-man le Dim 9 Aoû 2015 - 22:33

Ton problème avec le bleu/couleur est encore d’actualiser Question

Boss-man
***

Masculin
Messages : 167
Inscrit(e) le : 15/04/2015

http://lesguignolsdusport.forum-gratuit.tv/
Boss-man a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par @Louis C.222004 le Dim 9 Aoû 2015 - 23:07

Re,

Cette fois c'est bon ! Je vous remercie tous pour l'aide que vous m'avez apporter !

Le résultat est celui que j'attendais !

Le sujet peut donc être clos. J'édite donc mon premier message...

Cordialement Smile Smile

Louis Very Happy Very Happy Very Happy

PS : boss-man, il n'est plus d'actualité pour moi. Il l'est pour toi ?

@Louis C.222004
***

Masculin
Messages : 115
Inscrit(e) le : 25/05/2015

http://pausetchatting.forumactif.org/
@Louis C.222004 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec l'image de fond de forum

Message par Boss-man le Dim 9 Aoû 2015 - 23:11

non et merci !

Boss-man
***

Masculin
Messages : 167
Inscrit(e) le : 15/04/2015

http://lesguignolsdusport.forum-gratuit.tv/
Boss-man a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum