[résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par harry_beau le Sam 17 Oct 2015 - 10:46

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Moi uniquement
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour,

J'ai un petit soucis : je n'ai donné la permission de valider l'inscription des utilisateurs qu'aux administrateurs de mon forum.

Or un utilisateur a réussi à créer un compte. Est-ce possible sans l'aval des administrateurs, ou est-ce un spammeur qui a profité d'une faille ?

Merci beaucoup...


Dernière édition par harry_beau le Sam 17 Oct 2015 - 12:00, édité 2 fois

harry_beau
Nouveau membre

Messages : 11
Inscrit(e) le : 16/10/2015

harry_beau a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par Feuilla' le Sam 17 Oct 2015 - 10:52

Re-Bonjour, Smile
parlez-vous d'un compte créé sans validation ou d'une connexion sans validation ?
Car la validation n'est valable que pour se connecter, mais pas pour créer des comptes... Wink
Bonne journée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par harry_beau le Sam 17 Oct 2015 - 11:00

Bonjour et merci de votre réponse.

Sur cette case : "Envoi d' un mail de notification à l'inscription des nouveaux utilisateurs :" j'ai coché "administrateurs"

Et "" Activation des nouveaux membres : "" j'ai coché aussi administrateur...

:/

(et un utilisateur a réussi à s'inscrire.)

harry_beau
Nouveau membre

Messages : 11
Inscrit(e) le : 16/10/2015

harry_beau a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par Chacha le Sam 17 Oct 2015 - 11:14

..
Bonjour et Bienvenue
sur le Forum des Forums ForumActif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink


Bonjour,

Merci de compléter votre profil et de renseigner l'URL du forum concerné svp.

Vous pouvez vérifier par qui et quand a été validée l'inscription de l'utilisateur dans le panneau d'administration Wink






Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49811
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par Feuilla' le Sam 17 Oct 2015 - 11:14

Re,
pouvez-vous vérifier dans Panneau d'administration (avancé) → Utilisateurs & Groupes → Utilisateurs → Utilisateurs inactifs si le membre concerné apparaît dans la liste ?
Autre question : s'il vous plaît allez sur le profil de l'utilisateur, sa dernière visite est-elle indiquée "Jamais" ?
Lorsque l'on coche "Administrateurs" pour activer les comptes (comme c'est le cas ici), rien n'empêche qui que ce soit de créer un nouveau compte. Wink
Seulement, tant qu'un administrateur ne les aura pas manuellement validés ils ne pourront pas se connecter avec ce compte.

L'utilisateur n'est pas apparu dans le "Qui est en ligne ?" ?

Merci Smile

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: [résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par harry_beau le Sam 17 Oct 2015 - 11:39

Rebonjour,

Je vous remercie à vous, Chacha et Feuilla..

Il semblerait que l'utilisateur ait été activé par un de nos administrateurs par erreur...

Bien cordialement.

harry_beau
Nouveau membre

Messages : 11
Inscrit(e) le : 16/10/2015

harry_beau a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [résolu] Utilisateurs inscrits sans l'aval des administrateurs. (robot ? Spam ?)

Message par Chacha le Sam 17 Oct 2015 - 11:46

..Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49811
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum