Dysfontionnement dans le panneau d'administration (Supersposition du pseudo administrateur sur mail utilisateur)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Dysfontionnement dans le panneau d'administration (Supersposition du pseudo administrateur sur mail utilisateur)

Message par Alex28310 le Jeu 5 Nov 2015 - 11:22

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : début 2015


Description du problème

Dans le PA > Utilisateurs et Groupes > Gestion des utilisateurs > Modifier un utilisateur: Sur le mail de l'utilisateur, j'ai mon pseudo qui se superpose en permanence et je ne peux faire aucune modification car on me dit à juste titre que le mail n'est pas valide. Comment faire pour que mon pseudo n'apparaisse plus en superposition sur le mail de l'utilisateur ? (Voir la photo par le lien capture d'écran).
Ce dysfonctionnement ne se produit pas ni sur ma tablette ni sur mon smartphone, seulement sur mon PC.
Merci.

Alex28310
Nouveau membre

Messages : 8
Inscrit(e) le : 15/06/2013

http://le-piegeage.discutforum.com
Alex28310 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Dysfontionnement dans le panneau d'administration (Supersposition du pseudo administrateur sur mail utilisateur)

Message par Chacha le Jeu 5 Nov 2015 - 11:24

Bonjour,

Vous trouverez la réponse dans ce sujet résolu le meme mail d'enregistré pour un grand nombre de membres Wink

@Vivi a écrit:Bonjour,

Au vu des éléments apportés, il apparait que le problème est lié à l'activation du remplissage automatique des champs sous Firefox (le problème n'apparait pas sous d'autres navigateurs ou sous smartphone).

Si vous souhaitez désactiver cette fonctionnalité, l'aide Mozilla l'explique ici:

Empêcher Firefox de conserver les saisies des formulaires

Paramètres Firefox:
Si vous ne voulez pas que Firefox retienne ce que vous avez entré dans les champs de formulaire, vous pouvez désactiver l'option de saisie automatique des données de formulaire :

Sélectionnez le panneau Vie privée
Dans le menu déroulant à côté de Règles de conservation :, choisissez utiliser les paramètres personnalisés pour l'historique, choisissez utiliser les paramètres personnalisés pour l'historique
Décochez la case à côté de Conserver l'historique des recherches et des formulaires.
Fermez la page about:preferences.
Désactiver l'historique des formulaires empêche aussi Firefox de conserver l'historique de recherche pour la barre de recherche dans la barre de navigation.

La proposition de Gé peut également fonctionner (suppression des données de formulaire). Smile

Pour plus d'informations, je vous invite à contacter l'assistance de Firefox, le problème étant spécifique à ce navigateur.

Cordialement,
Vivi.

Ce sujet est par conséquent verrouillé. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49774
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum