Class qui n'est pas prise en compte pour une image

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Class qui n'est pas prise en compte pour une image

Message par Klyps le Lun 4 Jan 2016 - 10:34

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome, Opera
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://afew.forumchti.com/

Description du problème

Bonjour,

Je suis en train de revoir le codage de mon forum. Pour ce faire, j'ai commencé par refondre les catégories et je me retrouve confrontée à une petit soucis.

La description du forum est sous forme de tableau, pour avoir l'image à gauche et le texte à droite. Voici le code dans els descriptions des forums

Code:

<table>
                                  
   <tbody>
      <tr>
                                        
         <td>
                            <img src="http://zupimages.net/up/15/39/jlrs.png" class="descrii" />         
         </td>
                                      
         <td>
                                     
            <div class="descriptions">
                           Là je met du texte pour la description du forum ......  Là je met du texte pour la description du forum ......                         
            </div>
                 
         </td>
                                        
      </tr>
                                     
   </tbody>
</table>

Il y a deux class dedans, une pour l'image et une pour le texte. La class de l'image n'est pas prise en compte (sauf le hover, qui fonctionne effectivement correctement). Est-ce que j'ai fais une erreur dans mon code ?

Code:

.descrii {
  height:95px;
  display:block;
  border-radius:100px;
  border-left: 2px solid #9C9692;
  border-right: 2px solid #9C9692;
    box-shadow: 2px 4px 6px #9C9692;
  opacity: 0.7;
  -webkit-transition: all 1s ease; /* pour navigateur webkit */
-moz-transition: all 1s ease; /* pour navigateur mozilla */
-o-transition: all 1s ease; /* pour navigateur opera */
transition: all 1s ease; /* pour les navigateurs récents */
}

.descrii:hover {
  border-left: 2px solid #88383D;
  border-right: 2px solid #88383D;
  opacity: 1;
  box-shadow: 2px 4px 6px #88383D;
}

.descriptions{
  text-align:justify;
position: relative;
margin: auto;
  width:600px;
margin-left:-5px;
padding:15px;
height:auto;
overflow:auto;
border-radius: 15px;
background-color:#ECECE6;
  border-right: 3px solid #9C9692;
  border-bottom: 2px solid #9C9692;
 -webkit-transition: all 1s ease; /* pour navigateur webkit */
-moz-transition: all 1s ease; /* pour navigateur mozilla */
-o-transition: all 1s ease; /* pour navigateur opera */
transition: all 1s ease; /* pour les navigateurs récents */
}

.descriptions:hover{
  border-radius: 25px;
  border-right: 3px solid #88383D;
  border-bottom: 2px solid #88383D;
  box-shadow: 1px 2px 4px #88383D;
 -webkit-transition: all 1s ease; /* pour navigateur webkit */
-moz-transition: all 1s ease; /* pour navigateur mozilla */
-o-transition: all 1s ease; /* pour navigateur opera */
transition: all 1s ease; /* pour les navigateurs récents */
}

Merci d'avance et bonne année =)


Dernière édition par Klyps le Mer 6 Jan 2016 - 11:53, édité 1 fois

Klyps
*

Messages : 35
Inscrit(e) le : 06/10/2013

http://...
Klyps a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Class qui n'est pas prise en compte pour une image

Message par stefou le Lun 4 Jan 2016 - 11:39

Bonjour,
Le code fonctionne chez moi.
vérifie ton css si les class ne sont pas reprise ailleurs.

stefou
*****

Masculin
Messages : 889
Inscrit(e) le : 24/11/2009

http://discussansfrontieres.forumgratuit.fr/forum
stefou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Class qui n'est pas prise en compte pour une image

Message par Klyps le Mer 6 Jan 2016 - 11:53

Bonjour,

Merci pour la réponse et désolé du temps de réponse.

Effectivement je pense que c'était un petit bug, car j'ai laissé tel quel quand je suis partie et en me reconnectant sur le forum ensuite, c'était bon.

Vous pouvez archiver merci (;

Klyps
*

Messages : 35
Inscrit(e) le : 06/10/2013

http://...
Klyps a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum