Affichage de la connexion rapide en PA -> Ne pas Afficher

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Affichage de la connexion rapide en PA -> Ne pas Afficher

Message par lmc38510 le Dim 10 Jan 2016 - 11:17

Bonjour

J'ai eu en son temps des problèmes d'affichage de la barre "connexion rapide" mais là c'est l'inverse Cool

Dans le PA -> Affichage -> Page d'accueil -> Généralités

L'Affichage de la connexion rapide -> propose -> "Ne Pas afficher"
Si cette option est sélectionnée (en ayant dans la Barre de navigation l'option "connexion")

Normalement la "connexion rapide" doit disparaitre .... c'est pas le cas !
Pour l'instant l'accès est strictement "privé" avec un affichage réduit à sa plus simple expression
est-ce dû à cela ...?

Une idée sur la chose serait bien venue Very Happy

Lien du Forum test -> < iCi >


Dernière édition par lmc38510 le Mar 12 Jan 2016 - 0:49, édité 1 fois

lmc38510
*****

Masculin
Messages : 534
Inscrit(e) le : 22/02/2012

http://arcanes.lacaverneauxgrimoires-forum.com/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la connexion rapide en PA -> Ne pas Afficher

Message par Feuilla' le Dim 10 Jan 2016 - 17:57

Bonsoir,
puisque le forum est complètement fermé aux invités impossible de voir si la connexion rapide s'affiche pour nous ou pas. :/
Sinon assurez-vous d'avoir bien cliqué sur :enreg: après le changement, et d'avoir reçu le message vert vous confirmant les changements réussis (il ne faut pas être redirigé sur la page d'accueil du Panneau d'Administration, par exemple, sinon c'est sûrement que vos changements n'ont pas été pris en compte).

Si rien ne fonctionne en attendant ce CSS peut masquer la connexion rapide :
Code:
div.user_login_form.center {display:none}
Bonne soirée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Affichage de la connexion rapide en PA -> Ne pas Afficher

Message par lmc38510 le Dim 10 Jan 2016 - 23:30

Merci "Feuilla" de t'être penché sur mon problème ... En fait je viens d'en trouver la raison
il faut au moins 1 Forum visible "à tous" pour que l'option -> Affichage de la connexion rapide -> propose -> "Ne Pas afficher" ... soit active

Si non elle n'est pas activée ....
@Feuilla' a écrit:Si rien ne fonctionne en attendant ce CSS peut masquer la connexion rapide :
Code:
div.user_login_form.center {display:none}
ton code ne fonctionne pas (mais c'est peut-être pour la même raison que ci-dessus)
J'avais testé
Code:
.forumline{display:none;}
qui fonctionne le seul ennui ... c'est qu'ensuite -> impossible de ce connecter par la barre de navigation
----

Donc ce serait OK ... sauf que maintenant le "QELL" s'affiche d'autorité (lui également)

Connais tu un système "genre Spolier" pour le mettre dedans Confused


lmc38510
*****

Masculin
Messages : 534
Inscrit(e) le : 22/02/2012

http://arcanes.lacaverneauxgrimoires-forum.com/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum