Problème avec ma page d'accueil, cadre gris apparent.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec ma page d'accueil, cadre gris apparent.

Message par Minicookie le Mer 1 Juin 2016 - 4:42

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Lien du forum : ad-test.forumactif.org

Description du problème

Bonjour,

Je viens de créer un forum 'test' pour y tester des différents thèmes et codages à mettre sur mon véritable forum. J'étais en train de personnaliser une toute nouvelle page d'accueil qui, jusqu'à présent, fonctionnait très bien, mais subitement, en passant mon curseur sur la page d'accueil, un cadre gris apparaît autour (à savoir qu'il n'y a aucun code que j'ai ajouté qui pourrait créer cela). J'ai cherché d'où venait le problème, j'ai essayé de modifier les codes de couleurs partout sur le CSS, mais rien, il reste là.

Je vais vous montrer ce que ça fait :

- Sans mon curseur.
- Avec mon curseur qui passe par dessus la PA.

Il s'agit peut-être d'un code que je n'ai pas vu, mais c'est étrange que ce soit arrivé subitement, alors que je n'avais modifié qu'une couleur ayant aucunement rapport avec un cadre autour de la PA.

Bref, merci d'éclairer ma lanterne si quelqu'un a une explication,

Merci beaucoup et bonne soirée !
Thanks


Dernière édition par Minicookie le Mer 1 Juin 2016 - 17:17, édité 1 fois

Minicookie
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 01/06/2016

http://another-day.forum-canada.com/
Minicookie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma page d'accueil, cadre gris apparent.

Message par Feuilla' le Mer 1 Juin 2016 - 15:48

Bonjour,
essayez de mettre ceci dans votre CSS :
Code:
table.forumline td:hover {background-color: white !important}
Il est possible qu'au survol le cadre continue de bouger un tout petit peu. Wink
Bonne journée !

Feuilla'
# Tropactif #

Messages : 1388
Inscrit(e) le : 26/07/2015

Feuilla' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma page d'accueil, cadre gris apparent.

Message par Minicookie le Mer 1 Juin 2016 - 17:16

Bonjour,

Merci beaucoup !
J'ai mis la couleur de mon fond de page dans le code que tu m'as donné et ça fonctionne !

Encore merci à toi et bonne journée !

Minicookie
Nouveau membre

Féminin
Messages : 18
Inscrit(e) le : 01/06/2016

http://another-day.forum-canada.com/
Minicookie a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum