Problème sur l'index du forum avec les colonnes des widgets...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème sur l'index du forum avec les colonnes des widgets...

Message par christaline le Sam 18 Juin 2016 - 23:56

Bonsoir,
Voilà, je viens de changer de thème, mais j'ai un soucis,
sur l'index, les colonnes de droites et de gauche, ne sont pas toutes de la même largeur...
Voici une capture d'écran :

Voici les codes que j'ai dans ma CSS.
body {font-weight:bold}
.postbody{line-height:30px;}

input.mainoption, input.liteoption, select {background-color: #EBB099}
input.post{background-color: #EBB099}
input.liteoption{background-color: #EBB099}
input.liteoption{background-color: #EBB099}
input.mainoption{background-color: #EBB099}

#calendar_container th {font-size: 12px;}

input.liteoption:focus { background-color: red }
input, select, textarea {
border-width: 1px;
background-color: #EBB099;
}


Et le lien de mon forum : http://nosanimauxnosamours.forumactif.org/

Merci de votre aide..
Cordialement, bonne soirée.


Dernière édition par christaline le Mer 22 Juin 2016 - 15:18, édité 1 fois

christaline
****

Féminin
Messages : 212
Inscrit(e) le : 12/11/2012

http://nosanimauxnosamours.forumactif.org/
christaline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur l'index du forum avec les colonnes des widgets...

Message par christaline le Lun 20 Juin 2016 - 12:00

Bonjour,
Quelqu'un peut il me répondre?
Merci...

christaline
****

Féminin
Messages : 212
Inscrit(e) le : 12/11/2012

http://nosanimauxnosamours.forumactif.org/
christaline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur l'index du forum avec les colonnes des widgets...

Message par christaline le Mar 21 Juin 2016 - 10:33

Bonjour.
J'ai beau changer la largeur des colonnes, ça ne change rien...
Merci de m'aider...

christaline
****

Féminin
Messages : 212
Inscrit(e) le : 12/11/2012

http://nosanimauxnosamours.forumactif.org/
christaline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur l'index du forum avec les colonnes des widgets...

Message par MasDan le Mar 21 Juin 2016 - 17:19

Bonjour,


Le débordement du texte ne se limite pas seulement aux widgets (ex cadre bleu) mais aussi à l'entête de vos forums (colonne derniers messages - cadre rouge). Il faudrait réduire la taille de vos polices.

Arrow Panneau d'administration / onglet affichage
Arrow Images & couleurs / couleur
Arrow onglets couleurs
voir Taille Police Principale :
Taille Police Liens :
Taille Police Titres Message & Catégorie :

en réduisant la taille de ces polices (essayer «taille Police liens») le débordement devrait être résolu.

MasDan
*****

Masculin
Messages : 856
Inscrit(e) le : 24/05/2011

http://projetaum2.forumactif.com/
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur l'index du forum avec les colonnes des widgets...

Message par christaline le Mer 22 Juin 2016 - 15:18

Bonjour.
Ok, j'ai tout réduis et ça semble bon.
Merci MasDan!
Bonne journée! Je met le sujet comme résolu.

christaline
****

Féminin
Messages : 212
Inscrit(e) le : 12/11/2012

http://nosanimauxnosamours.forumactif.org/
christaline a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum