Backup ne fonctionne pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Backup ne fonctionne pas

Message par Rocambole le Ven 9 Sep 2016 - 13:56

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 9/9/2016
Lien du forum : http://leswsf.forumactif.org

Description du problème

Bonjour et excusez cette question j'ai regardé dans tous les sujets Backups et pas de possibilité d'y poser ma question car ils sont résolus ou pas appropriés.

Ce matin ayant éffacé un sujet sur mon forum, j'ai voulu de remettre en faisant ce backup, 1 des messages et utilisateurs et 1 total et le sujet n'est pas réapparut.
Est ce normal?
la seule date proposée proche étant le 28.8.2016
donc si il est réussi comme cela me l'a dit, pourquoi ce sujet n'est pas revenu?

Merci de vos réponses


Dernière édition par Rocambole le Ven 9 Sep 2016 - 15:02, édité 1 fois

Rocambole
****

Messages : 307
Inscrit(e) le : 15/07/2009

http://leswsf.forumactif.org
Rocambole a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Shadow le Ven 9 Sep 2016 - 14:17

Bonjour,

Si vous avez quitté la page trop tot le backup n'a pas eu le temps de se faire entièrement. Cela arrive parfois. Pour info je peux voir que vous en avez fait un aujourd'hui pour remonter à cette date 2016-08-25. Et vous avez le choix entre 12 dates. Je ne vois pas d autre backup.
Je vais essayer d'en faire un de mon côté et vous me direz si le message en question est revenu.

De quand remonte le message exactement ?


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Rocambole le Ven 9 Sep 2016 - 14:29

Bonjour Shadow
pourtant j'ai bien attendu qu'il ne se passe plus rien pour quitter...
Ce n'est pas la première fois et ça s'était tjrs bien passé.

Le message (un sujet complet) remonte a ce matin

Merci

Rocambole
****

Messages : 307
Inscrit(e) le : 15/07/2009

http://leswsf.forumactif.org
Rocambole a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Shadow le Ven 9 Sep 2016 - 14:33

Re,

S'il remonte de ce matin c'est bien normal de ne pas le retrouver en faisant un backup. Vous avez fait un backup du 25 aout, vous avez donc toutes les données qui étaient présentes à cette date sur votre forum. Malheureusement c'est impossible de faire un backup de quelques heures. (ceci dit vous avez accès à un backup du 8, donc hier s'il date d'hier c'est possible donc)


Dernière édition par Shadow le Ven 9 Sep 2016 - 14:44, édité 1 fois


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Rocambole le Ven 9 Sep 2016 - 14:43

Ha?
et ces dates qui les programmes?
est ce que plus tard j'aurai un backup possible de ce jour?
et si oui le sujet y sera-t-il?

Merci

Rocambole
****

Messages : 307
Inscrit(e) le : 15/07/2009

http://leswsf.forumactif.org
Rocambole a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Shadow le Ven 9 Sep 2016 - 14:45

C'est automatique, tous les forums et leurs données sont sauvegardées une fois par semaine. Le dernier backup disponible date d'hier donc je doute que le 9 soit disponible.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Rocambole le Ven 9 Sep 2016 - 14:49

ok mais il sera donc dispo dans une semaine si je comprends bien?
donc je pourrai le récupérer?

Rocambole
****

Messages : 307
Inscrit(e) le : 15/07/2009

http://leswsf.forumactif.org
Rocambole a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Shadow le Ven 9 Sep 2016 - 15:00

Non puisque vous l'avez malheureusement effacé pile après le jour du backup et qu'il est certain qu'il n y a pas eu de sauvegarde ce matin donc les données sauvegardées seront celles actuellement présentes sur votre forum lors de la prochaine sauvegarde, celle du 25 août au vue de votre dernier backup plus celles que vous comptez rajouter.
Les sauvegardes ont lieu tous les jeudis pour info.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Backup ne fonctionne pas

Message par Rocambole le Ven 9 Sep 2016 - 15:01

ok ok
c'est dommage
Merci beaucoup

Rocambole
****

Messages : 307
Inscrit(e) le : 15/07/2009

http://leswsf.forumactif.org
Rocambole a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum