Mon forum n'est pas accessible

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 17:57

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 12/10 vers 11h30
Lien du forum : http://lejardindescopines.actifforum.com/

Description du problème

Bonjour SOS
nous ne pouvons plus nous connecter sur notre forum, nous avons essayé avec Internet Explorer et c'est le même problème, on ne voit le forum que quelques secondes et après on voit (voir la capture). Sur les autres forums, nous pouvons entrer.

PS: Apparemment qu'il y a sur l'index qu'on ne peut aller, qu'on vient juste de me dire
J'attend votre réponse et vous remercie à l'avance


Dernière édition par Angel-face le Jeu 13 Oct 2016 - 17:50, édité 1 fois

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par AlanBike le Mer 12 Oct 2016 - 18:03

Bonjour,

Avez vous fait, juste avant, des modifications sur le forum?
Si oui, connectez vous au forum via le lien admin: http://lejardindescopines.actifforum.com/admin/login.forum?redirect=/admin

Et supprimez les modifications réalisées. N'oubliez pas d'en faire une copie avant de les supprimer.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11036
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 18:09

Coucou je ne peux même pas me connecter sur l'adresse que vous donner
apparemment il n'y a que sur l'index

aucune modification n'a été faite sur le fofo aujourd'hui

Merci

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par AlanBike le Mer 12 Oct 2016 - 18:15

Si vous êtes la fondatrice, ce lien vous permet de vous connecter sur le panneau d'administration.
Votre forum "pédale dans la choucroute", une image trop grande, un script ou autre a du être introduit.
Vous ne voyez pas la page donnée par mon lien? Faites un CTRL+F5.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11036
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 18:20

Coucou je ne peux me connecter avec votre lien même si je fais F5
je suis dans le panneau, mais que dois-je regarder exactement?

merci beaucoup

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Walt le Mer 12 Oct 2016 - 18:29

Bonjour,

Afin de faciliter les recherches ultérieures, le titre de votre sujet doit respecter certaines règles :
  • il doit être explicite (c'est à dire expliquer brièvement le problème),
  • il ne doit pas être en majuscules,
  • il ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...
Merci de le modifier en cliquant sur le bouton éditer de votre premier message.

Il semblerait que ça soit l'élément en flash sur la page d'accueil qui pose problème.

Cordialement,
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 1408
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 18:34

Merci mais étant donné que je n'ai rien mis sur l'index ce matin ni mon administratrice, je ne saurais dire quel flash cause le problème , et aussi je ne peux y aller donc je ne peux pas voir l'index et aller corriger

Merci

Bon voilà nous avons enlevé tous les flash sur l'index du forum, et c'est toujours le même probleme

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par AlanBike le Mer 12 Oct 2016 - 20:10

Re,

Je crois que vous ne comprenez pas. Il ne sert à rien d'aller sur votre forum. Vous devez rester sur la page d'administration. Comme vous l'a dit Walt, il s'agit d'un élément 'flash' sur votre page d'accueil. Vous devez donc, dans le PA, rechercher tout ce qui est en "flash". Cela peut être une image, un titre, un bouton ou autre.
Méthode:
1. Dans votre PA, faites le tour de tous vos éléments qui sont en flash et apparaissent sur la page d'accueil.
2. En les prenant 1 par 1, copiez le lien choisi et ensuite supprimez le.
3. En haut de votre PA, cliquez sur "voir le forum". Si rien de changé, fermez la page forum(pas le PA) et remettez l'élément supprimé.
Recommencez la procédure des points 2 et 3, pour un nouvel élément jusqu'à ce que vous trouviez le fautif.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11036
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 20:16

Merci mais je comprends et nous avons tout enlevé les flash qui étaient dans l'index puisque c'est seulement dans l'index que nous avons ce problème, et ceci n'a rien changé

nous pouvons allez partout excepté sur l'index alors vous avez une autre solution?
merci encore

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Chacha le Mer 12 Oct 2016 - 20:21

Rappel


@Walt a écrit:Bonjour,

Afin de faciliter les recherches ultérieures, le titre de votre sujet doit respecter certaines règles :
  • il doit être explicite (c'est à dire expliquer brièvement le problème),
  • il ne doit pas être en majuscules,
  • il ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...
Merci de le modifier en cliquant sur le bouton éditer de votre premier message.

Peut-être qu'il se pourrait que ce soit provoqué par la signature d'un membre, vous pouvez les désactiver temporairement afin de voir si le problème persiste ou non, dans le panneau d'administration :

PA / Utilisateurs et groupes / Utilisateurs / Options des utilisateurs / Options de l'Utilisateur :

Autoriser les signatures : cochez NON.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50914
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par AlanBike le Mer 12 Oct 2016 - 20:59

Votre forum semble avoir pas mal de problèmes de chargement, de redirection, etc...
test forum

Il y a du boulot Wink

AlanBike
+ Hyperactif +

Masculin
Messages : 11036
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Mer 12 Oct 2016 - 21:23

Bonjour ChaCha j'ai désactivé les signature, mais rien n'y fait

merci Allan, mais je n'y comprend rien dans ces test

merci

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Jeu 13 Oct 2016 - 5:59

J'ai finalement trouvé, je vous dis que j'ai bidouillé un coup. C'était 2 images dans la bande annonce qui étaient hébergées chez Zupimages.net

Alors ça voudrait dire que forumactif n'accepte pas cet hébergeur?

Merci pour votre aide et merci de me répondre encore une fois à cette question

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Chacha le Jeu 13 Oct 2016 - 9:50

@Angel-face a écrit:J'ai finalement trouvé, je vous dis que j'ai bidouillé un coup. C'était 2 images dans la bande annonce qui étaient hébergées chez Zupimages.net

Alors ça voudrait dire que forumactif n'accepte pas cet hébergeur?

Merci pour votre aide et merci de me répondre encore une fois à cette question
Bonjour,

Il faut croire que les liens des images étaient liés à 1 redirection puisque c'était le cas. Je ne pense pas que l'hébergeur d'image soit en cause, mais bien la cible de l'image. Wink


Cordialement.
Afin de faciliter la gestion des problèmes, si le vôtre est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu et enregistrer
Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50914
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Mon forum n'est pas accessible

Message par AlanBike le Jeu 13 Oct 2016 - 17:24

@Angel-face a écrit:
merci Allan, mais je n'y comprend rien dans ces test

merci
 C'est vrai que ce n'est pas évident. Very Happy
Il y a cependant un avantage facile à visualiser:
En fin de page de test, vous avez la liste des éléments qui se chargent sur la page que vous testez.
Tout ce qui apparait en rouge, à gauche, présente un problème de connexion(pas de réponse du serveur). Vous avez, ensuite, sur la même ligne l'élément en question. Vous savez ainsi quels éléments posent problème.
Vous avez aussi le sigle "ERR" pour une erreur. Là aussi vous voyez quel élément pose problème.
Ensuite, en bleu clair, les re-directions et en jaune clair, une erreur cible(comme ERR404).


Bref, vous pouvez voir tous vos éléments qui causent problème au chargement de la page web. C'est ainsi plus facile de les retrouver dans le PA.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11036
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Mon forum n'est pas accessible

Message par Angel-face le Jeu 13 Oct 2016 - 17:49

Merci pour toutes vos réponses, je garde le lien pour le test!

Je mets en résolu

Merci encore

Angel-face
***

Féminin
Messages : 192
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum