Header qui ne s'adapte pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Header qui ne s'adapte pas

Message par Emi5710 le Lun 13 Nov 2017 - 20:38

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Dès le début
Lien du forum : http://internat-shimura.forumactif.org/

Description du problème

Bonjour, j'ai fait le tour de vos postes pour essayer de régler mon problème de header mais rien n'y fais. Je m'explique.

J'ai ouvert mon forum en 2013, et après environs 1 ou 2ans je l'ai abandonné, j'ai repris mon forum hier, et j'ai créer un nouveau header, le soucis et qu'il ne s'adapte pas au forum alors que l'image fait 1920*1080.

Je voudrais qu'elle s'adapte à la largeur du forum, mais la réponse la plus courante sur vos postes est ce lien : LIEN

Et cela ne change absolument rien.

Je précise que ma feuille de CCS et mes templates sont modifiés, mais n'ayant plus touché à cela depuis longtemps je suis perdu.

Comment faire pour que mon header prenne la taille de mon forum ?

Merci


Dernière édition par Emi5710 le Dim 19 Nov 2017 - 13:58, édité 1 fois
avatar

Emi5710
*

Féminin
Messages : 30
Inscrit(e) le : 14/02/2014

http://internat-shimura.forumactif.org/
Emi5710 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Header qui ne s'adapte pas

Message par Neptunia le Lun 13 Nov 2017 - 21:45

Bonjour ^^


Votre logo fait 800*450 pixels et non 1920*1080 comme vous l'affirmez.

Pour que le code puisse agir, il ne faut pas redimensionner l'image lors du téléversement sur Servimg.
avatar

Neptunia
Membre actif

Féminin
Messages : 12566
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Header qui ne s'adapte pas

Message par Emi5710 le Lun 13 Nov 2017 - 22:47

Bonjour, merci de ta réponse !

Pourtant mon image fait cette taille dans mes documents et de là je l'héberge sur servimg sans la redimensionner ..


EDIT : Je viens de comprendre !!! Je vous remercie beaucoup ! J'avais effectivement laissé en 800 !
avatar

Emi5710
*

Féminin
Messages : 30
Inscrit(e) le : 14/02/2014

http://internat-shimura.forumactif.org/
Emi5710 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum