Problème installation forum SSL non sécurisé

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème installation forum SSL non sécurisé

Message par Maxime0 le Mar 8 Mai 2018 - 13:28

Détails techniques

Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Autre
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Changement de domaine
Lien du forum : www.gangnhood.com/

Description du problème

Bonjour,
J'ai récemment acheter le pack premium pour mon forum. J'ai tout d'abord changer le SSL, tout aller bien. Ensuite j'ai investi dans un nom de domaine, il c'est bien installé. Mais, il y a eu un problème avec le certificat SSL, mon forum affiche une connexion "non securisé", cetain memebre ne peuvent plus acceder au forum, ce qui bloque notre activité. Je voudrais avoir l'aide d'un dev, sois m'aider à enlever le ssl actuel " sachant que depuis une semaine il est en cours d'installation...".
Je suis vraiment déçu d'avoir un tel problème sachant que j'ai payé un abonnement...

Tous t'aide sera bénéfique, merci !


Dernière édition par Maxime0 le Mar 8 Mai 2018 - 20:42, édité 1 fois
avatar

Maxime0
Nouveau membre

Messages : 4
Inscrit(e) le : 07/01/2018

Maxime0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème installation forum SSL non sécurisé

Message par Maxime0 le Mar 8 Mai 2018 - 20:41

up
avatar

Maxime0
Nouveau membre

Messages : 4
Inscrit(e) le : 07/01/2018

Maxime0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème installation forum SSL non sécurisé

Message par The koch le Mar 8 Mai 2018 - 21:45

Bonsoir,

Un certificat SSL est généré pour un domaine précis. En cas de changement de nom de domaine, il faut donc recommencer le processus de génération du certificat SSL. D'où le délai nécessaire même si là, ça semble plus long que d'habitude.

Mais étant un processus à gérer du côté de l'équipe Forumactif et avec les jours fériés, je pense que le souci sera réglé demain ou vendredi. Vous pouvez désactiver le protocole https en attendant non ? Visage souriant

Envoyé depuis l'appli Topic'it

The koch
*

Messages : 43
Inscrit(e) le : 13/05/2008

http://www.campbellmarvin.com
The koch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème installation forum SSL non sécurisé

Message par Maxime0 le Mar 8 Mai 2018 - 22:11

Non justement je ne peut rien désactiver, le seul message depuis 1 semaine "SSL en cours d'installation"
avatar

Maxime0
Nouveau membre

Messages : 4
Inscrit(e) le : 07/01/2018

Maxime0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème installation forum SSL non sécurisé

Message par The Godfather le Ven 11 Mai 2018 - 10:33

Bonjour @Maxime0

Vous aviez certes acquis le package Prmeium mais je ne vois aucune demande d'installation de certificat SSL pour votre forum! Je viens néanmoins de vous en générer un et d'activer l'HTTPS et je ne rencontre aucun problème sur le processus !

Votre forum répond parfaitement en HTTPS. Néanmoins, et suite a un contenu mixte, vous avez des erreurs sur vos pages!

Je vous recommande de lire ce tutoriel pour corriger ce problème


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16030
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum