Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Page 7 sur 11 Précédent  1, 2, 3 ... 6, 7, 8, 9, 10, 11  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Ptite-Tchii le Mar 27 Juil 2010 - 17:49

Rappel du premier message :

Coucou!
Voilà, un petit problème vient d'arriver...
A chaque fois que j'envoie un message dans un forum :
J'ai ce petit message qui apparait :


Failed sending email to " " (PHP)

Quelqu'un peut me dire ce qui se passe?
Merci d'avance!
A trés vite!
Tchii!!




--------------------- Evolution des problèmes ---------------------

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Warning
Nous vous tiendrons informés au fur et à mesure de l'évolution

Les problèmes qui suivent sont lié à la mise à jour suivante : mise à jour forumactif facebook connect et plus encore!

Merci de ne poster un message que si votre bug n'a pas encore été répertorié

Bug en cours :
  • La censure des mots ne fonctionne plus en cours
  • Problème dans la réception des notifications (A confirmer) en cours


Bug corrigé :
  • Message d'erreur: Failed sending email to " " (PHP) résolu
  • Annonce en panne (pas de défilement) résolu
  • Problème de défilement des widgets résolu
  • Message d'erreur : "The page 1 does not exist" résolu
  • Les champs de connexion restent apparents alors que le membre est connecté résolu
  • Les champs lors de la connexion aux forums sont complètement décalés vers la droite au lieu d'être au milieu résolu
  • Le règlement personnalisé ne s'affiche plus résolu
  • La fonction ne plus autoriser l'inscription de nouveaux membres ne fonctionne plus résolu
  • Les nouveaux membres inscrit sont automatiquement mis en invisible résolu
  • Le problème du langage par défaut résolu
  • Problème de publication avec les templates résolu
  • Problème de balise HTML résolu
  • Avatars par défaut ne fonctionnent pas résolu


A ceux qui ont une structure désorganisée: merci de vérifier si templates modifiés, si non, indiquez l'adresse du forum.
Ptite-Tchii

Ptite-Tchii
**

Féminin
Messages : 90
Inscrit(e) le : 19/06/2008

Voir le profil de l'utilisateur http://tchii-forum.forumpro.fr/index.htm
Ptite-Tchii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par benzemas le Jeu 29 Juil 2010 - 0:14

Bonjour,

Sur mon forum les templates personnalisées qui s'affichaient avant la mise à jour ne s'affichent plus. Il y a un problème à ce niveau.

De plus le formulaire de connexion n'est plus centré.

Merci à l'avance pour votre aide

Bonne soirée
benzemas

benzemas
****

Messages : 295
Inscrit(e) le : 11/04/2007

Voir le profil de l'utilisateur http://forum-ovni-ufologie.com/
benzemas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Petit nuage le Jeu 29 Juil 2010 - 0:25

Bonjour,

Pour ma part, outre les problèmes déjà recensés, j'ai l'impression que c'est la base de données de mon forum -version Invision, CSS personnalisée- qui est touchée. En effet, lorsque j'appelle la liste des messages ou des sujets d'un membre, il en manque. Mais lorsqu'on parcourt les fora, les messages du membre sont bel et bien dans les threads.

Je suis par contre incapable de définir la date exacte de la survenance de ce phénomène.
A l'inverse, je suis plutôt sûre du fait que depuis avant-hier, l'avatar par défaut que j'avais défini n'est plus l'avatar par défaut des nouveaux inscrits. Pourtant, il est toujours là dans le panneau d'admin Est-ce lié à la mise à jour ou dois-je ouvrir un nouveau sujet ?

Merci d'avance.
Petit nuage

Petit nuage
**

Féminin
Messages : 53
Inscrit(e) le : 19/02/2008

Voir le profil de l'utilisateur http://lethal-elementalist.darkbb.com/index.htm
Petit nuage a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Sandrine84 le Jeu 29 Juil 2010 - 7:40

Bonjour
Encore deux membres du forum me signalent que pour eux la situation est toujours identique à savoir qu'ils ne reçoivent toujours pas la notification des messages ; a quoi est ce dû puisque pour moi par exemple tout est rentré dans l'ordre à ce sujet ?
Merci de votre réponse.
bonne journée
Sandrine84

Sandrine84
***

Féminin
Messages : 100
Inscrit(e) le : 19/07/2008

Voir le profil de l'utilisateur http://www.adoptiongroschiens.com
Sandrine84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Jeu 29 Juil 2010 - 9:20

@Petit nuage a écrit:A l'inverse, je suis plutôt sûre du fait que depuis avant-hier, l'avatar par défaut que j'avais défini n'est plus l'avatar par défaut des nouveaux inscrits. Pourtant, il est toujours là dans le panneau d'admin Est-ce lié à la mise à jour ou dois-je ouvrir un nouveau sujet ?

Merci d'avance.[/justify]

Bonjour,

Je viens de m'inscrire sur votre forum, il m'a bien mis l'avatar par défaut, donc aucun problème pour ma part.

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 29-07-10

Je ne sais pas ce qui s'est passé, peut-être votre nouvel membre a supprimé son avatar...Mais apparemment il n'y a pas de bug.

Cordialement
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Jeu 29 Juil 2010 - 9:23

@benzemas a écrit:Bonjour,

Sur mon forum les templates personnalisées qui s'affichaient avant la mise à jour ne s'affichent plus. Il y a un problème à ce niveau.

De plus le formulaire de connexion n'est plus centré.

Merci à l'avance pour votre aide

Bonne soirée

Avez vous mise à jour vos templates perso?

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 29-07-11

Merci de consulter l'annonce pour plus de détail: https://forum.forumactif.com/annonces-mises-a-jour-f1/mise-a-jour-forumactif-facebook-connect-et-encore-plus-a-voir-a-l-interieur-t280604-60.htm#2489116

Cordialement
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadows du 78 le Jeu 29 Juil 2010 - 10:29

@Shadows du 78 a écrit:Je vais être plus explicite. Une page blanche s'affiche une fois que je veux créer mon application. Je rentre adresse et nom du forum et s'affiche une page html vierge. D'où vient le problème ?

Encore merci.
Shadows du 78

Shadows du 78
****

Masculin
Messages : 254
Inscrit(e) le : 28/09/2007

Voir le profil de l'utilisateur http://blog.milanricoul.com/
Shadows du 78 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Jeu 29 Juil 2010 - 10:41

@Shadows du 78 a écrit:
@Shadows du 78 a écrit:Je vais être plus explicite. Une page blanche s'affiche une fois que je veux créer mon application. Je rentre adresse et nom du forum et s'affiche une page html vierge. D'où vient le problème ?

Encore merci.

Le problème vient de Facebook, mais votre application est normalement créée même si vous avez eu une page blanche à la fin de création. Il suffit de retourner à la page d'accueil et de chercher dans le répertoire "Application". Merci de lire le tuto Facebook Connect si vous ne savez pas comment trouver le répertoire.

Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par babarette33 le Jeu 29 Juil 2010 - 10:47

Bonjour,
En phpbb3, juste pour signaler un problème d'apparence (sans conséquence majeure) au chargement de la page après avoir cliqué sur le lien "accueil" dans le menu horizontal.

Un décalage se produit sur la partie droite, agrandissement du body ou du wrap (je n'en sais rien) faisant également disparaître l'ascenseur droit pour se rétablir correctement en fin de chargement de page.
J'ai contrôlé sur un forum avec CSS apparemment non modifié, même problème.


Mon forum = celui de mon profil, le forum comparé:

http://algeriepeche.forumactif.com/forum.htm

merci pour le travail effectué, bonne journée
babarette33

babarette33
****

Féminin
Messages : 323
Inscrit(e) le : 09/10/2008

Voir le profil de l'utilisateur http://forum.babarette33.fr/forum.htm
babarette33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadows du 78 le Jeu 29 Juil 2010 - 10:53

@Zen a écrit:
@Shadows du 78 a écrit:
@Shadows du 78 a écrit:Je vais être plus explicite. Une page blanche s'affiche une fois que je veux créer mon application. Je rentre adresse et nom du forum et s'affiche une page html vierge. D'où vient le problème ?

Encore merci.

Le problème vient de Facebook, mais votre application est normalement créée même si vous avez eu une page blanche à la fin de création. Il suffit de retourner à la page d'accueil et de chercher dans le répertoire "Application". Merci de lire le tuto Facebook Connect si vous ne savez pas comment trouver le répertoire.


Et bien non justement, j'ai beau tapé le nom que j'avais rentré je ne le trouve pas.
Shadows du 78

Shadows du 78
****

Masculin
Messages : 254
Inscrit(e) le : 28/09/2007

Voir le profil de l'utilisateur http://blog.milanricoul.com/
Shadows du 78 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shenhuaa le Jeu 29 Juil 2010 - 12:58

@The Godfather a écrit:
cely06 + Anahys a écrit:Moi je rencontre au niveau des templates.

je le modifie, l'aperçu est nikel, mais quand je publie ça ne fonctionne pas.

http://square-garden.1fr1.net/index.htm

________________

+1
Moi c'est pareil !

http://roxyforumtest.forums-actifs.net/forum.htm?tt=1

avez vous toujours ce problème? d mon coté, les templates fonctionne bien, j'arrive a les publier sans soucis. avez vous toujours ce problème? si, oui merci de me préciser le template en question.

Tout d'abord, ça m'arrive aussi !
Je dirais que c'est dans tous les templates.
De plus, j'avais fais des changements dans index_box... et maintenant je n'y retrouve plus mes changements dans le panneaux ! mais sur le forum, ces changements y sont resté...
Shenhuaa

Shenhuaa
**

Féminin
Messages : 61
Inscrit(e) le : 04/06/2010

Voir le profil de l'utilisateur http://disjointedsocieties.com/
Shenhuaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Leylune le Jeu 29 Juil 2010 - 13:05

Bonjour ! J'ai le même problème avec la publication du template index box. En aperçu tout fonctionne, mais après la publication les modifications effectuées ne s'affichent pas... Je me permets de remettre le problème sur le tapis car je ne crois pas avoir vu que vous l'aviez pris en compte dans vos résolutions de bugs en cours. Je ne souhaite pas utiliser la mise à jour Facebook, donc je n'ai rien touché à ce sujet...
Leylune

Leylune
***

Féminin
Messages : 153
Inscrit(e) le : 05/08/2005

Voir le profil de l'utilisateur
Leylune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par melou15 le Jeu 29 Juil 2010 - 13:54

@Zen a écrit:
@Shadows du 78 a écrit:
@Shadows du 78 a écrit:Je vais être plus explicite. Une page blanche s'affiche une fois que je veux créer mon application. Je rentre adresse et nom du forum et s'affiche une page html vierge. D'où vient le problème ?

Encore merci.

Le problème vient de Facebook, mais votre application est normalement créée même si vous avez eu une page blanche à la fin de création. Il suffit de retourner à la page d'accueil et de chercher dans le répertoire "Application". Merci de lire le tuto Facebook Connect si vous ne savez pas comment trouver le répertoire.


J'ai suivi le tuto, mais j'arrive à une page blanche lors de la création de l'appli ...
melou15

melou15
Membre habitué

Masculin
Messages : 1321
Inscrit(e) le : 24/01/2008

Voir le profil de l'utilisateur http://www.caverne-partitions.com
melou15 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Jeu 29 Juil 2010 - 14:06

@Leylune a écrit:Bonjour ! J'ai le même problème avec la publication du template index box. En aperçu tout fonctionne, mais après la publication les modifications effectuées ne s'affichent pas... Je me permets de remettre le problème sur le tapis car je ne crois pas avoir vu que vous l'aviez pris en compte dans vos résolutions de bugs en cours. Je ne souhaite pas utiliser la mise à jour Facebook, donc je n'ai rien touché à ce sujet...

Pouvez vous préciser l'Url de votre forum s'il vous plait? Merci.
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadows du 78 le Jeu 29 Juil 2010 - 14:15

Excusez-moi de vous déranger Zen et merci du temps que vous passez à résoudre nos problèmes mais il n'y a rien à faire ?
Shadows du 78

Shadows du 78
****

Masculin
Messages : 254
Inscrit(e) le : 28/09/2007

Voir le profil de l'utilisateur http://blog.milanricoul.com/
Shadows du 78 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par zz10 le Jeu 29 Juil 2010 - 14:58

Bonjour,

Je tiens à vous signaler que le règlement entièrement personnalisé (voir cette astuce: https://forum.forumactif.com/trucs-et-astuces-f8/personnaliser-entierement-le-reglement-du-forum-t274973.htm ) ne fonctionne plus !
zz10

zz10
Membre actif

Masculin
Messages : 2279
Inscrit(e) le : 04/07/2009

Voir le profil de l'utilisateur http://www.ice-epinal-forum.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Leylune le Jeu 29 Juil 2010 - 18:52

Ce n'est pas mon forum en fait, j'ai les codes d'accès du code fondateur pour pouvoir faire le design et toucher aux templates, comme l'admin me l'a demandé (je fais partie d'un forum de graphisme), mais là je n'arrive pas à régler le soucis seule ! xD Voilà le lien : http://oops-hentai.forumactif.com/index.htm

J'ai beau publié le template, rien n'y fait. Sur l'aperçu avant publication tout est nickel, et après validation, ça revient comme avant...
Leylune

Leylune
***

Féminin
Messages : 153
Inscrit(e) le : 05/08/2005

Voir le profil de l'utilisateur
Leylune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par benzemas le Jeu 29 Juil 2010 - 19:26

Bonjour,

Le problème au niveau des templates est que:

Les changements ne sont pas sauvegardés
Les anciennes templates modifiées n'apparaissent plus
La suppression des templates modifiées ne change pas le problème.

Normalement un message en rouge doit s'afficher en disant de choisir un bon pseudo:

http://www.forum-ovni-ufologie.com/profile.forum?mode=register&agreed=true&step=2

Comment faire svp?
benzemas

benzemas
****

Messages : 295
Inscrit(e) le : 11/04/2007

Voir le profil de l'utilisateur http://forum-ovni-ufologie.com/
benzemas a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par adminîle le Jeu 29 Juil 2010 - 20:18

@Leylune a écrit:Bonjour ! J'ai le même problème avec la publication du template index box. En aperçu tout fonctionne, mais après la publication les modifications effectuées ne s'affichent pas... Je me permets de remettre le problème sur le tapis car je ne crois pas avoir vu que vous l'aviez pris en compte dans vos résolutions de bugs en cours. Je ne souhaite pas utiliser la mise à jour Facebook, donc je n'ai rien touché à ce sujet...
    + 1. exactement le même soucis ; je vois ça :

    Spoiler:
    [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 2h3ob5j

    au lieu de ça :

    Spoiler:
    [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Nmgbi8
    C'est très embêtant &&' pour ma part le souciis persiste ; voicii mon forum. Mercii d'avance (:
adminîle

adminîle
***

Féminin
Messages : 116
Inscrit(e) le : 05/04/2008

Voir le profil de l'utilisateur http://theisland.forumactif.fr/
adminîle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par zz10 le Jeu 29 Juil 2010 - 21:58

@zz10 a écrit:Bonjour,

Je tiens à vous signaler que le règlement entièrement personnalisé (voir cette astuce: https://forum.forumactif.com/trucs-et-astuces-f8/personnaliser-entierement-le-reglement-du-forum-t274973.htm ) ne fonctionne plus !

Un membre du staff peut-il me confirmer que ce problème a été pris en compte ??

Cdt.
zz10

zz10
Membre actif

Masculin
Messages : 2279
Inscrit(e) le : 04/07/2009

Voir le profil de l'utilisateur http://www.ice-epinal-forum.com
zz10 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par vpeybernes le Jeu 29 Juil 2010 - 22:37

Bonjour.
@Leylune a écrit:Bonjour ! J'ai le même problème avec la publication du template index box. En aperçu tout fonctionne, mais après la publication les modifications effectuées ne s'affichent pas... Je me permets de remettre le problème sur le tapis car je ne crois pas avoir vu que vous l'aviez pris en compte dans vos résolutions de bugs en cours. Je ne souhaite pas utiliser la mise à jour Facebook, donc je n'ai rien touché à ce sujet...
J'ai constater le même problèmesur mon forum test :
http://testzs.forumactif.com
Il faut rétablir le template par défaut avant de republier le nouveau. En espérant que cette solution reste provisoire.

@zz10 a écrit:
@zz10 a écrit:Bonjour,

Je tiens à vous signaler que le règlement entièrement personnalisé (voir cette astuce: https://forum.forumactif.com/trucs-et-astuces-f8/personnaliser-entierement-le-reglement-du-forum-t274973.htm ) ne fonctionne plus !

Un membre du staff peut-il me confirmer que ce problème a été pris en compte ??

Cdt.
J'ai été avertit de ce bug et l'ai corrigé, le staff à était avertit. Je vous fait par de la notification de mise à jour qui devrai être bientôt publiée par Etana :
@VPeybernes a écrit:

Attention


Suite à la mise à jour de ForumActif du 27 juillet 2010, le script de la page HTML de règlement souffre d'un bug critique (boucle infinie) rendant l'inscription impossible. Voici la démarche afin de le corriger.

Ouvrez la page HTML contenant le règlement. Retrouvez y tout en bas la partie entre les balise <script></script>.
Retrouvez la ligne suivante :
Code:
jQuery("#submit").attr("class","button1 cgu-buttons").attr("href","./profile.forum?mode=register&agreed=true").html("Continuer l'inscription");
Remplacez la par :
Code:
jQuery("#submit").attr("class","button1 cgu-buttons").attr("href","./profile.forum?mode=register&agreed=true&step=2").html("Continuer l'inscription");
[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 159609 Enregistrez les modifications et c'est bon.



Dernière édition par vpeybernes le Jeu 29 Juil 2010 - 23:45, édité 1 fois
avatar

vpeybernes
*****

Masculin
Messages : 646
Inscrit(e) le : 24/03/2010

Voir le profil de l'utilisateur http://zonescript.forumactif.fr
vpeybernes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shenhuaa le Jeu 29 Juil 2010 - 23:36

@Zen a écrit:
@Leylune a écrit:Bonjour ! J'ai le même problème avec la publication du template index box. En aperçu tout fonctionne, mais après la publication les modifications effectuées ne s'affichent pas... Je me permets de remettre le problème sur le tapis car je ne crois pas avoir vu que vous l'aviez pris en compte dans vos résolutions de bugs en cours. Je ne souhaite pas utiliser la mise à jour Facebook, donc je n'ai rien touché à ce sujet...

Pouvez vous préciser l'Url de votre forum s'il vous plait? Merci.

et voilà pour moi !

http://eden-island.forumactif.org/

mais comme je dis... dans index_box, je ne trouve plus les codes que j'avais... (donc j'ai tout perdu, alors que ça m'a pris des heures éditer les catégories !! Sad...) c'est comme si les templates s'étaient automatiquement remis aux templates de bases !
Shenhuaa

Shenhuaa
**

Féminin
Messages : 61
Inscrit(e) le : 04/06/2010

Voir le profil de l'utilisateur http://disjointedsocieties.com/
Shenhuaa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Leylune le Ven 30 Juil 2010 - 0:45

Linux, j'ai déjà essayé deux fois de rétablir le template de base et de refaire les manipulations ensuite. C'est toujours le même problème !
Leylune

Leylune
***

Féminin
Messages : 153
Inscrit(e) le : 05/08/2005

Voir le profil de l'utilisateur
Leylune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par vpeybernes le Ven 30 Juil 2010 - 2:08

Le bug ne doit pas ce manifester partout pareil alors. Assomé
avatar

vpeybernes
*****

Masculin
Messages : 646
Inscrit(e) le : 24/03/2010

Voir le profil de l'utilisateur http://zonescript.forumactif.fr
vpeybernes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Caline-08 le Ven 30 Juil 2010 - 9:02

Coucou par ici..

Alors pour ma part..

D'autres bugs bien embétants ^^ (j'ai l'impression pour certains d'etre la seule a avoir ce type de bug, je m'interroge, y'aurait t'il pas un soucis avec mon forum?)

Testés sans templates ni css modifiés (entre temps j'ai remis)..

Mes avatars par défaut lors de l'inscription ne fonctionne plus :

Capture d'écran a l'appui :

Je me suis inscrite sur mon forum, sur un compte test.. Sans rien touché a mon profil, voila mon avatar..

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Foruma10

Toujours sans rien touché a mon profil, j'ouvre un sujet, post un message = aucuns avatar

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Foruma11


Dans mon panneau d'administration, tout est bon, j'ai meme réhébergé mon image, recliquer sur définir par défaut, refais un second compte test pour vérifier.. Sa ne change rien :

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Foruma12

Que faire? merci..

Autre chose..

Avant quand un membre s'inscrivé, tout était automatiquement coché sur Oui, sauf les signatures, mis par défaut sur non..

Toujours m'avertir des réponses, m'avertir lorsqu'on recoit un nouveau mp et ouvrir une pop up pour signalé le nouveau mp est désormais sur non, avant c'était sur oui par défaut a l'inscription..

Capture d'écran :

[Topic Unique] Problèmes suite à la mise à jour FaceBook Connect - Page 7 Foruma13


Lien de mon forum :

http://www.dessins-animes.net/

Merci de vous en occupé..
Caline-08

Caline-08
Membre actif

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

Voir le profil de l'utilisateur http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par thorg1981 le Ven 30 Juil 2010 - 9:11

bonjour,

les avatar par defaut ne plus prise en compte lors des inscriptions sur mon forum aussi.

pour les reste des bug, j'ai pas testé.

voila le lien avec mon forum : http://www.lemangas.com/

merci pour votre aide
thorg1981

thorg1981
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 25/04/2010

Voir le profil de l'utilisateur http://www.lemangas.com/index.htm
thorg1981 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Ven 30 Juil 2010 - 9:22

Bonjour,

Je viens d'effectuer le test sur le forum de Caline, le problème a été constaté facilement. Nos techniciens vont analyser le code source afin de trouver une solution, merci de patienter un peu. Wink

Excusez nous pour la gêne occasionnée.

Cordialement
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Caline-08 le Ven 30 Juil 2010 - 9:50

Merci a toi..

J'espère que ses bugs vont etes vites réglés.. (et que j'en trouve pas d'autres Mr. Green )
Caline-08

Caline-08
Membre actif

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

Voir le profil de l'utilisateur http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par demeter1 le Ven 30 Juil 2010 - 10:01

Même soucis également avec l'édition des templates; rien n'est pris en compte.
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Shadow le Ven 30 Juil 2010 - 10:06

-Maxime a écrit:j'ai découvert un nouveau bug mais je ne sais pas si c'est à cause de la mise à jour.

Je ne peux plus annulé mon vote du sondage de mon forum alors que l'option est cochée sur OUI.

Pouvez vous mieux expliquer le problème en ajoutant les captures d'écran s'il vous plaît? Sur mon forum de test, j'ai bien réussi à supprimer mon vote sans problème. reflexion
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Topic Unique] Problèmes suite à la mise à jour FaceBook Connect

Message par Caline-08 le Ven 30 Juil 2010 - 10:11

Je viens de faire le test pour le sondage, pour ma part je ne constate pas le bug..

"Même soucis également avec l'édition des templates; rien n'est pris en compte."

J'avais fais des modifs hier afin de tenter de personalisé l'intitulé "désolé seul les utilisateurs ayant un acces spécial peut accedé a ce sous forum" sa marché très bien j'ai pu changer la phrase..

J'ai pas testé les autres templates par contre ^^ lequel qui a un soucis? je veux bien testé
Caline-08

Caline-08
Membre actif

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

Voir le profil de l'utilisateur http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Page 7 sur 11 Précédent  1, 2, 3 ... 6, 7, 8, 9, 10, 11  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum