Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

CSS non reconnu dans les posts ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu CSS non reconnu dans les posts ?

Message par Crystal.Nal le Lun 13 Juin 2011 - 13:02

Hello.

Je ne sais pas pourquoi, mais lorsque je veux copier un simple fiche de CSS, celle-ci n'est ni visible sur la prévisualisation, ni dans le message posté. A la place, j'ai seulement les lignes de codes, alors que la fiche est bien visible quand je la poste sur d'autres forums.

Est-il possible qu'une "option CSS" soit désactivée sur mon forum ?

Voici le rendu d'une fiche de CSS sur mon forum :



Au fait, je ne sais pas si je suis très claire, mais par "fiche de CSS", je veux dire une fiche de présentation codée en CSS.


Dernière édition par Crystal.Nal le Lun 13 Juin 2011 - 14:15, édité 1 fois

Crystal.Nal
Nouveau membre

Féminin
Messages : 8
Inscrit(e) le : 10/06/2011

http://tenchi.exprimetoi.net/forum
Crystal.Nal a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CSS non reconnu dans les posts ?

Message par ge80 le Lun 13 Juin 2011 - 13:04

Bonjour


N'est-ce pas un problème d'autorisation de l'HTML ? https://forum.forumactif.com/t285442-activation-du-html-3-points-de-controle

Si c'est ok alors , est-il possible d'avoir votre CSS afin de vérifier la conformité avec votre thème ?

Cordialement,
Ge
avatar

ge80
Membre actif

Masculin
Messages : 16160
Inscrit(e) le : 08/10/2006

http://tsi80.forumpro.eu
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CSS non reconnu dans les posts ?

Message par Crystal.Nal le Lun 13 Juin 2011 - 14:10

C'est bon, merci, les trois points d'autorisation du html n'étaient pas validés.
Tout marche à présent, merci beaucoup. Very Happy

Crystal.Nal
Nouveau membre

Féminin
Messages : 8
Inscrit(e) le : 10/06/2011

http://tenchi.exprimetoi.net/forum
Crystal.Nal a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum