Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Portail qui ne s'affiche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Portail qui ne s'affiche pas

Message par [Nihil] le Lun 2 Juil 2012 - 13:51

Bonjour,

Sur mon forum, j'ai créé un portail, en cochant "non" à "afficher le portail" car je ne souhaite pas qu'il apparaisse aux membres pour l'instant ! Malheureusement, quand je clique sur "voir le portail", le forum "normal" s'affiche, impossible de voir le rendu de mon portail (pourtant le lien est bien du style : .../?pid=1 ) !
Le seul moyen c'est de recocher "oui" à "afficher le portail", et là plus de problème, mais ce n'est pas ce que je souhaite !

Pourtant sur un autre de mes anciens forum, quand on cochait non, on pouvait tout de même voir le rendu du portail !
J'ai fait sur le test sur encore un autre forum, et à nouveau, pas moyen d'afficher le portail "juste avec le liens". Est ce une nouvelle particularité ou bien ai je cocher une mauvaise option quelque part >< ?

Bonne journée et merci à celui ou celle qui trouvera la solution à mon problème ♥


Dernière édition par [Nihil] le Lun 2 Juil 2012 - 14:24, édité 1 fois
avatar

[Nihil]
Membre habitué(e)

Messages : 1214
Inscrit(e) le : 10/12/2009

https://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Portail qui ne s'affiche pas

Message par Pinguino le Lun 2 Juil 2012 - 14:19

Bonjour,

En fait il y a une petite astuce pour que cela fonctionne.


Assurez-vous d'activer le portail puis dans PA > Général > Page d’accueil > généralités > L'adresse de votre forum dirige vers : mettez INDEX


Puis retournez dans PA > Modules > portail > et désactiver en cochant NON

Puis vous pouvez cliquez sur "voir le portail" !

Cordialement,
Smile
avatar

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10638
Inscrit(e) le : 02/05/2004

https://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Portail qui ne s'affiche pas

Message par [Nihil] le Lun 2 Juil 2012 - 14:24

Merci beaucoup ! J'avais cherché les différences d'option entre mes forums, mais pas à cet endroit Ptdr
avatar

[Nihil]
Membre habitué(e)

Messages : 1214
Inscrit(e) le : 10/12/2009

https://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Portail qui ne s'affiche pas

Message par Pinguino le Lun 2 Juil 2012 - 14:36

thumright
avatar

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10638
Inscrit(e) le : 02/05/2004

https://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum