probleme avec le code de mon tableau

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme avec le code de mon tableau

Message par Nyko-neko Jeu 8 Nov 2012 - 17:50

bonjour/bonsoir,

j'ai trouvé un code pour mon tableau d'affichage, et ne n'arrive pas à mettre mon image de fond.

https://forum.forumactif.com/t339633-resolu-fond-pour-tableau-de-page-d-accueil?highlight=tableau

c'est ici que j'ai tout trouvé, mais ça ne marche pas... voici le code et le css:

css
Code:
/*paneau d'affichage*/

.fonbulle{
background-image:url('http://i41.servimg.com/u/f41/16/61/99/22/breffr11.png');
width: 800px;
height: 400px;
background-repeat: no-repeat;}

Code
Code:
<table cellspacing ="0" cellpadding="0" border="0"><tr><td width="30%"> Notre staff se compose de: </td><td width="30%"> </td><td width="30%"> Amor Ludus est un forum de
<p>multi rôle play game(RPG) crée</p>
<p>le 23/10/12 par Neko-chi et</p>
<p>ouvert le __/__/__.</p> </td></tr>
<tr> <td> </td><td> <p>__/__/__Le forum vient d'ouvrir ses portes!!</p>
<p><a href="http://amor-ludus.forumactif.org/t27-actu-du-31-10-12?tid=7d9f4bb2705bb562edfada87c2f323f0" class="postlink">le 31/10/12: Création de 6 rôle play!</a></p>
<p><a href="http://amor-ludus.forumactif.org/t26-actu-du-30-10-12#26?tid=7d9f4bb2705bb562edfada87c2f323f0" class="postlink">le 30/10/12: Création de 3 rôle play!</a></p>
<p><a href="http://amor-ludus.forumactif.org/f2-tableau-des-nouvelles?tid=7d9f4bb2705bb562edfada87c2f323f0" class="postlink">Actu' plus anciennes!</a></p> </td><td> </td></tr>
<tr><td colspan="3"> <marquee>les partenaires </marquee></td></tr>
</table>


merci de vos aide! les info nécessaires sont sous mon avatar.


Dernière édition par Nyko-neko le Ven 9 Nov 2012 - 22:14, édité 1 fois
Nyko-neko

Nyko-neko
****

Masculin
Messages : 306
Inscrit(e) le : 10/06/2012

Voir le profil de l'utilisateur http://fairytale-world.forums-rpg.com/
Nyko-neko a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme avec le code de mon tableau

Message par Pinguino Ven 9 Nov 2012 - 16:07

Bonjour,

vous avez oublié de rajouter dans votre code html du tableau ceci :

Code:
class="fonbulle"

Il faut le rajouter au début du code :

Code:
<table class="fonbulle" cellspacing ="0" cellpadding="0" border="0">

Cordialement Smile
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13151
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme avec le code de mon tableau

Message par Nyko-neko Ven 9 Nov 2012 - 22:03

merdi mdrrr x)
Nyko-neko

Nyko-neko
****

Masculin
Messages : 306
Inscrit(e) le : 10/06/2012

Voir le profil de l'utilisateur http://fairytale-world.forums-rpg.com/
Nyko-neko a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum