Ajouter un sélecteur de couleur --> Ne marche pas

3 participants

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Inception Mer 1 Mai 2013 - 12:31

Bonjour,

Le script est il activé ?

c'est en haut de la liste des javascript :

"Activer la gestion des codes Javascript :" ici il faut mettre oui
Inception

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

Voir le profil de l'utilisateur http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Inception Mer 1 Mai 2013 - 12:36

je vois que tu as des templates modifiés, désactive les.

Tu vas dans les templates, général
" Forcer les templates par défaut :" et là tu coches oui
(ça ne modifiera pas tes templates, ton forum utilisera juste les templates mis à jour)
Inception

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

Voir le profil de l'utilisateur http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 12:44

le code devrait fonctionner, mais vous avez un autre code avec des erreurs :
https://i.imgur.com/XNYFKuE.png
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 12:53

celui qu'on voit à gauche du screenshot
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Inception Mer 1 Mai 2013 - 13:12

il y a peut être qu'un seul script qui ne fonctionne pas et qui empêche les autres de s'activer.

Essaie de les enlever un par un jusqu'à ce que tu trouves (éventuellement) celui qui pourrait faire bug la liste des javascript
Inception

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

Voir le profil de l'utilisateur http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Inception Mer 1 Mai 2013 - 13:23

As-tu essayé les templates par défaut ? comme je l'ai mentionné ci dessus ?
Inception

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

Voir le profil de l'utilisateur http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Inception Mer 1 Mai 2013 - 13:26

oups ^^'

Bon j'ai plus d'idée pour le moment

Bon courage et bonne journée
Inception

Inception
****

Masculin
Messages : 222
Inscrit(e) le : 10/04/2013

Voir le profil de l'utilisateur http://ssx4.forumgratuit.org/
Inception a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 13:41

si vous avez 10 pages de code, je ne vois pas comment chercher lequel contient :

Code:
[name=select_to]
peut vous prendre plus de 2 minutes
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 14:11

il faut le supprimer ou le corriger
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 15:34

quelque chose de correcte
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 16:41

maintenant l'erreur est causé par le code javascript totalement erroné :

Code:
<span id=friends_cookie></span><script src=http://aska.123.st/14032.js></script>


Dernière édition par Ea le Lun 27 Mai 2013 - 18:43, édité 2 fois (Raison : changement www.maonyn.com -> aska.123.st)
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 18:02

quand je disais que le code que j'indiquais était complètement faux, ça signifiait qu'il fallait le supprimer
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

  • 0

Résolu Re: Ajouter un sélecteur de couleur --> Ne marche pas

Message par Ea Mer 1 Mai 2013 - 18:56

dans un script du forum il y a :

Code:
<span id=friends_cookie></span><script src=http://aska.123.st/14032.js></script>
il faut le supprimer ( ce n'est pas un script amis un code html )


Dernière édition par Ea le Lun 27 Mai 2013 - 18:43, édité 2 fois (Raison : changement www.maonyn.com -> aska.123.st)
Ea

Ea
Aidactif
Aidactif

Messages : 23583
Inscrit(e) le : 04/04/2008

Voir le profil de l'utilisateur
Ea a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum