Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Postbody

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Postbody

Message par Clark Mercer le Dim 17 Nov 2013 - 0:15

Bonjour~

Mon ''problème'' semble aussi ridicule que ceci: Lorsque nous postons une message, l'écriture se trouve en bold... Comment la rendre normal? Pourtant, dans mon css j'ai mis ceci: font-style:normal; (dans le . postbody)

J'ai fait des tests, soit le mettre en italique et cela fonctionnait... Normal non, bold eh bien il l'est déjà. Comme par ''défaut'' et j'ignore comment m'y prendre é_è


Merci ~


Dernière édition par Clark Mercer le Mar 19 Nov 2013 - 20:21, édité 1 fois
avatar

Clark Mercer
**

Masculin
Messages : 81
Inscrit(e) le : 20/10/2013

http://schicksal-academy.forum-canada.com/
Clark Mercer a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Postbody

Message par Ange Tuteur le Dim 17 Nov 2013 - 0:19

Salut Clark Mercer,

Essayez d'utiliser cette propriété:
Code:
font-weight:normal;
avatar

Ange Tuteur
****

Masculin
Messages : 481
Inscrit(e) le : 16/11/2013

https://github.com/SethClydesdale
Ange Tuteur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Postbody

Message par Clark Mercer le Dim 17 Nov 2013 - 0:24

Huuh non cela ne fonctionne pas non plus >.<

Je vous donne mon css juste au cas :

Spoiler:
.postbody
       {
       text-align: justify;
       padding-top: 15px;
       padding-right: 100px;
       padding-bottom: 10px;
       padding-left: 100px
       font-size: 12px;
       line-height: 16px;
       font-style:normal;
      font-weight:normal;
       }

EDIT:

Ah.... J'ai cru remarquer quelque chose. Sur firefox tout est beau. Le texte est bel et bien normal. Alors le problème se trouverait donc avec Chrome...

J'ignore s'il n'y a pas un css ou je sais trop pour les appliquer à tout les navigateurs? Oo
avatar

Clark Mercer
**

Masculin
Messages : 81
Inscrit(e) le : 20/10/2013

http://schicksal-academy.forum-canada.com/
Clark Mercer a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Postbody

Message par Ange Tuteur le Dim 17 Nov 2013 - 0:33

essayer ce pour chrome:
Code:
@media not all and (-webkit-min-device-pixel-ratio:0)
{
.postbody
 {
font-weight:normal !important;
 }
}
avatar

Ange Tuteur
****

Masculin
Messages : 481
Inscrit(e) le : 16/11/2013

https://github.com/SethClydesdale
Ange Tuteur a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Postbody

Message par Clark Mercer le Dim 17 Nov 2013 - 0:40

Encore sans résultat malheureusement :/
avatar

Clark Mercer
**

Masculin
Messages : 81
Inscrit(e) le : 20/10/2013

http://schicksal-academy.forum-canada.com/
Clark Mercer a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum