(1536) Configuration de l'API Facebook connect

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu (1536) Configuration de l'API Facebook connect

Message par serge4789 Mer 29 Avr 2015 - 15:47

Détails techniques

Version du forum : phpBB3
Poste occupé : Modérateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Mon administrateur
Problème apparu depuis : Aujourd'hui
Lien du forum : http://lapince.forumotion.com

Description du problème

Bonjour à tous,

Mon administrateur rencontre un problème concernant l'application Facebook connect.

Nous avons suivi le tutoriel à la lettre mais mon administrateur ne parviens pas à se connecter en utilisant cette dernière car il reçois ce message d'erreur :
L’URL fournie n’est pas autorisée par la configuration de l’application.: Une ou plusieurs URL fournies ne sont pas autorisées par les paramètres de l’application. Elle(s) doi(ven)t correspondre à l’URL du site ou du Canevas, ou le domaine doit être un sous-domaine de l’un des domaines de l’application.
Que devons-nous faire pour corriger ce problème ?

Merci d'avance pour votre aide.

Bonne après-midi.


Dernière édition par serge4789 le Lun 4 Mai 2015 - 16:09, édité 2 fois
avatar

serge4789
Membre habitué

Masculin
Messages : 1146
Inscrit(e) le : 08/06/2009

Voir le profil de l'utilisateur http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: (1536) Configuration de l'API Facebook connect

Message par Pinguino Mer 29 Avr 2015 - 16:06

Bonjour,

Je vais demander à un technicien d'où peut venir cette erreur.

Merci ::fleur::

EDIT: En fait, je pense que votre problème vient de votre configuration sur l'API elle-même. Votre url est http://lapince.forumotion.com
Vous devez donc indiquer dans App domaine le sous domaine utilisé, c'est-à-dire pour vous forumotion.com
(1536) Configuration de l'API Facebook connect Forumo10
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13153
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: (1536) Configuration de l'API Facebook connect

Message par serge4789 Mer 29 Avr 2015 - 19:30

Bonsoir et merci pour votre réponse,

Ah d'accord. Autre problème : le champ App Domains ne prend pas forumotion.com. J'ai ce message qui s'affiche :
This must be derived from Secure Canvas URL, Unity Binary URL, Site URL, Mobile Site URL ou Secure Page Tab URL. Check and correct the following domains: forumotion.com
Je désèspère Crying or Very sad Pourriez-vous configurer tout cela à ma place s'il vous plait ?

Si vous voulez mon admin est d'accord pour vous fournir ses identifiants Facebook afin que vous puissiez l'aider.

Merci d'avance.


EDIT 19h39 : C'est bon j y suis arrivé. Par contre mon admin ne parvient pas a se connecter. Quand il clique sur le bouton Facebook connect, on lui demande de s'inscrire sur son forum alors qu'il est inscrit.

EDIT 19h43 : C'est bon problème résolu Wink
avatar

serge4789
Membre habitué

Masculin
Messages : 1146
Inscrit(e) le : 08/06/2009

Voir le profil de l'utilisateur http://lapince.forumotion.com
serge4789 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum