Empêcher Firefox de conserver les saisies des formulaires

Voir le sujet précédent Voir le sujet suivant Aller en bas

  • 0

Tutoriel Empêcher Firefox de conserver les saisies des formulaires

Message par Shadow Ven 13 Nov 2015 - 9:44

Empêcher Firefox de conserver les saisies des formulaires

Ce tutoriel vous permet d'empêcher Mozilla Firefox de conserver les saisies des formulaires.

Pourquoi empêcher Firefox de conserver les saisies des formulaires ?


Depuis peu, lors d'un changement d'email sur le profil dans le panneau d'administration, il est possible de rencontrer ce message d'erreur sur ce navigateur qui empêche l'enregistrement de la modification :

Empêcher Firefox de conserver les saisies des formulaires 09-02-10

Pourquoi ? Car Firefox retient les informations des formulaires et copie votre mot de passe dans ces champs alors qu'il ne devrait pas. Résultat, lors de la modification d'une adresse email, on peut rencontrer ceci :

Empêcher Firefox de conserver les saisies des formulaires 09-02-11

Et cela entraîne un message d'erreur à l'enregistrement car :

  1. Le mot de passe n'est pas bon car ne correspond pas à celui du compte en train d'être modifié ;

  2. Même s'il était correct, le deuxième champ (confirmation du mot de passe) est vide ce qui empêche l'enregistrement.


Comment empêcher Firefox de conserver les saisies des formulaires ?


Si vous ne voulez plus rencontrer cette erreur, il faut empêcher Firefox de retenir ce que vous avez entré dans les champs de formulaire. Pour cela, vous pouvez désactiver l'option de saisie automatique des données de formulaire dans les options de Firefox (en haut à droite) Empêcher Firefox de conserver les saisies des formulaires 12-11-20 :

  1. Cliquez sur Options :
    Voir illustration :

  2. Cliquez sur l'onglet Vie privée et sécurité et recherchez la rubrique "Historique" :
    Voir illustration :

  3. Dans la rubrique Historique, sélectionnez "Utiliser les paramètres personnalisés pour l'historique" dans le menu déroulant "Règles de conservation" :
    Voir illustration :

  4. Plusieurs paramètres s'affichent. Décochez "Conserver l'historique des recherches et formulaires" :
    Voir illustration :





Pour plus d'explications, nous vous invitons à consulter cet article sur le support du navigateur FireFox : Contrôler le remplissage automatique des formulaires par Firefox.

Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum