Problème avec des images en titre de sous-forums

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec des images en titre de sous-forums

Message par Albaiuba le Dim 18 Juin 2017 - 16:48

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 18/06
Lien du forum : http://albaiuba.forumactif.com/

Description du problème

Bonjour,
J'ai posté il y a de cela un moment pour demander conseil sur l'apparence de mon forum. Le problème était que j'avais sur mon forum des catégories d'apparence personnalisée et que mes titres de forums étaient des images; dès lors, il me fallait trouver un moyen de forcer les titres de forums à s'afficher comme des textes dans l'index pour ne pas déformer la mise en page du forum, mais comme des images dans la liste des sujets. Le problème a été résolu très vite ici.
Toutefois je me suis rendue compte aujourd'hui que j'avais ce même problème avec mes sous-forums: en bidouillant un peu, je suis parvenue à forcer les titres de sous-forums à s'afficher en texte dans la liste des sous-forums de l'index, mais à l'intérieur du forum même, le titre a disparu. :/
Pour que cela soit plus clair, j'en ai fait l'expérience avec un sous-forum nommé Travia;
Sur l'index, la version texte dans la liste des sous-forums comme je le souhaitais:
Dans le forum Lancovit (le problème est ici):
La présention du sous-forum lui-même, tout s'affiche correctement:
Y'a t-il un moyen de régler ce problème en jouant avec les classes, comme nous l'avions fait pour la première fois ? Il faudrait que le titre du sous-forum (Travia donc) apparaisse sous forme de texte dans le forum qui le contient.
En espérant que ce soit clair, et en vous remerciant d'avance pour votre aide. (:


Dernière édition par Albaiuba le Dim 18 Juin 2017 - 22:30, édité 1 fois
avatar

Albaiuba
Nouveau membre

Messages : 10
Inscrit(e) le : 29/01/2017

http://albaiuba.forumactif.com/
Albaiuba a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec des images en titre de sous-forums

Message par MlleAlys le Dim 18 Juin 2017 - 21:28

Bonjour,
Ajoutez à votre feuille de style le code css suivant :
Code:
.tleFRM .text-title {
  display: block;
}
avatar

MlleAlys
Membre actif

Messages : 4556
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec des images en titre de sous-forums

Message par Albaiuba le Dim 18 Juin 2017 - 22:30

Bonsoir,
Cela marche parfaitement ! C'était rapide. Merci infiniment de vous être penchée sur mon problème.
Problème résolu.
avatar

Albaiuba
Nouveau membre

Messages : 10
Inscrit(e) le : 29/01/2017

http://albaiuba.forumactif.com/
Albaiuba a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum