Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème bouton accueil

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème bouton accueil

Message par hémicycliste le Jeu 10 Aoû 2017 - 13:22

Bonjour,

ayant trouvé un code dans ce topic pour modifier le nom du bouton "accueil", j'ai tenté de l'appliquer à mon forum, en sachant qu'il est en version invision alors que le code est prévu pour les phbb3.

Cela crée deux soucis :
- quand je clique sur "forum", pendant une nanoseconde, on voit apparaître encore le mot "accueil"
- surtout, si dans le forum je vois bien les boutons "accueil" (= portail) et "forum", lorsque je suis sur le portail, le bouton "forum" n'apparaît pas, mais s'intitule "accueil", comme avant, du coup je me retrouve avec deux boutons "accueil" côte à côte, comme ci-dessous :


Mais, encore une fois, si je suis dans le forum, on voit ceci :


Y a-t-il un code comparable à celui que j'ai essayé, mais pour les versions invision ?

Cordialement

hémicycliste
*

Messages : 39
Inscrit(e) le : 29/01/2011

http://www.forumdephilosophie.com/
hémicycliste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème bouton accueil

Message par hémicycliste le Jeu 10 Aoû 2017 - 13:40

Désolé, j'avais oublié d'appliquer le code à l'index ET au portail.

Toutefois, l'autre problème demeure. Comment supprimer ce léger temps de latence pendant lequel on voit l'ancien nom des boutons concernés ?

hémicycliste
*

Messages : 39
Inscrit(e) le : 29/01/2011

http://www.forumdephilosophie.com/
hémicycliste a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème bouton accueil

Message par hémicycliste le Jeu 10 Aoû 2017 - 21:47

J'ai finalement inspecter la page via chrome, il y avait de grosses erreurs dans le code html du template overall_header.

Problème résolu.

hémicycliste
*

Messages : 39
Inscrit(e) le : 29/01/2011

http://www.forumdephilosophie.com/
hémicycliste a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum