Le forum rame avec le HTTPS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le forum rame avec le HTTPS

Message par Charles-Edouard Jeu 16 Nov 2017 - 20:55

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 15 novembre 2017
Lien du forum : http://lepeupledelapaix.forumactif.com/

Description du problème

Bonjour Smile

Le forum depuis hier 15 novembre à 21h, rame depuis que j'ai activé le HTTPS
que dois-je faire car cela se repercute pour de nombreus invités et membres.
Pour ma part en passant via Yahoo cela rame pas mais avec google oui.
Mais pour d'autres membres cela rame aussi avec d'autre moteurs de recherche.
Pour info j'ai aussi retirer la pub hier.
Merci de vos aides.
avatar

Charles-Edouard
*

Masculin
Messages : 35
Inscrit(e) le : 30/01/2009

Voir le profil de l'utilisateur http://lepeupledelapaix.forumactif.com/
Charles-Edouard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le forum rame avec le HTTPS

Message par Charles-Edouard Jeu 16 Nov 2017 - 20:58

PS: j'ai retiré le HTTPS en attendant
avatar

Charles-Edouard
*

Masculin
Messages : 35
Inscrit(e) le : 30/01/2009

Voir le profil de l'utilisateur http://lepeupledelapaix.forumactif.com/
Charles-Edouard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le forum rame avec le HTTPS

Message par Charles-Edouard Lun 20 Nov 2017 - 18:01

Bonjour,

Est-ce que le staff ou un membre pourrait m'expliquer comment remédier à ce problème?
J'ai réactivé le HTTPS, mais le forum continue à ramer, donc là je l'ai remis en HTTP.
Merci pour vos aides.
avatar

Charles-Edouard
*

Masculin
Messages : 35
Inscrit(e) le : 30/01/2009

Voir le profil de l'utilisateur http://lepeupledelapaix.forumactif.com/
Charles-Edouard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le forum rame avec le HTTPS

Message par Charles-Edouard Lun 20 Nov 2017 - 18:11

J'ai trouvé une réponse (de jackymi) :

Bonsoir HamyEldra

En fait c'est très simple, si vous cochez non , votre forum acceptera un contenu mixte , notamment dans les images , ce qui veut dire que vous n'aurez pas le petit cadenas vert sur toutes les pages .

Si vous cochez oui, les images non sécurisés risquent de ne pas s'afficher ou de faire ramer les pages en question, donc un choix à faire.
L'idéal est de laisser cocher non, le temps d'avoir mis à jour les liens principaux d'images et d'adresses, ainsi que tous les codes de votre forum .
Prévenir les membres que le contenu mixte n'est que provisoire, et qu'ils doivent s'adapter au tout sécurisé , dès que possible .

Comme son nom l'indique , si coché oui, il forcera le https partout , mais il faut être prêt ......


https://forum.forumactif.com/t390397-forcer-la-compatibilite-du-https?highlight=HTTPS

J'ai mis non pour le forcage est effectivement cela fonctionne, sauf que sur l'index il n'y a pas secure, donc je vais peaufiner le forum.

avatar

Charles-Edouard
*

Masculin
Messages : 35
Inscrit(e) le : 30/01/2009

Voir le profil de l'utilisateur http://lepeupledelapaix.forumactif.com/
Charles-Edouard a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum