"Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par artemise Dim 28 Jan 2018 - 0:19

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Opera
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : dès le début du site
Lien du forum : http://scenars83.cultureforum.net/

Description du problème

bonsoir
sur le site http://scenars83.cultureforum.net/ que je gère avec mon époux, à la connexion, un message disant "connexion non sécurisée" empêche les internautes de nous visiter et donc, de s'inscrire, ceci sur Firefox, et sur le navigateur Opera, une boite de dialogue s'ouvre avec une mise en garde concernant le certificat du forum.
Je suis administratrice fondatrice d'un autre forum de chez Forumactif, que je tiens depuis 12 ans et je n'ai jamais eu ce problème. J'ai créé ce second site pour mon mari qui s'intéresse au court métrage mais ce problème bloque tout, et sur les forums de cette spécialité de courts métrages, beaucoup de gens ont laissé tomber, vu le message reçu dès leur essai d'affichage de la page. Que faire? merci d'avance
artemise

artemise
****

Féminin
Messages : 218
Inscrit(e) le : 08/04/2006

Voir le profil de l'utilisateur http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par Walt Dim 28 Jan 2018 - 12:51

Bonjour,

Je ne constate rien de ce genre sur le forum en question, auquel j'accède sans souci tant avec Firefox qu'avec Chrome.
Le problème est-il résolu ?

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 6013
Inscrit(e) le : 08/09/2015

Voir le profil de l'utilisateur
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par artemise Dim 28 Jan 2018 - 14:06

Bonjour Walt
merci de votre réponse
Bizarrement, lorsque je clique sur le lien de ce site depuis mes favoris, ça marche, (sur Firefox, mon navigateur) mais lorsque je clique sur ce lien inséré dans le profil de mon mari sur le site dédié aux cinéastes amateurs dont voici le lien:
http://filmmakersnet.com/users_view_detail.php?recordID=Aristophane83
Là j'ai de nouveau le message de connexion non sécurisée dont j'ai donné la capture-écran, et la même chose arrivait lorsque l'on voulait se connecter au site de mon mari hébergé par Forumactif, depuis son lien, lien qui figurait sur autre forum dédié aux cinéastes vidéastes... Il avait alors été jugé comme un amateur, un débutant, ce qui m'avait fort vexée car c'est moi qui lui avait fait son forum (rires), je suis une ancienne de chez Forumactif!

Cordialement
Lili-Artémise.
Donc
artemise

artemise
****

Féminin
Messages : 218
Inscrit(e) le : 08/04/2006

Voir le profil de l'utilisateur http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par Walt Dim 28 Jan 2018 - 14:16

Sur le site en question, votre époux a indiqué ce lien :
https://scenars83.cultureforum.net

Or, puisque le forum en question n'a pas activé le certificat SSL qui permet d'accéder au forum avec un protocole HTTPS, il faut y accéder en HTTP.

Donc deux solutions : soit activer le certificat SSL afin de pouvoir accéder au forum via le lien https://scenars83.cultureforum.net sans rencontrer de message d'erreur, soit ne communiquer que le lien http://scenars83.cultureforum.net (sans le S après "http"). Wink

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 6013
Inscrit(e) le : 08/09/2015

Voir le profil de l'utilisateur
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par artemise Dim 28 Jan 2018 - 14:24

Merci Walt
Je pense que vous avez découvert le fond du problème, nous allons faire les modifs en ce sens
Quand ça sera réglé je marquerai ce sujet comme résolu.
Cordialement,

Lili Artémise
artemise

artemise
****

Féminin
Messages : 218
Inscrit(e) le : 08/04/2006

Voir le profil de l'utilisateur http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "Connexion non sécurisée" affiché dès qu'un utilisateur se connecte

Message par artemise Dim 28 Jan 2018 - 14:32

Le problème est résolu, grâce à vos conseils: nous avons enlevé le "s" et libellé http: seulement, sur le lien http://scenars83.cultureforum.net/ et le message d'erreur a disparu!
Encore merci, et bon dimanche après-midi.
artemise

artemise
****

Féminin
Messages : 218
Inscrit(e) le : 08/04/2006

Voir le profil de l'utilisateur http://www.anciensdecasablanca.com
artemise a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum