Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème d'affichage d'images sous Google Chrome

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 9th 2019, 20:45

Détails techniques

Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 09/08/2019
Lien du forum : http://steelbookjeuxvideo.forumactif.com/

Description du problème

Bonjour,

Depuis cet après-midi, je rencontre un problème d'affichage des images. Je m'explique, lorsque  j'accède à un forum de discussion ou sont hébergées des images, ces dernières ne s'affichent pas, à chaque fois je suis obligé de rafraîchir la page pour pouvoir charger et voir les images.

Merci pour votre aide

Smile
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par *Splash* le Août 9th 2019, 21:32

Hi,
Tu parles de quel forum ?
Ensuite un lien à proposer ?
*Splash*

*Splash*
Membre actif

Masculin
Messages : 2786
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 9th 2019, 21:42

@*Splash* a écrit:Hi,
Tu parles de quel forum ?
Ensuite un lien à proposer ?
Hi,

Je parle de mon Forum, quand je dis Forum c'est dans les catégories et forum.

ici par exemple, je suis obligé de rafraîchir la page pour voir les photos


Dernière édition par scalou89 le Août 9th 2019, 21:57, édité 1 fois
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par *Splash* le Août 9th 2019, 21:56

Ah OK, moi je vois les images
*Splash*

*Splash*
Membre actif

Masculin
Messages : 2786
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 9th 2019, 21:59

@*Splash* a écrit:Ah OK, moi je vois les images
ici par exemple, obligé de rafraîchir pour voir les photos
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 9th 2019, 23:28

Alors j'ai vidé le cache, désactivé toutes les extensions et toujours pareil...

Ce qui est bizarre Splash est que sur ton Forum tes images apparaissent bien rapidement sans rafraîchir la page.
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Pathy le Août 10th 2019, 01:35

Je confirme, j'ai le même souci et mes membres qui utilisent Chrome, pareillement.

Après différents tests, le problème se situe quand on utilise l'icône héberger une image avec donc servimg derrière ET que l'on met du texte avant sa photo. Celle-ci n'apparait pas immédiatement. On doit actualiser pour pouvoir la voir, ou bien taper un nouveau message. Mais en taper un deuxième peut la faire disparaitre à nouveau ! 
Par contre, si on passe par le site de servimg directement, pas de souci. Pareil si on ne tape pas de texte avant.
C'est juste du délire. cyclops
Pathy

Pathy
Nouveau membre

Messages : 5
Inscrit(e) le : 10/08/2019

http://la-caverne-du-hibou.forumofficiel.fr/
Pathy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 10th 2019, 06:07

@Pathy a écrit:Je confirme, j'ai le même souci et mes membres qui utilisent Chrome, pareillement.

Après différents tests, le problème se situe quand on utilise l'icône héberger une image avec donc servimg derrière ET que l'on met du texte avant sa photo. Celle-ci n'apparait pas immédiatement. On doit actualiser pour pouvoir la voir, ou bien taper un nouveau message. Mais en taper un deuxième peut la faire disparaitre à nouveau ! 
Par contre, si on passe par le site de servimg directement, pas de souci. Pareil si on ne tape pas de texte avant.
C'est juste du délire. cyclops
Ah merci je ne suis donc pas fou. Il y a bien un problème avec l'hébergement d'images.

Si le soucis pouvait être remonté, merci !

Par contre moi pas une image n'apparaît. Seulement celles présentent dans un message cité.
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 10th 2019, 12:27

Personne pour traiter le soucis ?

Parfois il faut rafraîchir plusieurs fois et parfois l'image s'affiche mais en taille origine (Donc en très grande) malgré qu'elle soit redimensionnée !
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chacha le Août 10th 2019, 12:40

Message par scalou89 Aujourd'hui à 6:07
Message par scalou89 Aujourd'hui à 12:27


Bonjour @scalou89,

Problème d'affichage d'images sous Google Chrome 9Wrx4p4Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné et non après 06h20.

Je vous invite à lire :

@scalou89 a écrit:Personne pour traiter le soucis ?
Ayant testé votre lien fourni + haut https://steelbookjeuxvideo.forumactif.com/t451-killzone-shadow-fall-edition-steelbook#2049 je ne constate pas le problème, ni sous Firefox, ni sous Chrome les images s'affichent bien :

Spoiler:
Problème d'affichage d'images sous Google Chrome Captu313
Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 10th 2019, 12:43

@Chacha a écrit:Message par scalou89 Aujourd'hui à 6:07
Message par scalou89 Aujourd'hui à 12:27


Bonjour @scalou89,

Problème d'affichage d'images sous Google Chrome 9Wrx4p4Je vous rappelle qu'il est autorisé un seul UP par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné et non après 06h20.

Je vous invite à lire :

    - Règles générales du forum- Charte de ce forum


@scalou89 a écrit:Personne pour traiter le soucis ?
Ayant testé votre lien fourni + haut https://steelbookjeuxvideo.forumactif.com/t451-killzone-shadow-fall-edition-steelbook#2049 je ne constate pas le problème, ni sous Firefox, ni sous Chrome les images s'affichent bien :

Spoiler:
Problème d'affichage d'images sous Google Chrome Captu313
Cordialement.

Bonjour,

Ce n'était pas vraiment un up, mais je complétais mon soucis avec d'autres informations pour aider.

Pourtant je ne suis apparemment pas le seul avec ce genre de problème.

Moi j'ai ceci sur le même lien :

Problème d'affichage d'images sous Google Chrome Bug_im10


Dernière édition par scalou89 le Août 10th 2019, 15:36, édité 1 fois
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chacha le Août 10th 2019, 12:45

@scalou89 a écrit:Ce n'était pas vraiment un up, mais je complétais mon soucis avec d'autres informations pour aider.
Deux messages à la suite sont considérés comme un UP.

Warning Merci d'éviter les double-posts, pensez à cliquer sur le bouton :editer: dans votre dernier message pour y ajouter une information.

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Gloup le Août 11th 2019, 07:38

J'ai exactement le même problème avec Chrome et pas avec Mozilla.
Les membres utilisant Chrome ont, eux, les images qui s'affichent normalement.
C'est donc Chrome et les droits admin qui posent problème...
Gloup

Gloup
Nouveau membre

Masculin
Messages : 18
Inscrit(e) le : 27/06/2015

https://bassin-de-jardin.forumactif.com
Gloup a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 11th 2019, 07:43

@Gloup a écrit:J'ai exactement le même problème avec Chrome et pas avec Mozilla.
C'est donc Chrome qui pose problème...

Oui et le problème est apparu depuis peu, après chrome à l'origine du problème, je ne sais pas car personnellement ça le fait que sur le Forum Forumactif.
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Pathy le Août 11th 2019, 08:33

Je ne crois pas que les droits admin soient en cause car j'ai des membres qui ont chrome et n'ont pas les images, et d'autres qui les ont ! 
Ce qui est sûr, c'est que Chrome a une part de responsabilité dans l'affaire, ainsi que Servimg ou du moins le traitement des lignes de commande permettant l'affichage d'une photo.

J'ai fait des tests avec Servimg, Imgur et Flickr.
Pour Servimg, la non apparition des photos est systématique sur Chrome si on passe par le bouton "héberger une image" quand on répond ou qu'on poste un message. On doit systématiquement raffraichir la page.
Passer par Imgur fonctionne mieux, mais pas systématiquement. Je n'ai pas essayé en modifiant l'hébergeur propre au forum cela dit. La copie de lien BBC "externe" fonctionne mieux, même avec Servimg. Néanmoins, une fois les photos affichées, elles le sont à chaque consultation de la page. Ce n'est pas le cas avec Servimg.
Pour Flickr, la copie du lien BBC ne fonctionne pas totalement sauf à supprimer la partie de la ligne contenant un lien url réduit, et en ne gardant que la partie en côte img. 
Pour moi, il y a un problème de traduction de ligne de commande ou bien une commande erronée qui s'applique. Cela n'arrive QUE sur les forums de Forumactif, QUE avec Chrome et pour une raison inexpliquée, pas chez tout le monde mais chez suffisamment de personnes pour que ce soit vraiment gênant.

Ce n'est pas un problème de cache ou de fichier temporaires. Réinitialiser Chrome n'a pas solutionné quoi que ce soit. Et ce ne sont pas non plus les extensions car tout le monde n'en a pas.

Ce serait quand même bien d'avoir un début de prise en charge ici...  Confused
Pathy

Pathy
Nouveau membre

Messages : 5
Inscrit(e) le : 10/08/2019

http://la-caverne-du-hibou.forumofficiel.fr/
Pathy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 11th 2019, 08:38

@Pathy a écrit:Je ne crois pas que les droits admin soient en cause car j'ai des membres qui ont chrome et n'ont pas les images, et d'autres qui les ont ! 
Ce qui est sûr, c'est que Chrome a une part de responsabilité dans l'affaire, ainsi que Servimg ou du moins le traitement des lignes de commande permettant l'affichage d'une photo.

J'ai fait des tests avec Servimg, Imgur et Flickr.
Pour Servimg, la non apparition des photos est systématique sur Chrome si on passe par le bouton "héberger une image" quand on répond ou qu'on poste un message. On doit systématiquement raffraichir la page.
Passer par Imgur fonctionne mieux, mais pas systématiquement. Je n'ai pas essayé en modifiant l'hébergeur propre au forum cela dit. La copie de lien BBC "externe" fonctionne mieux, même avec Servimg. Néanmoins, une fois les photos affichées, elles le sont à chaque consultation de la page. Ce n'est pas le cas avec Servimg.
Pour Flickr, la copie du lien BBC ne fonctionne pas totalement sauf à supprimer la partie de la ligne contenant un lien url réduit, et en ne gardant que la partie en côte img. 
Pour moi, il y a un problème de traduction de ligne de commande ou bien une commande erronée qui s'applique. Cela n'arrive QUE sur les forums de Forumactif, QUE avec Chrome et pour une raison inexpliquée, pas chez tout le monde mais chez suffisamment de personnes pour que ce soit vraiment gênant.

Ce n'est pas un problème de cache ou de fichier temporaires. Réinitialiser Chrome n'a pas solutionné quoi que ce soit. Et ce ne sont pas non plus les extensions car tout le monde n'en a pas.

Ce serait quand même bien d'avoir un début de prise en charge ici...  Confused
Très bien résumé et je confirme...
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Pathy le Août 11th 2019, 08:52

Je rajouterais aussi que ce n'est pas uniquement le créateur du message qui ne voit pas ses photos, mais les lecteurs aussi. Donc le problème ne vient pas non plus de la config de celui qui poste... 
Perso, je ne vois ni les miennes ni celles des autres.
Et j'ai des membres qui ont le même souci, ils ne voient ni les leurs qu'ils postent eux-mêmes, ni celles des autres.

Donc ????
Pathy

Pathy
Nouveau membre

Messages : 5
Inscrit(e) le : 10/08/2019

http://la-caverne-du-hibou.forumofficiel.fr/
Pathy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Gloup le Août 11th 2019, 09:20

À priori, c'est redevenu normal chez moi...

Édit : Je me suis réjouis trop vite... Vraiment bizarre !!!
Gloup

Gloup
Nouveau membre

Masculin
Messages : 18
Inscrit(e) le : 27/06/2015

https://bassin-de-jardin.forumactif.com
Gloup a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chacha le Août 11th 2019, 10:00

Bonjour,

Le sujet a été signalé aux techniciens.

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Cloo le Août 11th 2019, 10:12

Plusieurs membres de mon forum utilisant Chrome rencontrent le même problème: les images ne s'affichent pas à l'ouverture d'un post, il faut faire F5 pour rafraîchir la page pour les voir.
Cloo

Cloo
*****

Féminin
Messages : 729
Inscrit(e) le : 09/07/2008

http://accrosjardin.forumactif.com/
Cloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chacha le Août 11th 2019, 10:18

@Cloo a écrit:Plusieurs membres de mon forum utilisant Chrome rencontrent le même problème: les images ne s'affichent pas à l'ouverture d'un post, il faut faire F5 pour rafraîchir la page pour les voir.
Bonjour,

Je viens de tester ce lien https://accrosjardin.forumactif.com/t6947p50-pas-eu-de-printemps-mais-l-ete-est-arrive-chez-mariem#167633 et constate que sur Chrome les images ne s'affichent pas. Comme dit un message + haut :

@Chacha a écrit:Le sujet a été signalé aux techniciens.
Cordialement.

Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 11th 2019, 10:22

@Chacha a écrit:
@Cloo a écrit:Plusieurs membres de mon forum utilisant Chrome rencontrent le même problème: les images ne s'affichent pas à l'ouverture d'un post, il faut faire F5 pour rafraîchir la page pour les voir.
Bonjour,

Je viens de tester ce lien https://accrosjardin.forumactif.com/t6947p50-pas-eu-de-printemps-mais-l-ete-est-arrive-chez-mariem#167633 et constate que sur Chrome les images ne s'affichent pas. Comme dit un message + haut :

@Chacha a écrit:Le sujet a été signalé aux techniciens.
Cordialement.

Bonjour, par contre tu constatais que les images s'affichaient sur mon Forum, est ce toujours le cas ?
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chacha le Août 11th 2019, 10:36

@scalou89 a écrit:Bonjour, par contre tu constatais que les images s'affichaient sur mon Forum, est ce toujours le cas ?
Bonjour,

J'ai à nouveau testé le lien que vous avez fourni hier sur Chrome https://steelbookjeuxvideo.forumactif.com/t451-killzone-shadow-fall-edition-steelbook#2049 et les images s’affichent :

Problème d'affichage d'images sous Google Chrome Captu314

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 11th 2019, 10:42

@Chacha a écrit:
@scalou89 a écrit:Bonjour, par contre tu constatais que les images s'affichaient sur mon Forum, est ce toujours le cas ?
Bonjour,

J'ai à nouveau testé le lien que vous avez fourni hier sur Chrome https://steelbookjeuxvideo.forumactif.com/t451-killzone-shadow-fall-edition-steelbook#2049 et les images s’affichent :

Problème d'affichage d'images sous Google Chrome Captu314

Cordialement.

Très bien merci, pourtant je ne les vois pas et les membres du forum sous chrome également. Pas grave, si les techniciens sont avisés, le soucis sera réglé.
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Chedis le Août 12th 2019, 02:05

Merci d’avoir avisé les techniciens.

Je confirme que certains membres qui ont Chrome ont le problème sur mon forum. De mon côté, aucuns soucis avec Safari.
Chedis

Chedis
***

Féminin
Messages : 152
Inscrit(e) le : 22/10/2014

http://entreelles.org
Chedis a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par The Godfather le Août 12th 2019, 10:00

Bonjour,

Merci pour ce signalement. Le problème ne vient pas de notre côté (pour une fois)... Mr. Green

C'est un effet de bord lié à la dernière version de Google Chrome déployée par Google fin de la semaine dernière. Du coup, les utilisateurs ayant mis à jour Chrome vers cette dernière version (Version 76.0.3809.100) ont ce problème mais pas les autres. Confused

Nous allons voir si nous pouvons faire quelque chose de notre côté pour débloquer la situation reflexion

Ticket débug : #4101


Dernière édition par The Godfather le Août 12th 2019, 15:16, édité 3 fois


Problème d'affichage d'images sous Google Chrome Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 17974
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Pathy le Août 12th 2019, 10:53

Merci beaucoup pour la réponse ! Et on croise des doigts pour que vous puissiez débloquer la situation  thumleft
Pathy

Pathy
Nouveau membre

Messages : 5
Inscrit(e) le : 10/08/2019

http://la-caverne-du-hibou.forumofficiel.fr/
Pathy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par The Godfather le Août 12th 2019, 11:15

@scalou89 + @Pathy + @Gloup nous avons effectuée une modification de notre coté pour contrer ce problème lié à la mise à jour de Chrome. Cool

Pouvez-vous svp me dire si vous reproduisez toujours le problème de votre coté maintenant (videz votre cache avant d'essayer) ?


Problème d'affichage d'images sous Google Chrome Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 17974
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par Pathy le Août 12th 2019, 11:54

Il semblerait que cela refonctionne, chez moi en tout cas. J'ai demandé à mes membres impactés de me tenir au courant.
Pathy

Pathy
Nouveau membre

Messages : 5
Inscrit(e) le : 10/08/2019

http://la-caverne-du-hibou.forumofficiel.fr/
Pathy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage d'images sous Google Chrome

Message par scalou89 le Août 12th 2019, 12:05

Bonjour,

Les images semblent s'afficher correctement ... en tout cas merci à vous  salut
scalou89

scalou89
**

Messages : 51
Inscrit(e) le : 21/04/2019

http://steelbookjeuxvideo.forumactif.com/
scalou89 a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum