Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

problème avec icone d'image

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 21:23

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Internet Explorer
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : le 18/11/2019
Lien du forum : http://soubresade18.forumactif.com/

Description du problème

Bonjour depuis ma manipulation de sécurisation de mon forum avec le cadenas deux membres me disent que l'icone d'image ne fonctionne pas . Donc j'ai essayé en tant qu'administrateur çà marche ce sont avec les membres que çà ne fonctionne pas ; Qu'est ce qui faut faire svpl en plus elles avaient l'habitude de passer par l'icone Arrow
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 21:55

Hi,
Qu'entends-tu par "L'icône d'image" ?

Tu parles de ces icônes de l'éditeur ?

problème avec icone d'image  Fofo_t23
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 21:58

regarde quand tu es dans le rectangle pour mettre ta réponse tu as des icones qui commence par le B I de travers U souligné S barré   lignes à droite , puis au milieu , puis à gauche et tu continues jusqu'à l'icone 13 hébergé une image en partant du B tu me suis . Arrow
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 22:04

Oui j'ai édité mon message

Si tes membres postent une image non sécurisée celle-ci ne s'affichera pas, regarde ici :
https://phpbb2world.forumactif.com/t31-image-http#47
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 22:10

Coucou je vois pas d'explication je comprends pas ce que je dois faire spash que dois je faire avec ce que tu m'a donné quand on clique on voit une riquiqui d'image mais pas d'explication . Arrow
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 22:16

Sur le lien donné, l'image est postée directement, par Servimg, depuis son lien HTTP

problème avec icone d'image  Fofo_t24

Ensuite l'image a été uploadée sur Servimg en utilisant l'option URL

problème avec icone d'image  Fofo_t27

problème avec icone d'image  Fofo_t25

Pour la convertir en HTTPS

problème avec icone d'image  Fofo_t26
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 22:26

spash tu es adorable dit donc mais vas tu craquer mdr je suis un cas tu sais ahahhaha

Bon je refléchis le premier lien c'est à donner à la personne qui arrive pas c'est çà tu sais je comprends pas tout là bon en tout cas je vais réfléchir , on peut pas tout comprendre .

ou alors je dois prendre le lien et le mettre dans le lien du troisième et çà donne le bon lien ?

Bon il aurait pas une solution plus simple pourquoi dans le panneau dans le css il n’exciterait pas un code à mettre pour résoudre tout çà . hein splash tu tiens le coup mdr . Désolé . Arrow
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 22:29

Comment tes membres font pour poster une image sur le forum ?
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 22:33

Coucou chacun à sa méthode

casimage , zupimage , Servimg et d'autres avec l'image 13 qui est aussi Servimg . Donc ce sont ceux qui se servent de l'icone 13 que je voudrais résoudre car elles y tiennent mdr . Wink
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 22:35

Alors tu vas demander a tes 2 membres quelle méthode ils utilisent pour poster une image
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Lun 18 Nov 2019 - 22:40

coucou l'icone 13 splash . bon j'espère que tu auras un bon fou rire car je pense que tu vas craquer hahaha .regardes quand tu cliques sur l'icône 13 en bas c'est marqué Servimg . Arrow
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par *Splash* le Lun 18 Nov 2019 - 23:30

*Splash*

*Splash*
Membre actif

Masculin
Messages : 3163
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Mar 19 Nov 2019 - 8:55

Bonjour splash bon merci pour tout çà je vais faire un sujet sur mon forum pour tout le monde avec ton lien et je vais faire un mp aussi . Ensuite je vais contacter une des deux personnes en difficultés et je vais lui demander de voir si çà fonctionne ou pas car comme dit coventgarden c'est peut être revenu en fonctionnement donc je vous dis çà merci spash pour le mal que tu te donnes . Bonne journée je te tiens au courant . Very Happy
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème avec icone d'image

Message par Invité le Jeu 21 Nov 2019 - 11:16

Bonjour il semblerait que tout soit résolu je remercie tous ceux qui sont venus papoter avec moi c'était sympa merci je mets résolu , bonne journée ; Very Happy
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum