Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Bannière défilante … ancienne image fugitive

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bannière défilante … ancienne image fugitive

Message par FADCVF Dim 25 Juil 2021 - 15:40

Détails techniques

Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Safari
Capture d'écran du problème :
Voir l'image:
Bannière défilante … ancienne image fugitive Snorkeling-passion.forumactif

Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 13/07/2021
Lien du forum : https://snorkeling-passion.forumactif.com

Description du problème

Bonjour

Aidé par de généreux membres, j’ai implanté une bannière défilante en début 2021.

J’avais pas saison :
- C’est l’hiver : https://i.servimg.com/u/f82/20/10/73/08/pmt_c_14.jpg
- C’est le printemps : https://i.servimg.com/u/f82/20/10/73/08/c_est_13.jpg
- et C’est l’été : https://i.servimg.com/u/f82/20/10/73/08/banniz10.jpg

Pour passer de l’hiver au printemps, j’avais supprimé ‘C’est l’hiver’ du ‘Javascript’

Pour passer du printemps à l’été j’avais mis ‘C’est l’hiver’ en commentaire : /*‘C’est l’hiver’*/

C’est avec ma tablette, à l’étranger , que j’ai vu dernièrement ,seulement lors de la connection à mon forum que ‘C’est le printemps ‘ aparaisait fugitivement !
Comme ci-dessous
(Pas facile de joindre une image, je n'ai pas son 'URL'.
Je la joindrai au message suivant)




De retour chez moi de mon ‘MacBook Pro’ j’ai supprimé les  /*‘C’est l’hiver’*/ que j’avais réparti à 3 place dans le ‘Javascript’…et j’ai enregistré, mais cela n’a pas suffit car même en ‘Windows 10’ ça revient très fugitivement.
Il faut aller vite pour faire une copie d’écran, voir ci-dessous.
( idem ci-dessus pour joindre une image)




Je ne trouve pas où est l’erreur.

Faudrait-il carrément supprimer le ‘Javascript’ et le réécrire ?

D’avance merci pour vos réponses

Cordialement

dcvf


Dernière édition par FADCVF le Mar 27 Juil 2021 - 12:04, édité 1 fois
FADCVF

FADCVF
**

Messages : 83
Inscrit(e) le : 27/02/2020

Voir le profil de l'utilisateur https://snorkeling-passion.forumactif.com
FADCVF a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière défilante … ancienne image fugitive

Message par FADCVF Dim 25 Juil 2021 - 15:42

Suite au message ci-dessus

Première image
Bannière défilante … ancienne image fugitive Samsun10

Seconde image
Bannière défilante … ancienne image fugitive Window10

FADCVF

FADCVF
**

Messages : 83
Inscrit(e) le : 27/02/2020

Voir le profil de l'utilisateur https://snorkeling-passion.forumactif.com
FADCVF a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bannière défilante … ancienne image fugitive

Message par FADCVF Mar 27 Juil 2021 - 12:04

Bonjour Smile ,

OK j’ai trouvé
c’est dans ‘affichage>gestion des images>avancé’ que ‘C’est l’ printemps ‘ était resté

Je marque 'résolu'

Salutations
dcvf
FADCVF

FADCVF
**

Messages : 83
Inscrit(e) le : 27/02/2020

Voir le profil de l'utilisateur https://snorkeling-passion.forumactif.com
FADCVF a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum