Le HTML ne veut pas s'activer

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le HTML ne veut pas s'activer

Message par Yunie16 Mar 9 Jan 2024 - 20:40

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonsoir !
(encore moiii /sort)

Suite au soucis qu'on a eu ce matin (quelqu'un de malintentionné qui nous a fait un "abus" sur le forum et nous rend parano), les admins du forum sur lequel je bosse depuis quelques semaines ont décidé de créer un nouveau forum avec nouvel url pour déplacer tout ça et s'assurer que personne ne vienne nous stalker.

Jusque là tout va bien, on a tout déplacé, les templates, CSS, Javascripts... mais le HTML refuse de s'activer. Au moment de poster les fiches que j'ai créées pour le forum, seuls les codes sont visibles.

J'ai pourtant activé le HTML non protégé pour tous les membres, les différents profils déjà créés ont activé le HTML dans leurs préférences, le sujet indique bien que le HTML est activé... Ca fait deux bonnes heures que je fouille le panneau d'admin pour voir si j'ai pas loupé un paramètre mais rien ne me saute aux yeux, et comme tout est c/c de l'autre forum où ça s'affiche parfaitement, ce n'est pas un problème de code.

Quelqu'un aurait une idée de ce que je peux faire de plus ?
Merci d'avance ♥

(pour les raisons citées ci-dessus, tout est caché ou presque sur le forum dorénavant, mais si besoin d'un compte pour venir regarder je vous en ferai un avec plaisir !)
Yunie16

Yunie16
***

Messages : 161
Inscrit(e) le : 22/08/2023

https://second-chances.forumactif.com/
Yunie16 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le HTML ne veut pas s'activer

Message par Yunie16 Mar 9 Jan 2024 - 20:46

BON

Je poste et deux secondes après une admin me dit qu'elle a désactivé le bbcode puis réactivé et ça fonctionne... Moi pas comprendre, mais ça marche faut croire xD Probablement parce que j'avais posté le sujet avant d'aller activer le HTML...

Bref, je mets en résolu, désolée pour ce sujet complètement inutile ^^'
Yunie16

Yunie16
***

Messages : 161
Inscrit(e) le : 22/08/2023

https://second-chances.forumactif.com/
Yunie16 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum