Problème ave le fonctionnement du bbcode

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème ave le fonctionnement du bbcode

Message par Laférosse Jeu 29 Fév 2024 - 9:30

Bonjour, depuis hier après-midi, le bbcode (pour mettre un lien mais aussi quand je veux mettre un code sous balise) s'affiche étrangement  aussi bien avant la validation qu'après. Il m'arrive aussi de faire un copié collé d'un extrait d'article de presse pour illustrer un sujet. Là aussi, l'affichage est étrange. La police se met en plus grand ou en italique...
J'ai fait un essai sur mon forum test, je ne reproduis pas le problème. Je ne comprends vraiment pas ce qui se passe. Est-il possible que cela soit un bug de Forumactif ? Merci pour votre aide.

Je mets les copies d'écran pour visualiser les bugs :

Avant envoi :

Problème ave le fonctionnement du bbcode R8ps

Après envoi :

Problème ave le fonctionnement du bbcode Clys

Un extrait d'article :

Problème ave le fonctionnement du bbcode Djtz


Edit
Encore plus bizarre.
Je tape mon texte (sans aucune balise) et il m'en ajoute une qui se voit seulement à la validation du message. Assomé

Avant :

Problème ave le fonctionnement du bbcode Ox5u

Après :

Problème ave le fonctionnement du bbcode Nzmu

Je ne peux plus rien faire. Sorry
Laférosse

Laférosse
****

Messages : 374
Inscrit(e) le : 10/04/2022

https://lespipous.forumactif.com
Laférosse a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème ave le fonctionnement du bbcode

Message par Laférosse Ven 1 Mar 2024 - 9:39

Bonjour :up:


Laférosse

Laférosse
****

Messages : 374
Inscrit(e) le : 10/04/2022

https://lespipous.forumactif.com
Laférosse a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème ave le fonctionnement du bbcode

Message par Toryudo Ven 1 Mar 2024 - 15:52

Bonjour !

Je vous mets le tuto du fonctionnement de l'éditeur de message, pour qu'on se comprenne bien sur le vocabulaire que je vais utiliser : https://forum.forumactif.com/t171299-fonctionnalites-de-l-editeur-de-message

Donc, d'après vos captures d'écran, vous êtes en "mode visuel ou WYSIWYG" ; si vous êtes dans ce mode, n'écrivez pas de balises BBCode, ce n'est pas fait pour. Si vous voulez écrire des balises BBCode, il faut repasser en "mode source".

Pour le deuxième problème, je pense que par défaut, vous avez coché "Désactiver le BBCode dans ce message" dans votre profil. Donc non seulement, vous êtes en "mode visuel ou WYSIWYG", mais en plus, vous désactivez le BBCode dans les messages que vous postez : c'est donc le grand écart entre ce que vous voyez et ce que vous postez ensuite ! Razz

Réactivez le BBCode dans votre profil (et/ou dans vos messages, quand vous postez), et repassez en "mode source" si vous préférez écrire vos balises BBCode vous-même, vous n'aurez plus de problèmes ensuite.
Toryudo

Toryudo
Aidactif
Aidactif

Masculin
Messages : 1432
Inscrit(e) le : 31/03/2020

https://deus-academia.forumactif.com/
Toryudo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème ave le fonctionnement du bbcode

Message par Laférosse Ven 1 Mar 2024 - 16:23

Bonjour Toryudo. Zut alors ! Je n'ai pourtant touché à rien et j'étais bien en no WYSIWYG (et activé sur mon profil le bbcode) dans le panneau admin. Du coup, j'ai juste cliqué l'icone dans un message, apparemment cela a résolu le problème sur tout le forum c'est le principal. Merci beaucoup pour votre aide.
Laférosse

Laférosse
****

Messages : 374
Inscrit(e) le : 10/04/2022

https://lespipous.forumactif.com
Laférosse a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum