[Résolu] Problème de langage du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [Résolu] Problème de langage du forum

Message par FANCH 56 le Ven 30 Juil 2010 - 18:35

Bonsoir

J'ai un problème sans grande conséquence, mais génant sur mon forum.

Le langage du forum est le Français.



Mais quand j'active un membre, et que je vais dans son profil, la case langage est marquée English



Avez-vous une solution.

Merci


Dernière édition par FANCH 56 le Lun 2 Aoû 2010 - 18:42, édité 1 fois

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par ge80 le Ven 30 Juil 2010 - 18:43

Bonjour

N'est ce pas un Anglais ?

Cordialement

Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Ven 30 Juil 2010 - 18:45

Non sur mon forum la nationalité est Française, puisque ce sont des anciens de la Marine Nationale.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par ge80 le Ven 30 Juil 2010 - 18:52

Ah donc c'est un bogue ou une erreur lors de son inscription.

GE

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Ven 30 Juil 2010 - 18:54

Non ce n'est pas une erreur, car c'est comme cela depuis trois jours.

Edit : Je viens d'avoir trois inscrits, et c'est pareil.


Dernière édition par FANCH 56 le Ven 30 Juil 2010 - 18:56, édité 1 fois

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par ge80 le Ven 30 Juil 2010 - 18:56


Je n'ai pas ce problème.

Bonne soirée

GE

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par Caline-08 le Sam 31 Juil 2010 - 9:09

Bonjour

Je confirme le bug sur mon forum test, je me suis apercue de cela dans la nuit..

Templates et Css non modifiés..

En revanche sur mon forum principal, je ne constate pas de bug.. C'est que sur mon fofo test ou sa fait sa..

Lien de mon fofo test :
http://sedan.forumactif.org/index.htm

Pour ceux qui veulent tester le bug, pour le corrigé ^^ j'ai réouvert les inscriptions exceptionnellement..

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par ge80 le Sam 31 Juil 2010 - 11:44

Caline-08 Bonjour

Je viens de m'inscrire et dans mon PROFIL c'est bien en Français ?
Par contre l'heure ne doit pas être correcte dans ton PA.
Cordialement

Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Sam 31 Juil 2010 - 12:13

Le problème n'est pas que cela apparaissent en Français, c'est que le bouton mis par défaut, est English, alors qu'avant c'était Français.

Bon appétit.

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par ge80 le Sam 31 Juil 2010 - 12:23

Bonjour

Pas pour moi
Sur le test tout était normal et par défaut Français.
Cela voudrait dire qu'il y a une différence entre le profil affiché par le membre et celui affiché dans le PA pour le même membre ?
Bon ap

GE

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par Invité le Sam 31 Juil 2010 - 12:29

Quelle est l'adresse Forumactif de ton forum ?

.forumactif ou .forumotion ?

Pas de problème de ce genre sur mon .superforum :/

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Sam 31 Juil 2010 - 12:46

Mon forum est celui de mon profil

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par vpeybernes le Sam 31 Juil 2010 - 13:19

Bonjour.
Depuis 3 jours c'est ça ?
Soit depuis la mise à jour de FA.

Je vous conseil de signaler votre problème sur Topic Unique des Problèmes suite à la mise à jour FaceBook Connect afin que cela soit reporté au devActif.

vpeybernes
*****

Masculin
Messages : 646
Inscrit(e) le : 24/03/2010

http://zonescript.forumactif.fr
vpeybernes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Dim 1 Aoû 2010 - 10:15

Merci

Fait !

Bon dimanche

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Lun 2 Aoû 2010 - 11:28

Je fais remonter

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par SIPORA le Lun 2 Aoû 2010 - 11:39

j'ai bien le meme soucis sur le forum de mon profil Wink

SIPORA
****

Féminin
Messages : 277
Inscrit(e) le : 30/12/2008

http://just-assmat.forumactif.com
SIPORA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [Résolu] Problème de langage du forum

Message par FANCH 56 le Lun 2 Aoû 2010 - 18:42

Bug résolu

Merci

FANCH 56
+ Hyperactif +

Masculin
Messages : 13260
Inscrit(e) le : 25/07/2005

http://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum