Problème avec les en-tetes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 10:30

Bonjour a tous, voici mon petit problème, bien que la couleurs de mes en tetes soit régler sur du noire, ils sont invisible sur mon forum. J'aimerais savoir ou peut bien se situer le problème.

Quelques screens pour illustrer mes propos:



Lorsque je clic et survole l'en-tete, il est bien visible pourtant:



merci d'avance pour l'aide fournis.

Wink

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par ge80 le Mar 17 Aoû 2010 - 10:40

Bonjour
Quel est le lien de votre forum
Votre profil est faux...

Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 12:40

Le voici:


Dernière édition par salumek le Mar 17 Aoû 2010 - 15:26, édité 1 fois

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par ge80 le Mar 17 Aoû 2010 - 13:07

forum en maintenance donc non visible aux invités !

@+ tard

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 13:20

Il est visible dorenavant, désolé, je n'avais pas enlever l'option de maintenance par mégarde

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par ge80 le Mar 17 Aoû 2010 - 13:22

Ok mais rien pour les invités... qui permet de voir les liens...

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 13:31

Et bien si, en haut du réglement sur la page d'acceuil, il y a un en-tete, le problème est visible (enfin non justement Smile ) Je peux ouvrir le forum si tu en as besoin.


Dernière édition par salumek le Mar 17 Aoû 2010 - 13:32, édité 1 fois

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par ge80 le Mar 17 Aoû 2010 - 13:32

OK je regarde

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 13:33

Merci. Wink

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par ge80 le Mar 17 Aoû 2010 - 13:38

Dans le CSS

.content h2, .panel h2 {
color: #000;
}

Simplement pour ce titre car le reste je ne le vois pas (invité).

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 13:56

Malheureusement cela ne fonctionne pas, a moins que je m'y prenne mal, quoiqu'il en soit l'en-tete est toujours blanc et donc invisible.

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les en-tetes

Message par salumek le Mar 17 Aoû 2010 - 15:22

Oh magie, cela fonctionne finalement grace à ta manip, un grand merci a toi ge80 pour le temps acordé a ma requete, t'es un as. Smile

Problème résolu.

salumek
**

Masculin
Messages : 52
Inscrit(e) le : 16/04/2010

http://salumek.forumactif.com/index.htm
salumek a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum