Problème lors de l'écriture d'un message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 15:14

Bonjour,

J'ai un petit problème. En effet, quand je veux écrire un message, voilà ce que j'avais il y a quelques jours :

Spoiler:

=> Tous mes boutons (sauf pour les smileys et le BBCode) ont un fond gris. Je ne sais pas trop comment j'ai fais ça. Mais en tout cas, comment l'enlever pour que ça redevienne blanc ?

Et ce que j'ai maintenant (sans avoir quasiment changé ><):

Spoiler:

=> Tous mes boutons ont totalement disparus sauf 1. Que s'est-il passé ? Comment les remettre ?

Importe précision : je suis sous Invision, donc je n'ai pas modifié les templates !

Merci d'avance,
Hystos


Dernière édition par Hystos le Ven 27 Mai 2011 - 11:06, édité 1 fois

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 15:20

Bonjour

Avec votre firefox, n'avez-vous pas un bloqueur de script qui bloque le script obligatoire pour cette ligne de bbcode ?

Cordialement,
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 15:24

J'ai eu la même réaction que vous et j'ai désactivé tous mes plugins.

Aucun changement.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 15:30

Avez-vous vidé votre cache internet ?

ce tuto permet de vider le cache internet Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Anzu le Mer 25 Mai 2011 - 15:45

Bonjour,

Ce bug d'affichage arrive parfois, normalement en relaçant le navigateur, en vidant le cache, etc, l'affichage redevient normal Smile

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 18:25

Aucune différence. J'ai essayé de changer de navigateur, rien ne marche...

J'ai aussi fais la même action sur un autre forum sans rencontrer aucun problème...

Qu'est-ce qui pourrait provoquer ça ?

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Invité le Mer 25 Mai 2011 - 18:33

Bonsoir,

Et sur votre forum, vous êtes le seul membre pour lequel les boutons ont ainsi totalement disparu à l'exception du dernier ?

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Anzu le Mer 25 Mai 2011 - 18:37

La page n'a peut être pas totalement chargé, ca va finir par revenir.

Vous avez testé sur un autre navigateur?

Ge80 => No soucy cat


Dernière édition par Anzu le Mer 25 Mai 2011 - 18:42, édité 1 fois

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 18:38

@Hystos a écrit:Qu'est-ce qui pourrait provoquer ça ?

N'avez-vous pas un script dans votre description ?
Un conflit pourrait bloquer le script www.googleapis.com indispensable pour l'affcihage de ces boutons.

Désolé ANZU
Pas d'indication de message posté pendant le temps de rédaction.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 19:07

@Lydie : Le problème concerne tous les utilisateurs du forum.
@Anzu : Oui, j'ai testé avec Internet Explorer. Même résultat.
@ge80 : Il ne me semble pas avoir rajouté quelque chose dans l'écriture du message. Mais je ne comprends pas très bien votre question...

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 19:13



Le contenu de ce champ est-il vide ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 19:19

Ah oui ! Vous aviez raison ! J'avais quelque chose (qui d'ailleurs n'était d'aucune utilité) ! Je l'ai enlevé et tout marche bien. Un grand merci à vous !

Cependant, personne n'a répondu à comment changer le fond de ces boutons ? (par le CSS svp)^^

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 19:22

Par curiosité.
Quel était le nom de ce script ?
Cette information pourrait servir à d'autres et j'aimerai étudier le source afin de détecter l'origine de ce bogue.



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 19:24

C'était un script pour mettre un système d'onglet en Accordéon. J'ai un peu honte de moi car je m'étais trompé en le mettant là, il fallait que je le mette sur ma page d'accueil. J'avais oublié de le supprimer...


Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 19:27

Pouvez-vous m'envoyer ou me donner le nom exact de ce script ou bien avec quel tutoriel vous l'aviez réalisé ?

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 19:29

Je l'ai pris sur un forum où on peut trouver de nombreuses astuces et où le partage règne (http://www.themes-fa.com/). Je ne vous donne pas l'url car je ne crois pas que les invités aient la possibilité de visiter les tutoriels.


Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 19:31

OK merci pour les informations.

Maintenant, en cas de problème avec le bbcode, j'aurai un test supplémentaire à faire Wink

Bonne journée
ge
victoire

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 19:48

Pas de problème !

Personne ne sait pour le fond des boutons ?

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 20:22

Avez-vous un sujet sur votre forum avec réponse possible pour un invité ?
Ceci permettrait de faire des tests pour vos boutons Wink

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 20:52

Oui ! PS : Je vous préviens, c'est un forum de test donc l'accueil est totalement en lambeau et beaucoup de choses ne sont pas esthétiques.

Allez dans le forum : Le fou

Donc voici l'adresse : http://testtmt2.forumgratuit.org

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 20:59

Je ne suis pas juge Wink

Avez-vous essayé de changer les couleurs de fond des boutons ?

bounce Panneau d'administration
bounce affichage
bounce Images et Couleurs bounce Couleurs
bounce les couleurs de fond

Couleur des citations, codes et boutons :

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Mer 25 Mai 2011 - 21:24

Bien sur ! Sur mon panneau d'administration, le couleur correspondant aux boutons, citations et codes est le rose ! Mais le thème que j'ai pris est livré avec un CSS personnalisé sans utiliser le CSS de base.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par ge80 le Mer 25 Mai 2011 - 21:26

Dans ce cas : donner le contenu de votre feuille de style personnalisée.

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors de l'écriture d'un message

Message par Hystos le Ven 27 Mai 2011 - 11:06

Problème résolu ! J'ai revérifié attentivement mon CSS et j'ai vu quelques petits erreurs ! Merci beaucoup Smile

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum