Pb page d'accueil

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pb page d'accueil

Message par Aelin le Mar 5 Fév 2013 - 14:03

Rappel du premier message :

Les images des widgets recommencent à s'agrandir toutes seules. Comme dans ce sujet http://forum.forumactif.com/t340710-l-affichage-du-portail-qui-bug-sous-phpbb3
L'administratrice m'a confirmé que elle aussi elle a ce soucis. Voici ma capture pour l'une des 2 images.



Ah, oui, je précise que maintenant j'ai un ascenseur horizontal, qui normalement n'existe pas sur la page d'accueil.

Hier soir, il n'y avait pas de problème. Aujourd'hui j'arrive, et voilà donc le résultat. J'ai fait ctrl+F5, en vain. Mes caches ont été vidés hier soir.

Que se passe-t-il?


Dernière édition par Aelin le Lun 4 Mar 2013 - 21:34, édité 1 fois

Aelin
*****

Féminin
Messages : 641
Inscrit(e) le : 01/02/2011

http://ondes-de-lumiere.forumgratuit.org/
Aelin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb page d'accueil

Message par Tech le Sam 2 Mar 2013 - 11:47

Bonjour,

Pouvez-vous me faire une capture d'écran de la structure de votre portail et me fournir en copié/collé le code HTML du widget avec l'image ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb page d'accueil

Message par Aelin le Sam 2 Mar 2013 - 14:47

Je viens de demander les captures à l'administratrice (il faut donc que je répète une fois encore que je ne suis que modératrice).
Elle n'a rien modifié au portail ces derniers mois, donc je ne vois pas trop ce que çà va apporter tout çà mais bon.
La largeur des colonnes est de 20% / 60% / 20% et ce depuis le début.

image de gauche
image de droite (qui dépasse aussi mystérieusement)

Le lien qui a disparu du jour au lendemain se trouve au milieu de ce codage

Aelin
*****

Féminin
Messages : 641
Inscrit(e) le : 01/02/2011

http://ondes-de-lumiere.forumgratuit.org/
Aelin a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Pb page d'accueil

Message par Tech le Dim 3 Mar 2013 - 12:15

Bonjour,

Si votre administratrice rajoute un width="100%" aux images, le problème se règle.
Ce qui donne ceci :
Code:
<img border="0" alt="" width="100%" src="http://i74.servimg.com/u/f74/12/14/54/60/autres11.jpg" />
Code:
<img alt="" width="100%" src="http://i44.servimg.com/u/f44/12/14/54/60/protec10.gif" />

Pour le lien qui a disparu, le problème vient du code. Le lien de l'image donné est : https://i64.servimg.com/u/f64/12/14/54/60/mini_b10.jpg/ ce qui ne peut pas être correcte. Vous pouvez essayer, vous aurez une erreur. Il faut retirer le / de la fin ce qui donnera : https://i64.servimg.com/u/f64/12/14/54/60/mini_b10.jpg

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb page d'accueil

Message par Aelin le Lun 4 Mar 2013 - 14:18

D'accord, je vais lui donner les modifs.
Par contre on voudrait comprendre pourquoi du jour au lendemain ces codes qui marchaient normalement sont devenus subitement erronés?

Aelin
*****

Féminin
Messages : 641
Inscrit(e) le : 01/02/2011

http://ondes-de-lumiere.forumgratuit.org/
Aelin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb page d'accueil

Message par Tech le Lun 4 Mar 2013 - 14:43

Sûrement suite à une correction de notre côté. Nous regarderons à ça Wink

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pb page d'accueil

Message par Aelin le Lun 4 Mar 2013 - 21:33

Merci Tech!

Aelin
*****

Féminin
Messages : 641
Inscrit(e) le : 01/02/2011

http://ondes-de-lumiere.forumgratuit.org/
Aelin a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum