[Topic Unique] HTML - Nouvel éditeur de messages

Page 16 sur 16 Précédent  1 ... 9 ... 14, 15, 16

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Topic Unique] HTML - Nouvel éditeur de messages

Message par Anzu le Mer 12 Juin 2013 - 16:25

Rappel du premier message :

Bonjour, suite à cette MAJ, des problèmes ont été constatés, notamment au niveau du Html.


Si vous avez des problèmes à ce niveau, merci de bien vouloir poster à la suite de ce message.


- Merci de ne PAS POSTER des commentaires inutiles, ceux ci seront immédiatement supprimés.

- Merci de bien vouloir préciser la version du forum concernée.

- N'hésitez pas à fournir les codes entre les balises codes.


Bonjour,

--------------------- Compte rendu ! ---------------------
Votre problème vient de la dernière Mise à jour de l'éditeur. Voici les "Topic Unique" qui traitent des différents souci :
- [Topic Unique] Apparence du nouvel éditeur de messages
- [Topic Unique] HTML - Nouvel éditeur de messages
- [Topic Unique] Abscence des boutons de l'éditeur
- [Topic Unique] Les Smileys - Nouvel éditeur de message
[Topic Unique] Impossible de sortir du cadre de la citation

Un topic de suivi des travaux en cours se trouve ici : Compte rendu du nouvel éditeur !

Un tutoriel d'astuce est aussi en place : Modifier l'apparence de l'éditeur via le CSS


Vous avez aussi la possibilité d'attendre la semaine prochaine que les améliorations de cette MAJ soient mises en place par les techniciens.



Dernière édition par Anzu le Mar 18 Juin 2013 - 22:29, édité 1 fois

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par spyman le Mer 24 Juil 2013 - 16:40

S'y ajoute désormais un chevauchement des annonces sur la partie colonne des widget à droite ?
Depuis ce matin
- page PA dans un format genre word
- pas de bouton "répondre" "éditer" "citer"
- pas de possibilité pour insérer des images
....
Et pareil pour le forum d'entraide, c'est moi ou c'est vous ? (-:

par spyman le Jeu 18 Juil - 8:57
Depuis ce matin plus de bouton "répondre" "éditer" et la case réponse rapide n'affiche aucune des possibilité de mise en page, ni les habituels smiley....
l'interface du panneau d'administration a également été modifié et ressemble à un texte "word"
que ce soit sous mozzilla ou IE ....Passager ou des manips à faire ? "

" Message par spyman le Mer 26 Juin - 13:54
Bon a priori c'était passager.... Merci"

Hier et aujourd'hui
ça s'en va et ça revient, c'est fait de touts petit rien (-: ....mais c'est un peu agaçant )-: ...d'ailleurs c'est pareil ici
Cette instabilité est elle dû à notre forum ou à la maison mère ?

spyman
**

Messages : 82
Inscrit(e) le : 16/05/2010

http://privatehbnormand.max2forum.com/forum.htm
spyman a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Romjé le Jeu 25 Juil 2013 - 2:37

Bonsoir,

j'ai attendu que vous avanciez sur l'éditeur, pour pas faire et refaire… je pense que maintenant il doit être quasi fonctionnel Smile 
donc, j'ai commencé à modifier l'éditeur grâce au Tuto/compte rendu de Tech
mais je n'arrive pas à supprimer ces bordures :



 voici ce que j'ai entré dans CSS :

Code:
.sceditor-container
{
width: 98% !important;
margin: auto !important;
border: none !important;
background: #ffffff !important;
}
.sceditor-toolbar
{
  background: #737373 !important;
  border-bottom: 1px solid #737373 !important;
}
.sceditor-group
{
  background: #c4c4c4 !important;
  border: 0px outset #737373 !important;
  border-radius: 5px !important;
}
.sceditor-container textarea, .sceditor-container iframe
{
  padding: 5px !important;
  background: #c4c4c4!important;
  border: 0px solid #c4c4c4 !important;
}

1er problème : 
Comment supprimer ces bords blanc?
dans l'éditeur et dans la zone smileys.

2ème problème :
peut on changer les pictos des boutons?
existent ils pour fond foncé?
ou dois je les refaire?
dans ce cas ou puis je les remplacer?
car ils sont noir et sur le fond gris ça ne ressort pas
en attendant j'ai mis un fond gris clair mais je voulais un fond + foncé.

3ème problème :
comment modifier la couleur du texte dans l'éditeur?
il est noir, j'aimerai le passer blanc pour foncer le fond.

4ème problème:
peut on changer la couleur du pavé de citation?
aujourd'hui jaune par défaut.
ainsi que la couleur du texte?

Merci beaucoup par avance.

Romjé
**

Masculin
Messages : 62
Inscrit(e) le : 10/03/2011

http://teamquad28.forumactif.com/
Romjé a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Eveanelle le Jeu 25 Juil 2013 - 18:11

Bonjour

Bon ce n'est pas vraiment du HTML mon soucis mais les autres topics concernant l'éditeur de texte conviennent encore moins donc...

Comme on a plus trop de nouvelles depuis le 28 juin j'aimerai savoir si le staff travaille toujours sur les bugs non résolu, je suppose que oui mais ce silence radio m'inquiète quelque peu xD

J'aurai aussi beaucoup aimé savoir où en étais le bug des retours à la ligne intempestifs à chaque fois qu'on édite. Il est noté que c'est réglé sur certaines balises mais pas toutes (en particulier la balise des list en BBcode). Sur mon forum ce truc là cause des ravages, nous éditons énormément nos fiches de suivi de personnage et au final on se retrouve avec des fiches longues comme le bras et pleines d'espaces inutiles... Je perd un temps fou à éliminer ces espaces et j'ai franchement plus le temps de le faire :/ si il y a un bug qui nous poses soucis c'est celui là, est-ce que c'est encore au programme de le régler ?

Merci d'avance à ceux qui me renseigneront.
Cordialement

Eveanelle
***

Féminin
Messages : 141
Inscrit(e) le : 29/06/2008

http://armanda.forumactif.org/forum.htm
Eveanelle a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par MlleAlys le Jeu 25 Juil 2013 - 18:23

Romjé a écrit :
Bonsoir,

j'ai attendu que vous avanciez sur l'éditeur, pour pas faire et refaire… je pense que maintenant il doit être quasi fonctionnel Smile 
donc, j'ai commencé à modifier l'éditeur grâce au Tuto/compte rendu de Tech
mais je n'arrive pas à supprimer ces bordures :



 voici ce que j'ai entré dans CSS :

Code:
.sceditor-container
{
width: 98% !important;
margin: auto !important;
border: none !important;
background: #ffffff !important;
}
.sceditor-toolbar
{
  background: #737373 !important;
  border-bottom: 1px solid #737373 !important;
}
.sceditor-group
{
  background: #c4c4c4 !important;
  border: 0px outset #737373 !important;
  border-radius: 5px !important;
}
.sceditor-container textarea, .sceditor-container iframe
{
  padding: 5px !important;
  background: #c4c4c4!important;
  border: 0px solid #c4c4c4 !important;
}

1er problème : 
Comment supprimer ces bords blanc?
dans l'éditeur et dans la zone smileys.

2ème problème :
peut on changer les pictos des boutons?
existent ils pour fond foncé?
ou dois je les refaire?
dans ce cas ou puis je les remplacer?
car ils sont noir et sur le fond gris ça ne ressort pas
en attendant j'ai mis un fond gris clair mais je voulais un fond + foncé.

3ème problème :
comment modifier la couleur du texte dans l'éditeur?
il est noir, j'aimerai le passer blanc pour foncer le fond.

4ème problème:
peut on changer la couleur du pavé de citation?
aujourd'hui jaune par défaut.
ainsi que la couleur du texte?

Merci beaucoup par avance.


Bonjour,

Êtes vous allé voir du côté de ce sujet, dédié à l'apparence du nouvel éditeur ?
http://forum.forumactif.com/t352532-topic-unique-apparence-du-nouvel-editeur-de-messages
et entre autres, vous trouverez je pense la plupart des réponses à vos questions dans ce message ^^ :
http://forum.forumactif.com/t352532-topic-unique-apparence-du-nouvel-editeur-de-messages#3002396
(pour la couleur de fond des sitations, voir le spoiler "modifier la mise en forme du mode wysiwyg")

En cas de souci avec ces codes, vous pouvez poster dans ce sujet :
http://forum.forumactif.com/t353359-topic-unique-apparence-du-nouvel-editeur-de-messages

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Chamois le Jeu 25 Juil 2013 - 20:12

@Eveanelle a écrit:Comme on a plus trop de nouvelles depuis le 28 juin j'aimerai savoir si le staff travaille toujours sur les bugs non résolu, je suppose que oui mais ce silence radio m'inquiète quelque peu xD

J'aurai aussi beaucoup aimé savoir où en étais le bug des retours à la ligne intempestifs à chaque fois qu'on édite. Il est noté que c'est réglé sur certaines balises mais pas toutes (en particulier la balise des list en BBcode). Sur mon forum ce truc là cause des ravages, nous éditons énormément nos fiches de suivi de personnage et au final on se retrouve avec des fiches longues comme le bras et pleines d'espaces inutiles... Je perd un temps fou à éliminer ces espaces et j'ai franchement plus le temps de le faire :/  si il y a un bug qui nous poses soucis c'est celui là, est-ce que c'est encore au programme de le régler ?

Merci d'avance à ceux qui me renseigneront.
On va probablement nous répondre que ce sont des commentaires inutiles... mais je suis absolument de ton avis.

Désolée, mais j'ai comme l'impression fort désagréable qu'on nous a bel et bien laissé tomber.
Dernière info du suivi des "corrections" des bugs du nouvel éditeur, le 28 juin... ça va faire un mois et les ennuis sont toujours là !!!!!!!
Ces sauts de ligne intempestifs à chaque édition ou prévisualisation d'un message, sont vraiment une catastrophe qui nous fait perdre un temps fou et qui usent nos nerfs !!!!!!!!!!!!!!!

A quand un retour à la normale ????

Cordialement.

EDIT modération : Le gras et la couleur sont réservés à la modération ! Dernier rappel !

Chamois
****

Féminin
Messages : 314
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Chamois le Jeu 25 Juil 2013 - 21:21

EDIT modération : Le gras et la couleur sont réservés à la modération ! Dernier rappel !
Désolée... je l'ignorais !
Je n'ai pas dû lire correctement le règlement, et je viens de prendre connaissance à l'instant du 1ier avertissement à ce sujet dans mon précédent message d'un autre sujet.
Merci de m'excuser.

Chamois
****

Féminin
Messages : 314
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.
  • 0

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Shadow le Ven 26 Juil 2013 - 9:45

Bonjour,

Je suis pas du tout de votre avis, personne ne vous a laissé tomber mais les dernières corrections sont plus lourdes et prennent donc plus de temps Wink

Je comprends tout à fait que vous trouvez le temps long mais sachez que l'équipe de Forumactif ne se tourne pas les pouces non travaillons dure pour que les corrections avancent au plus vite.


Merci de votre compréhension et bonne journée


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Chamois le Ven 26 Juil 2013 - 10:16

Bonjour Zen.

Merci pour cette réponse rassurante !

Mais c'est vrai que depuis le 28 juin... le temps paraît long sans aucune communication sur l'avancée des corrections, d'où cette impression d'abandon dont je parle plus haut.

Alors, bon courage à l'équipe pour mener à bien ces travaux !
Le plus tôt possible sera le mieux sunny car je vous certifie que depuis quelque temps, la gestion des messages de "mon" forum que l'on doit éditer pour rectifier les anomalies, est une grosse galère...

Cordialement.

Chamois
****

Féminin
Messages : 314
Inscrit(e) le : 28/02/2012

http://maroc-campingcar.com/
Chamois a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Scarlett1948 le Ven 26 Juil 2013 - 17:08

Bonjour zen..Merci pour cette réponse. Nous ne doutons pas que vous travailliez très activement sur ce problème. Bonne fin d'après-midi

Scarlett1948
****

Féminin
Messages : 416
Inscrit(e) le : 10/02/2011

http://www.dukanhome.com
Scarlett1948 a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par viescale le Ven 26 Juil 2013 - 18:39

Bonjour,

J'ai bien lu votre réponse précédente mais je me permets de me joindre à la communauté pour vous signaler un nouveau bug quelque peu inquiétant rencontré tout récemment sur notre forum armanda. Un souci lié à l'édition de divers messages. Pour tenter d'expliquer le plus clairement possible : un message a été posté, et quand nous souhaitons ensuite éditer le post concerné, pour corriger par exemple un souci de balise, nous avons la mauvaise surprise de ne retrouver que la moitié de notre texte d'origine dans la fenêtre d'éditeur de texte. En prévisualisation ou si nous validons cette fenêtre d'édition, nous n'avons bel et bien qu'une moitié de texte, le reste ayant été comme supprimé, sans aucune intervention de notre part. Ce bug me parait très étrange, vraiment... Il semble lié à un problème avec des balises incorrectes, puisque le texte disparut est justement le texte concerné souvent par l'erreur de balises...
Le plus étrange, c'est que si nous ne validons pas l'édition et laissons le post d'origine, il apparait complet, comme il l'était à l'origine... alors qu'en édition une partie du code ne se retrouve nulle part...

Quelques screens pour tenter de faire comprendre le souci :
Le texte avant édition :
http://www.hostingpics.net/viewer.php?id=335300532.png
Le texte dans la fenêtre d'édition :
http://www.hostingpics.net/viewer.php?id=529556521.png

Si nous ne modifions pas le texte,  

Avant qu'on nous en fasse la remarque : cela ne concerne pas un seul membre, mais tous, même ceux ayant des droits d'admin ou de modération dans les parties concernées, et ce quelque soit le navigateur ou les versions de ces navigateurs. Basculer en mode d'édition n'y change rien, ce n'est pas non plus un souci de texte non apparent à cause d'une couleur particulière, le texte n'existe tout simplement plus lors de l'édition, citation ou ce que vous voulez..

Merci à vous de vos retours et des solutions que vous pourrez apporter pour éviter que ce souci ne se reproduise. Wink

viescale
***

Messages : 140
Inscrit(e) le : 06/03/2008

http://nesciovos.forumactif.org/
viescale a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Invité le Ven 26 Juil 2013 - 18:52

Bonjour,

si tu as bien lu les postes depuis le début tu devrais remarqué que ça à déjà été signalé.

@Tzinntch a écrit:Bonjour,

Depuis la mise à jour de l'éditeur, nous rencontrons un problème de mise en forme. Ce problème se produit lorsque l'on prévisualise ou que l'on édite un message, et se divise en deux points :

  • Des retours à ligne viennent se placer entre certaines balises et polluent le message
  • La balise fermante [/b] ne reste pas à sa place.

Exemple, ce code :
Code:
[b]Ma liste
[list][*]Elément 1[/list][/b]
devient :
Code:
[b]Ma liste
[/b]
[list]
[*]Elément 1
[/list]

Cordialement

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par viescale le Ven 26 Juil 2013 - 18:58

Bonjour Danydou,

non je n'ai pas eu le temps de lire les 16 pages en effet. Mais quand bien même les aurais-je lues, je n'aurais pas été sûr qu'il s'agisse du même problème, ou que le problème n'avait pas été considéré comme réparé. J'aurais donc très certainement préféré en faire part quand même aux personnes se penchant actuellement sur le problème.


Bien cordialement

viescale
***

Messages : 140
Inscrit(e) le : 06/03/2008

http://nesciovos.forumactif.org/
viescale a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par adminîle le Ven 26 Juil 2013 - 21:26

@adminîle a écrit:
    Bonjour Smile

Je rencontre encore quelques soucis avec le nouvel éditeur, notamment un bug qui me paraît bizarre : quand j'édite certains messages sur mon forum, le codage du message est tout déformé, automatiquement en WYSIWYG, et impossible de rebasculer en mode d'édition (alors que le WYSIWYG a bien été désactivé à la base). Je clique sur le bouton, mais rien ne se passe !  J'ai demandé à mes co-admins & modérateurs d'essayer d'aller éditer ces messages, mais ça leur fait pareil Confused 

je vous mets un exemple en image, c'est plus simple :


je n'arrive pas à comprendre d'où ça pourrait venir, surtout que ça ne le fait que pour éditer certains messages, tous les autres ça marche (: Du coup c'est pas pratique, je ne peux pas mettre à jour certains sujets importants.
mon forum est un PhpBB2 avec templates modifiées.

Je vous remercie d'avance de votre aide ::fleur:: 

adminîle
***

Féminin
Messages : 116
Inscrit(e) le : 05/04/2008

http://theisland.forumakers.com/
adminîle a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par viescale le Ven 26 Juil 2013 - 22:10

Merci adminîle. mais c'est bien ce que je disais, je n'aurais pas été sûre que nous parlions de la même chose. D'ailleurs je n'en suis toujours pas sûre du tout : parce que dans mon cas ce n'est pas un codage déformé, mais une réelle perte totale d'une partie du message dans le panneau d'édition, ce qui pour moi n'est pas totalement pareil, d'autant plus que tu parles d'impossibilité de rebasculer dans l'autre mode d'édition, alors que pour ma part cela reste tout à fait possible, mais nous ne voyons toujours pas toute une partie du message quand nous voulons l'éditer...
Bref, je préfère signaler ce constat, qu'il soit signalé, si jamais il ne l'avait pas été.

viescale
***

Messages : 140
Inscrit(e) le : 06/03/2008

http://nesciovos.forumactif.org/
viescale a été remercié(e) par l'auteur de ce sujet.

problème avec l'éditeur de texte

Message par RegFug le Sam 27 Juil 2013 - 11:48

Bonjour
J'ai un problème avec l'éditeur de texte sur mon forum
Je cherche depuis quelques jours la solution sur ce forum d'entraide mais en vain.

Voilà : depuis quelques jours, quand on veux mettre (sur mon forum) du texte en gras ou en italique ou en souligné, ou bien qu'on veut le centrer ou justifier, etc. etc..., quand on valide le message, ça affiche la même chose qu'en mode édition au lieu d'afficher le résultat espéré.
Exemple, pour le Gras, ça m'affiche : "c'est juste un exemple"[/b ]
au lieu de m'afficher "c'est juste un exemple"

Idem quand je met un texte en citation : au lieu d'apparaître le cadre habituel, ça apparaît comme en mode édition, soit :  [quote="MachinTruc"]c'est un exemple [/quote ]

Bien entendu, ci-dessus, j'ai mis exprès un espace pour les ] de fermeture, mais c'est pour bien montrer ce qui s'affiche au lieu de ce qui devrait s'afficher...

Merci d'avance si vous avez la solution pour m'aider à régler ce problème

RegFug
Nouveau membre

Messages : 6
Inscrit(e) le : 10/03/2012

http://essania.actifforum.com/
RegFug a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par RegFug le Sam 27 Juil 2013 - 12:07

@RegFug a écrit:Bonjour
J'ai un problème avec l'éditeur de texte sur mon forum
Je cherche depuis quelques jours la solution sur ce forum d'entraide mais en vain.

Voilà : depuis quelques jours, quand on veux mettre (sur mon forum) du texte en gras ou en italique ou en souligné, ou bien qu'on veut le centrer ou justifier, etc. etc..., quand on valide le message, ça affiche la même chose qu'en mode édition au lieu d'afficher le résultat espéré.
Exemple, pour le Gras, ça m'affiche : [b ]"c'est juste un exemple"[/b ]
au lieu de m'afficher "c'est juste un exemple"

Idem quand je met un texte en citation : au lieu d'apparaître le cadre habituel, ça apparaît comme en mode édition, soit :  [/b]
@MachinTruc a écrit:c'est un exemple [/quote ]

Bien entendu, ci-dessus, j'ai mis exprès un espace pour les ] de fermeture, mais c'est pour bien montrer ce qui s'affiche au lieu de ce qui devrait s'afficher...

Merci d'avance si vous avez la solution pour m'aider à régler ce problème

RegFug
Nouveau membre

Messages : 6
Inscrit(e) le : 10/03/2012

http://essania.actifforum.com/
RegFug a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par RegFug le Sam 27 Juil 2013 - 12:09

[quote="RegFug"]Bonjour
J'ai un problème avec l'éditeur de texte sur mon forum
Je cherche depuis quelques jours la solution sur ce forum d'entraide mais en vain.

Voilà : depuis quelques jours, quand on veux mettre (sur mon forum) du texte en gras ou en italique ou en souligné, ou bien qu'on veut le centrer ou justifier, etc. etc..., quand on valide le message, ça affiche la même chose qu'en mode édition au lieu d'afficher le résultat espéré.
Exemple, pour le Gras, ça m'affiche : [b]"c'est juste un exemple"
@MachinTruc a écrit:gras

Idem quand je met un texte en citation : au lieu d'apparaître le cadre habituel, ça apparaît comme en mode édition, soit :
@MachinTruc a écrit:c'est un exemple [/quote

Bien entendu, ci-dessus, j'ai pas mis les ] de fermeture, mais c'est pour bien montrer ce qui s'affiche au lieu de ce qui devrait s'afficher...

Merci d'avance si vous avez la solution pour m'aider à régler ce problème

RegFug
Nouveau membre

Messages : 6
Inscrit(e) le : 10/03/2012

http://essania.actifforum.com/
RegFug a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par MlleAlys le Sam 27 Juil 2013 - 13:25

Bonjour,
Avez vous vérifié que le bbcode est autorisé dans les messages ? (dans le panneau d'administration : général > messages et e-mail > configuration, puis pour chaque utilisateur dans le profil > préférences, et sous le message au moment le l'envoi ^^)
Si oui, alors je ne sais pas vous aider =S

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par RegFug le Sam 27 Juil 2013 - 14:40

@MlleAlys a écrit:Bonjour,
Avez vous vérifié que le bbcode est autorisé dans les messages ? (dans le panneau d'administration : général > messages et e-mail > configuration, puis pour chaque utilisateur dans le profil > préférences, et sous le message au moment le l'envoi ^^)
Si oui, alors je ne sais pas vous aider =S

Merci pour votre réponse, ça fonctionne bien maintenant. J'avais bien autorisé le bbcode dans Général, mais pas dans profil. Encore merci !

RegFug
Nouveau membre

Messages : 6
Inscrit(e) le : 10/03/2012

http://essania.actifforum.com/
RegFug a été remercié(e) par l'auteur de ce sujet.

Re: [Topic Unique] HTML - Nouvel éditeur de messages

Message par Tech le Sam 27 Juil 2013 - 14:42

Bonjour à tous,

Le topic unique est dorénavant fermé. Ceux qui rencontrent encore des problèmes, merci d'ouvrir votre propre sujet afin d'avoir un meilleur rendement de l'entraide.

Il est inutile de poster un sujet si votre problème se trouve dans le Compte rendu (celui-ci a été mis à jour) ! Si il est dans le compte rendu, c'est qu'il sera corrigé.

Merci de votre compréhension.
Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 20880
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Page 16 sur 16 Précédent  1 ... 9 ... 14, 15, 16

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum