Problème avec le nouvel éditeur de messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le nouvel éditeur de messages

Message par helenecolin le Jeu 13 Juin 2013 - 13:09

Bonjour,

Je rencontre quelques soucis pour "intégré" plus joliment le nouvel éditeur de messages à mon design...

En effet, je n'arrive pas à me débarrasser de ce contour blanc pour le textarea, quelqu'un saurait ce que je dois rajouter à mon code pour soit en changer la couleur soit le supprimer ?


Voici mon code :

Code:
/* ********** EDITEUR DE MESSAGES ********** */

/* Pour modifier la partie supérieur contenant les outils (boutons, ...) */
div.sceditor-toolbar {
background-color:#D9E3D6!important;
}

/* Pour modifier le textarea, ... et donc la couleur de fond */
.sceditor-container iframe, .sceditor-container textarea {
border-width: thick!important;
border-style:1px solid!important;
border-color:#207210!important;
background-color:#D9E3D6!important;
font-size: 12px!important;
color:#D9E3D6 !important;
}

/* Pour modifier les groupes de bouton */
div.sceditor-group {
border:1px #207210 solid!important;
-webkit-border-radius:10px 30px 10px 30px;
border-radius:10px 30px 10px 30px;
background-color:#D9E3D6!important;
}

/* Pour modifier les boutons */
a.sceditor-button {
background-color:#D9E3D6!important;
}




Et voici ce dont je veux me débarrasser :



D'avance merci pour votre aide !


Dernière édition par helenecolin le Jeu 13 Juin 2013 - 17:33, édité 1 fois

helenecolin
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 25/07/2011

http://sherlock.forumdediscussions.com/
helenecolin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de messages

Message par Ea le Jeu 13 Juin 2013 - 17:24

Bonjour,


Pour ce blanc, vous devez pouvoir le changer en mettant :

Code:
.sceditor-container { background: red!important; }


Cordialement.

Ea
Aidactif
Aidactif

Messages : 23442
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le nouvel éditeur de messages

Message par helenecolin le Jeu 13 Juin 2013 - 17:33

Je n'avais pas dans mon code la balise ".sceditor-container" tout court en effet ! Merci beaucoup, ça marche nickel !

helenecolin
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 25/07/2011

http://sherlock.forumdediscussions.com/
helenecolin a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum