Restauration d'un forum, bug d'affichage assez important :x

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Restauration d'un forum, bug d'affichage assez important :x

Message par Invité le Dim 10 Nov 2013 - 15:00

Bonjour,

Mon problème est assez simple mais je ne sais pas si vous allez réussir à le résoudre:

Voilà, nous avons fait une restauration du forum, rien de plus banal mais lorsqu'on regarde l'affichage des forums et des sous-forums on remarque qu'il y a marqué "0 message", partout alors que les sujets sont bel et bien à l'intérieur, comment se fait-il qu'on voit 0 sujet et 0 message posté ? Ce bug provient-il de la restauration ? Et comment pouvons-nous faire pour enlever ce fichu bug qui porte la confusion à nos membres ? Ils croient tous que les sujets ont disparu ! Surprised

Je vous remercie d'avance pour vos réponses.

Cordialement Smile

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Restauration d'un forum, bug d'affichage assez important :x

Message par Chacha le Dim 10 Nov 2013 - 15:15

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink


Bonjour,

Quel est l'url du forum concerné ?

Notez que comme indiqué dans le tutoriel sur Le back-up :

Les statistiques du forum ne seront pas renouvelés immédiatement après le backup pour des raisons techniques :

Le nombre des messages: Il sera recalculé après avoir posté un nouveau message.
Le nombre des membres: Il faut resynchroniser le forum si le chiffre n'est pas renouvelé automatiquement.
(Panneau d'Administration > Général > Configuration > Resynchroniser votre forum)


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50924
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Restauration d'un forum, bug d'affichage assez important :x

Message par Invité le Dim 10 Nov 2013 - 15:20

Bonjour Chacha,

Merci pour votre réponse qui est très rapide, voici le lien http://www.habbo-roleplayfr.com/ .

Je dois procéder aux étapes que vous m'avez donné ? j'ai juste accès au panneau d'administration en revanche.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Restauration d'un forum, bug d'affichage assez important :x

Message par Chacha le Dim 10 Nov 2013 - 15:32

Dakaro a écrit:Bonjour Chacha,

Merci pour votre réponse qui est très rapide, voici le lien http://www.habbo-roleplayfr.com/ .

Je dois procéder aux étapes que vous m'avez donné ? j'ai juste accès au panneau d'administration en revanche.
Re,

Merci pour le lien de votre forum Smile (vous devriez le rajouter dans votre profil http://forum.forumactif.com/profile?mode=editprofile ) Wink

Vous pouvez faire les manipulations décrites, si cela ne résout pas le problème, il est possible que les statistiques s'affichent correctement après un délai d'environ 24h.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50924
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Restauration d'un forum, bug d'affichage assez important :x

Message par Invité le Dim 10 Nov 2013 - 15:39

Problème résolu !

Merci pour cette réponse très très rapide. J'ai modifié le sujet en résolu.

Cordialement.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum