Problème de police selon le navigateur

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 14:17

Bonjour je reviens à vous car en voyant les différences entre Internet Explorer, Mozilla Firefox et Google Chrome, j'en ai découvert trois dont je ne sais pas vraiment comment faire pour les résoudre.

Voici le forum donc : http://virtualfamily.forumactif.org/
Je suis sous Punbb, je suis la fonda, et mon navigateur est Firefox.

Le premier problème que je souhaite corriger est la police, j'aimerai la même pour tout les navigateurs, hélas quand je vais chez l'un, puis chez l'autre je passe à trois polices différentes...

Le deuxième problème est que les icônes sous chrome dépassent des catégories alors qu'ailleurs non.

Le 3iem problème c'est que certaines icônes sont vraiment à l'ouest et je pense qu'un code les obligeant à être centré serait vraiment l'idéal.

Voici une image attestant du phénomène:



Il me semble qu'il y a un code concernant la police par derrière, mais je ne sais plus ou le trouver.

Sinon voilà ce que j'utilise pour la description de mes catégories:

Code:
<div style="text-align: justify;"><span style="font-family: Fixedsys;">Bienvenue sur </span></div>
Là majorité de mes membres sont sous chrome alors j'aimerai beaucoup que cela paraisse identique à ce que je vois sous Mozilla.

Si vous connaissez différentes manières de régler le problème, merci d'avance !


Dernière édition par Zombskull le Sam 30 Nov 2013 - 19:20, édité 1 fois

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 14:36

Ce n'est pas un code. Tu n'as qu'à suivre cette démarche :

Panneau d'admin => Affichage => Couleurs => Police Principale => *Police principale* (exemple : Tahoma), Verdana (2e police qui sera disponible si la première est pas disponible sur X navigateur.)

Ce que j'ai, moi :

Tahoma, Verdana

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 17:37

Merci beaucoup pour cette information ! Connais-tu une liste de police que je puisse faire ma petite recherche ?

Ou alors une police acceptée au moins par Chrome & Mozilla ?

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 17:42

Oui ^^ Je sais pas si as : Photoshop/photofiltre ou même Paint. Il y a un moyen simple de voir. Par exemple:

Tout le monde pourra voir ces écritures. Il en existe beaucoup plus.

Sinon il existe ''http://www.dafont.com/'' pour télécharger des polices mais elles ne seront visible que pour toi, à moins qu'un membre l'ai aussi dans son ordinateur.

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 17:57

Le problème est que j'ai téléchargé des nouvelles polices sur mon ordi donc je ne sais plus lesquels sont basiques ou pas.. ^^ Je vais regarder à travers ton imprim écran merci.

edit: j'ai testé Georgia, c'est pareil sauf dans les descriptions de catégories...
edit2: j'ai trouvé, dans mes descriptions il y a un code de police.

Je vais chercher.

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 18:16

Ton problème est résolu ? T'as encore besoin de mon aide ? Very Happy

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 18:24

Ce problème là est résolu merci beaucoup Smile

Si tu savais pour rendre nos icônes de forum centré ça m'arrangerait. ^^

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 18:24

Lesquelles ? Une capture ? Razz

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 18:33

Oui bien sur ! En voilà une:
Cela ne se voit pas trop, mais si tu regardes bien tu vois que certaines ne sont pas centrées.


Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 18:44

Euhm.. je crois qu'elles sont déjà centré o_o Au cas où, tu peux faire une image et la centrée dans un fond vert ?

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 18:51

Non c'est pas possible qu'elles soient centrées (ceux en encadrement) car tu vois bien que c'est pas égalitaire entre la barre du haut et le No avec le New et la barre du bas.

tu peux faire une image et la centrée dans un fond vert ?
Tu veux dire copier tout l'espace et faire en sorte manuellement que se soit centré à l'aide de logiciels de graph' ?

Mais j'ai remarqué que cela ne touchait que celles ou j'avais un sous forum. Je ne sais pas comment faire pour enlever l'espace automatique entre mon blabla et les liens des sous forums.

De plus il existe un code pour centrer les icônes non ?

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 19:18

<center></center>?

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Zombskull le Sam 30 Nov 2013 - 19:20

Je vais ré-ouvrir un topic, merci de ton aide Arold. ^^

Zombskull
**

Féminin
Messages : 85
Inscrit(e) le : 17/12/2012

http://virtualfamily.forumactif.org/
Zombskull a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de police selon le navigateur

Message par Arold le Sam 30 Nov 2013 - 19:20

'Plaisir, n'oublie-pas de faire ''résolu'' :v

Arold
****

Masculin
Messages : 238
Inscrit(e) le : 21/07/2013

http://www.mootchies.com
Arold a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum