Important: Mise en place de nouveaux serveurs

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

  • 0

Résolu Important: Mise en place de nouveaux serveurs

Message par Shadow le Ven 28 Nov 2014 - 14:39

Rappel du premier message :

Important: Mise en place de nouveaux serveurs

Chers membres de Forumactif,

Dans la continuité de nos efforts pour vous garantir une plus grande stabilité et un temps de réaction amélioré pour vos forums, nous avons décidé d’ajouter des serveurs supplémentaires à notre réseau afin de garantir une bande passante plus large absorbant la charge du trafic et vous garantissant ainsi une navigation optimale.

Pour cela, nous avons passé commande de nouveaux serveurs auprès de notre DataCenter lundi 24 novembre après les ralentissements que nous avons constaté sur nos forums depuis la fin de la semaine dernière. La livraison de ces serveurs était prévue 24 heures plus tard et leur intégration à notre schéma réseau devait résoudre définitivement ce problème.


Malheureusement, il y a eu un retard de livraison pour cette commande (qui a pris 4 jours) d’où les ralentissements et problèmes d’accès aux forums qui ont duré toute la semaine.

Actuellement, nous avons reçu nos nouvelles machines ce matin. Depuis, nos techniciens travaillent d’arrache-pied afin de finir tous les montages et configurations aujourd’hui même.

Nos tests en local sont concluant et nous vous informons que nous allons procéder dès cette après-midi au déploiement en ligne des nouvelles machines d’une façon progressive.


Warning Durant cette mise en place, vous pourrez continuer à constater des ralentissements ce qui est tout à fait normal et nous nous en excusons par avance.
Néanmoins, dès la fin de la mise en place des nouveaux serveurs, tout le trafic des forums sera stabilisé avec un retour à la normal.

Nous avons également adopté, dans cette nouvelle architecture, pour une structure qui devrait éviter de revivre ce même problème une deuxième fois.


Merci de votre compréhension et nous nous excusons par avance de l'éventuelle gêne occasionnée.

Cordialement,
L'équipe ForumActif Smile



Pour un suivi en direct de l’avancement de l'intervention, suivez-nous sur :
- Twitter officiel de Forumactif : https://twitter.com/Forumactif_fr
- Facebook de Forumactif : https://www.facebook.com/forumactif



Dernière édition par Vivi le Ven 28 Nov 2014 - 16:17, édité 1 fois


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe
avatar

Shadow
Adminactive
Adminactive

Féminin
Messages : 24253
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Gizmo le Ven 28 Nov 2014 - 23:11

@Evaliah a écrit:J'éprouve un étrange problème d'affichage défectueux du qeel pour les invités sur mon forum, est-ce possible que ce soit lié ou est-ce impossible ?

Merci !

En tant qu'invité je n'ai pas accés au qeel sur http://fictions.forumgratuit.eu/
Si c'est un problème d'affichage ou de template ça n'a aucun lien avec l'ajout de serveur
avatar

Gizmo
Adminactif
Adminactif

Masculin
Messages : 4499
Inscrit(e) le : 02/05/2004

http://www.google.fr/#hl=fr&q=forumactif
Gizmo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Dragonhead le Ven 28 Nov 2014 - 23:14

bonjour merci pour l'info. je rencontre l'erreur "Aucune donnée" en page blanche après avoir mis ok pour l'envoi d'un post dans le forum.
j'ai actualisée et il me met "Informations: Mode du sujet non spécifié" mais je constate que mon post a bien été publié cependant. forum http://swordchant.go-board.com/
cdlt
avatar

Dragonhead
****

Féminin
Messages : 378
Inscrit(e) le : 21/09/2008

http://swordchant.go-board.com/
Dragonhead a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Gizmo le Ven 28 Nov 2014 - 23:17

Bonsoir Dragonhead,

Vous venez à l'instant d'avoir ce problème où vous l'avez remarqué il y a plusieurs dizaines de minutes ?
avatar

Gizmo
Adminactif
Adminactif

Masculin
Messages : 4499
Inscrit(e) le : 02/05/2004

http://www.google.fr/#hl=fr&q=forumactif
Gizmo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Dragonhead le Ven 28 Nov 2014 - 23:32

Quelques minutes avant mon post en fait...
En réalité je faisais l'annonce de votre news dans mon forum et c'est comme ça que j'ai constaté le problème
avatar

Dragonhead
****

Féminin
Messages : 378
Inscrit(e) le : 21/09/2008

http://swordchant.go-board.com/
Dragonhead a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Evaliah le Sam 29 Nov 2014 - 0:07

D'accord, merci Gizmo pour cette confirmation Smile
avatar

Evaliah
****

Féminin
Messages : 313
Inscrit(e) le : 14/01/2013

http://lestroisiles.forumactif.org/
Evaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par xodramm le Sam 29 Nov 2014 - 0:22

Bah voilà je suis un peu en mode panique, car tout le monde a accès aux deux forums, sauf moi. J'ai effacer les caches 2 fois .... j'ai redémarrer 2 fois ... mais rien je n'ai qu'une page blanche qui me dit que l'adresse n'existe pas ... Je fais quoi en tant que fondatrice c'est super pratique de plus pouvoir aller sur ses forums Oo

http://athelstan.forum-canada.com/
http://velvetrose.forum-canada.com/

Je suis sur firefox et j'ai windows 8 j'aimerais vraiment être rassurer et retrouver mes forums svp ....
avatar

xodramm
***

Féminin
Messages : 190
Inscrit(e) le : 18/07/2006

http://athelstan.forum-canada.com/
xodramm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par xodramm le Sam 29 Nov 2014 - 0:27

Je ne peux pas éditer, mais je voulais signaler que j'ai essayer sur google chrome ainsi que internet explorer également et toujours adresse introuvable.
avatar

xodramm
***

Féminin
Messages : 190
Inscrit(e) le : 18/07/2006

http://athelstan.forum-canada.com/
xodramm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Lullabysse le Sam 29 Nov 2014 - 0:50

@Tech a écrit:3) Vider le cache DNS de votre ordinateur : http://msdn.microsoft.com/fr-fr/library/cc781949%28v=ws.10%29.aspx
4) Redémarrer votre ordinateur après avoir fait l'étape 3 ?

Quelque chose me dit que ces deux étapes pourraient potentiellement résoudre ton problème, les as-tu appliquées ?
avatar

Lullabysse
Nouveau membre

Messages : 27
Inscrit(e) le : 02/08/2012

http://lulutest.wowjdr.net
Lullabysse a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par xodramm le Sam 29 Nov 2014 - 0:58

j'ai vidé les caches de firefox 3 fois redémarrer mon ordi 4 fois
j'ai été chercher google chrome pour essayer nada
j'ai été sur internet explorer nada
et l'autre truc j'y comprends absolument rien et étant sur windows 8 sans le maitriser c'est assurer que si je touche à ca je vais tout détruire mon ordi.

Je précise aussi que sur mon téléphone cellulaire et c'est pareil !

Je suis la seule a buguer partout .....
avatar

xodramm
***

Féminin
Messages : 190
Inscrit(e) le : 18/07/2006

http://athelstan.forum-canada.com/
xodramm a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Lullabysse le Sam 29 Nov 2014 - 2:02

Pour l'étape 3, tu n'as qu'une chose à faire même avec windows 8 :
- tu fais windows+R et tu tapes "cmd.exe"
- puis dans la fenêtre noire qui s'ouvre tu tapes "ipconfig /flushdns"
- et tu redémarres le pc

Aussi, y a-t-il d'autres forums avec lesquels tu rencontres ce problème, notamment des forums en forum-canada.com ? Genre, au pif, celui-ci ?

Ce serait possible d'avoir un screen de la page d'erreur sur laquelle tu tombes (ça peut toujours aider les techniciens) quand tu essaies d'accéder à tes forums ?

Cela dit j'ai songé à te demander de tester d'accéder à ton forum depuis un autre lieu géographique et donc une autre connexion. M'est avis que c'est lié à ton dns (mais je peux me tromper x_x).

En attendant les pros, prends ton mal en patience. Bon courage !

avatar

Lullabysse
Nouveau membre

Messages : 27
Inscrit(e) le : 02/08/2012

http://lulutest.wowjdr.net
Lullabysse a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par xodramm le Sam 29 Nov 2014 - 2:18

étape 3 faites et toujours rien pour mes forums .... pas que je commence à m'inquiéter mais pas loin Oo
avatar

xodramm
***

Féminin
Messages : 190
Inscrit(e) le : 18/07/2006

http://athelstan.forum-canada.com/
xodramm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Invité le Sam 29 Nov 2014 - 9:29

Bonjour à tout le monde,

première chose une fois PC allumé, connections aux forums. Pas de message bizarre.

Une chose est certaine, nous avons bien de la chance d'avoir choisi FORUMACTIF, et nous savons bien que vous faites toujours votre possible pour nous venir en aide.
Pour tout ce que vous faites, merci à vous. 

Bonne journée.
Covent
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Gowen74 le Sam 29 Nov 2014 - 9:34

Bonjour,

Pour ma part impossible à me co sur mon forum .depuis hier fin d'apres-midi..

Il était là : http://relax.forumzen.com/


Gowen74
Nouveau membre

Messages : 3
Inscrit(e) le : 21/07/2013

http://relax.forumzen.com/
Gowen74 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Tech le Sam 29 Nov 2014 - 9:38

Bonjour Gowen74,

Je ne rencontre aucune difficulté pour accéder à votre forum.
Avez-vous essayé de :
1) Vider le cache et les cookies de votre navigateur,
2) Vous connecter avec un autre navigateur,
3) Vider le cache DNS de votre ordinateur : http://msdn.microsoft.com/fr-fr/library/cc781949%28v=ws.10%29.aspx
4) Redémarrer votre ordinateur après avoir fait l'étape 3 ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21557
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par ancel le Sam 29 Nov 2014 - 9:45

bonjour à tous, après le même message que Coventgarden hier (notamment en éditant), tout est revenu à la normale.
Merci à l'équipe de forumactif bosseuse et réactive. Un gros bisou pour elle.
avatar

ancel
**

Messages : 83
Inscrit(e) le : 24/11/2008

http://www.amisdesamis.com
ancel a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Lunayine le Sam 29 Nov 2014 - 11:17

Bonjour, ayant effectué les 4 étapes fameuses étapes je poste mon problème ici puisqu'il persiste toujours après avoir vidé le cache, vider le cache DNS et redémarré, autant sur Firefox que sur Chrome.

Depuis environ 19h, le panneau d'administration de mon forum bug d'une manière très étrange : en plus des messages réguliers "votre connexion internet a redémarrée", impossible de modifier la page d'accueil. Dès que je change ( par exemple ) un mot dans une div et que j'enregistre, je suis redirigée sur une page totalement blanche qui pourtant porte la bonne url. Si j'actualise cette page je reviens sur la modification de la PA dans le panneau d'administration mais tout le texte qui se trouvait à l'intérieur de la div que j'ai modifié a été effacé et la PA s'est enregistré ainsi D8 Pourtant le code n'a pas changé depuis des mois, il marchait parfaitement. Ce pourrait-il qu'il y ait un rapport avec la modification concernant les serveurs ?

Merci pour votre aide.

Lunayine
Nouveau membre

Messages : 9
Inscrit(e) le : 28/11/2014

http://catsdestiny.forumgratuit.org/
Lunayine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par ninoxe le Sam 29 Nov 2014 - 13:00

Ce n'est pas un ralentissement, c'est carrément mon forum qui a disparu.

Depuis le début des changements de serveurs, je vois plus de problèmes qu'avant. Evil or Very Mad
avatar

ninoxe
**

Féminin
Messages : 65
Inscrit(e) le : 04/11/2010

http://4patlove.bbactif.com/
ninoxe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Enthaliss le Sam 29 Nov 2014 - 13:04

Bonjour ninoxe ^^

J'ai eu le même problème que toi, que j'ai réglé en suivant les conseils de Tech et des membres un peu plus haut, je ne peux que te conseiller de les suivre également :

@Tech a écrit:1) Vider le cache et les cookies de votre navigateur,
2) Vous connecter avec un autre navigateur,
3) Vider le cache DNS de votre ordinateur : http://msdn.microsoft.com/fr-fr/library/cc781949%28v=ws.10%29.aspx
4) Redémarrer votre ordinateur après avoir fait l'étape 3 ?

- Fais windows+R et tu tapes "cmd.exe"
- puis dans la fenêtre noire qui s'ouvre tu tapes "ipconfig /flushdns"
- et tu redémarres le pc

Courage Smile

Enthaliss
**

Messages : 98
Inscrit(e) le : 12/06/2013

http://worldofpoudlard.creazaforum.net/
Enthaliss a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par brother le Sam 29 Nov 2014 - 13:22

Bonjour à tous,

A signaler que je rencontre les mêmes soucis évoqués ci-dessus, notamment le panneau "page web inaccessible"
ou bien quand le forum est accessible, une image en fond apparaît et clignote (?)

J'ai effectué les recommandations du staff, mais le bug surgit aléatoirement, à noter bug similaire en me connectant sur le FdF

Bon WE à tous Hi
avatar

brother
*****

Masculin
Messages : 795
Inscrit(e) le : 02/03/2005

brother a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par ninoxe le Sam 29 Nov 2014 - 13:35

merci Enthaliss mais non !
D'abord ta manoeuvre n'est pas faite pour nos PC mais pour les serveurs et elle n'a d'ailleurs pas réussi. Confused
avatar

ninoxe
**

Féminin
Messages : 65
Inscrit(e) le : 04/11/2010

http://4patlove.bbactif.com/
ninoxe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Enthaliss le Sam 29 Nov 2014 - 13:39

Ma manœuvre est faite pour tous les PC, puisque je l'ai appliquée moi même à mon pc et qu'elle a parfaitement fonctionné.

@Tech a écrit:3) Vider le cache DNS de votre ordinateur : http://msdn.microsoft.com/fr-fr/library/cc781949%28v=ws.10%29.aspx

N'oublie pas de redémarrer après coup, par contre. Après, si le problème ne vient pas de là, j'en suis désolée, mais cette manipulation est bien faite pour nous Smile

Enthaliss
**

Messages : 98
Inscrit(e) le : 12/06/2013

http://worldofpoudlard.creazaforum.net/
Enthaliss a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par xodramm le Sam 29 Nov 2014 - 13:51

Moi je n'ai toujours pas accès à mes forums. J'ai fait toutes les étapes et quand je redémarre mon ordi c'est aléatoire. Un coup j'ai accès à un, un coup à l'autre et un autre coup à aucun.

- J'ai essayer tous les navigateurs
- J'ai vidé mes caches de firefox
- J'ai essayer le truc de cache DNS
- J'ai redémarrer mon ord 4 fois

Je suis sous windows 8 et tout le monde ont accès visiblement a mes forums .... sauf moi Oo

http://velvetrose.forum-canada.com/
http://athelstan.forum-canada.com/

Merci pour l'aide en espérant que cela se règle rapidement, car j'ai des trucs urgents à faire dessusé
avatar

xodramm
***

Féminin
Messages : 190
Inscrit(e) le : 18/07/2006

http://athelstan.forum-canada.com/
xodramm a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par ninoxe le Sam 29 Nov 2014 - 14:23

c'est mon mari qui a tout fait... vu qu'il est informaticien mais là il affirme que ça vient du forum et non pas de nous. Déjà il pensait du départ que ça n'aurait pas d'incidence...
avatar

ninoxe
**

Féminin
Messages : 65
Inscrit(e) le : 04/11/2010

http://4patlove.bbactif.com/
ninoxe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par FELENIUS le Sam 29 Nov 2014 - 14:31

Coventgarden a écrit:RE:
Toujours ceci, en me connectant à l'instant sur mon forum:

J'ai à mon tour le même problème...
Est-ce lié à la maintenance?
Je n'ai pas le temps pour le moment d'effectuer les différentes étapes conseillées ci-dessus. J'essayerai de le faire ce soir.
Par contre, est-ce que les autres membres de mon forum non admin bien sûr vont rencontrer les mêmes soucis pour la connexion mais sans avoir accès aux mêmes conseils que moi?
Dans ce cas comment faire pour leur transmettre ces infos?

FELENIUS
Nouveau membre

Messages : 3
Inscrit(e) le : 01/11/2014

http://mimolois.forumactif.org
FELENIUS a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par ninoxe le Sam 29 Nov 2014 - 14:35

Ne pouvant pas avoir la page d'accueil, je pense que les autres ont le même problème. Pour les prévenir, si tu as conservé leur email sur un fichier à part sur ton PC, sinon... plus qu'à attendre.
avatar

ninoxe
**

Féminin
Messages : 65
Inscrit(e) le : 04/11/2010

http://4patlove.bbactif.com/
ninoxe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par marvile le Sam 29 Nov 2014 - 15:08

Idem pour moi :

Cette page ne peut pas s’afficher

•Vérifiez que l’adresse Web http://maxfoot.forumactif.fr/index.htm est correcte.
•Recherchez la page avec votre moteur de recherche.
•Actualisez la page dans quelques minutes

:no confused

marvile
Nouveau membre

Messages : 14
Inscrit(e) le : 13/02/2007

http://maxfoot.forumactif.fr/index.htm
marvile a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par -Méphisto- le Sam 29 Nov 2014 - 15:12

@FELENIUS a écrit:
Coventgarden a écrit:RE:
Toujours ceci, en me connectant à l'instant sur mon forum:

J'ai à mon tour le même problème...
Est-ce lié à la maintenance?
Je n'ai pas le temps pour le moment d'effectuer les différentes étapes conseillées ci-dessus. J'essayerai de le faire ce soir.
Par contre, est-ce que les autres membres de mon forum non admin bien sûr vont rencontrer les mêmes soucis pour la connexion mais sans avoir accès aux mêmes conseils que moi?
Dans ce cas comment faire pour leur transmettre ces infos?

+1

Je rencontre ce problème aléatoirement, et depuis mon téléphone encore plus fréquemment. Pendant près de 2 heurs, vers midi, impossible d'y accéder.
avatar

-Méphisto-
Membre habitué(e)

Messages : 1701
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Taylor ♥ le Sam 29 Nov 2014 - 15:36

Bonjour,

C'est aléatoire chez moi aussi. J'ai fait toutes les manipulations demandés
avatar

Taylor ♥
****

Féminin
Messages : 233
Inscrit(e) le : 08/12/2012

http://tests-taylor.forumactif.org/
Taylor ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par Taylor ♥ le Sam 29 Nov 2014 - 15:45

Désolée du double-post, mais je poursuis mon précédent message qui s'est envoyé tout seul avant même que je ne le finisse...

Je disais donc que j'ai effectué toutes les manipulations comme demandé plus haut à part celle où vous demandez de vider le cache DNS car je suis sous Linux et je ne pense pas que l'on le vide de la même manière que sous Windows.

Je suis actuellement connectée avec mon iPhone 5S sous Safari.
avatar

Taylor ♥
****

Féminin
Messages : 233
Inscrit(e) le : 08/12/2012

http://tests-taylor.forumactif.org/
Taylor ♥ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Important: Mise en place de nouveaux serveurs

Message par tony-radio le Sam 29 Nov 2014 - 15:54

Bonjour ,

je n'ai plus accès à mon forum même après avoir effectué les procédures citées dans les messages précédents.

http://www.passion-swl.com/



Cordialement.

tony-radio
Nouveau membre

Masculin
Messages : 23
Inscrit(e) le : 08/12/2007

http://www.france-flight-line.com/
tony-radio a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum