Problème d'affichage du Thème concernant le forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage du Thème concernant le forum

Message par Gros Didou le Dim 8 Mar 2015 - 21:14

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Depuis le précédent problème concernant la boucle de redirection du forum
Lien du forum : http://lunesmerak.forum-canada.com/

Description du problème

Bonsoir,

Désolé de vous embêter une deuxième fois en si peu de temps, mais il s'avère que depuis l'intervention d'un technicien pour résoudre le problème de boucle de redirection du forum, une bonne partie des membres ne peut plus afficher le forum correctement, (voir le premier lien) alors qu'il devrait s'afficher comme ceci : http://nsa33.casimages.com/img/2015/03/08//150308091157705605.png

Certains membres usent de Chrome tout comme moi et n'ont pas ce soucis au niveau de l'affichage, lorsque je passe sur le forum via mon téléphone portable il s'affiche pourtant correctement et inversement pour d'autres membres. Je ne sais pas si j'ai été assez clair dans ma façon d'exposer le problème, sinon je reste à votre disposition pour plus de détails...

Cordialement Smile


Dernière édition par Gros Didou le Dim 8 Mar 2015 - 22:34, édité 1 fois

Gros Didou
Nouveau membre

Messages : 13
Inscrit(e) le : 04/02/2015

http://lunesmerak.forum-canada.com/
Gros Didou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par [Nihil] le Dim 8 Mar 2015 - 22:13

Coucou Smile

Quand je vais sur ton forum, il y a une image qui n'est plus hébergée à la place de la bannière, celle ci : http://nsm05.casimages.com/img/2012/03/09//1203090148551052249553671.png

Et il manque aussi l'image de fond : http://nsm05.casimages.com/img/2012/03/08/1203080616271052249552018.jpg

As tu tenté de remettre en ligne les images pour voir ?

[Nihil]
# Tropactif #

Messages : 1155
Inscrit(e) le : 10/12/2009

http://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par Gros Didou le Dim 8 Mar 2015 - 22:17

Et bien en fait, il y a des membres qui voient encore l'image hébergée et d'autres non, même moi quand je vais sur mon téléphone tout est normal. Pour ça que je ne comprend pas trop d'où peut venir le problème lorsque je me connecte sur mon navigateur et le problème scratch


Dernière édition par Gros Didou le Dim 8 Mar 2015 - 22:19, édité 1 fois

Gros Didou
Nouveau membre

Messages : 13
Inscrit(e) le : 04/02/2015

http://lunesmerak.forum-canada.com/
Gros Didou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par [Nihil] le Dim 8 Mar 2015 - 22:19

L'image peut être encore présente dans le cache du navigateur, si tu vides le cache, je pense que tu ne verras plus l'image Wink

Ressource : vider le cache sur Google Chrome → https://support.google.com/chrome/answer/95582?hl=fr

[Nihil]
# Tropactif #

Messages : 1155
Inscrit(e) le : 10/12/2009

http://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par Gros Didou le Dim 8 Mar 2015 - 22:22

Mais si elle est encore présente dans le cache, qu'est-ce qui pourrait expliquer que des membres qui ont actualisé simplement la page aient eu le même problème ? scratch

Enfin je vais peut-être tenter de remettre les images en place pour voir, mais ça reste un mystère tout ça pour moi quand même

Gros Didou
Nouveau membre

Messages : 13
Inscrit(e) le : 04/02/2015

http://lunesmerak.forum-canada.com/
Gros Didou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par [Nihil] le Dim 8 Mar 2015 - 22:30

Eh bien, normalement a chaque fois que quelque chose se rajoute dans le cache du navigateur c'est avec une certaine "durée" de vie. Une fois ce délai passé, l'image par exemple est remise à nouveau si besoin, ce n'est pas quelque chose lié au forum mais à chaque personne sur le forum Wink
Je pense que le mieux est de remettre en place les images effectivement Smile

[Nihil]
# Tropactif #

Messages : 1155
Inscrit(e) le : 10/12/2009

http://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage du Thème concernant le forum

Message par Gros Didou le Dim 8 Mar 2015 - 22:32

D'accord, je comprend mieux maintenant... Et bien du coup merci de ton intervention c'est ce qu'on va faire ça sera beaucoup plus simple en effet !

Merci, merci ! Smile

Gros Didou
Nouveau membre

Messages : 13
Inscrit(e) le : 04/02/2015

http://lunesmerak.forum-canada.com/
Gros Didou a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum