Problème avec le panneau d'administration

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le panneau d'administration

Message par Sat119 le Jeu 23 Avr 2015 - 12:31

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Plusieurs mois
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour !

J'ai depuis quelques temps remarqué qu'il y a des bug dans le panneau d'administration.
En voulant gérer mes utilisateurs, et donc en cliquant sur "Gestion des utilisateurs" je reviens parfois à la page d'accueil du panneau, pareil pour atteindre la section "Smileys".
Ce n'est pas toujours le cas, mais cela arrive de plus en plus souvent.

Cela ne me déconnecte pas du forum pour autant. Je reviens juste à la page d'accueil du panneau d'administration.

Quid de ce problème ? Est-ce dû à des manoeuvres au sein de Forumactif ? Y a-t-il une manip à faire ? Parce que là par exemple, je ne peux pas ajouter les émoticônes que j'aimerais proposer à mes chers petits users, ni supprimer des utilisateurs qui ne sont plus actifs sur le forum...

Je précise que cela arrive avec presque tous les utilisateurs, que ce soit en essayant d'accéder à leur profil d'utilisateurs du panneau via le profil du forum, via l'encart membres récents de la page d'accueil ET depuis la page Gestion des utilisateurs.
Et ce ne sont pas les seules catégories concernées par le problème.

Merci d'avance pour ces précisions !


Dernière édition par Sat119 le Lun 27 Avr 2015 - 9:42, édité 1 fois

Sat119
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 30/09/2014

http://bel-o-khan.forumactif.org/
Sat119 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par demeter1 le Jeu 23 Avr 2015 - 13:02

Bonjour,
Simple question : ce soucis apparait lorsque vous laisser la fenêtre du pa ouverte sans activité pendant un petit moment?

A titre perso, j'ai constaté ce soucis mais j'ai envisagé qu'un rafraichissement automatique avait été incorporé au PA.

demeter1
+ Hyperactif +

Masculin
Messages : 8221
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par Sat119 le Jeu 23 Avr 2015 - 13:06

Non, cela arrive que je sois plus ou moins inactive.

Je peux accéder à mon profil sur le panneau d'admin, au profil des 5 derniers membres inscrits, mais par exemple, pas supprimer l'un d'eux (retour à la page d'accueil du panneau), pas accéder au menu gestion des utilisateurs (retour à la page d'accueil du panneau), et pas accéder à certains profils en cliquant sur Membres récents de la page d'accueil, puis en cliquant sur un pseudo (retour à la page d'accueil du panneau).

Sat119
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 30/09/2014

http://bel-o-khan.forumactif.org/
Sat119 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par Shadow le Jeu 23 Avr 2015 - 14:07

Bonjour Sat119,

Nous avons testé sur votre forum et nous ne reproduisons pas de redirection vers l'index du panneau d'administration. :/

D'autres membres ont expérimenté le même problème récemment et celui-ci semblait venir de leur connexion internet.

Je vous invite à consulter ces sujets donc. Smile

résolu Administration - redirection vers l'accueil
résolu Gros problème avec le panneau d'administration !

Cordialement,
Vivi.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par Sat119 le Jeu 23 Avr 2015 - 14:25

Bonjour Vivi,

J'ai testé depuis mon smartphone et effectivement, cela marche. Je précise qu'il est en Wifi sur la même connexion internet que l'ordinateur.
Cependant, si je suis contrainte de passer par un téléphone ou une tablette pour gérer le forum, ça va devenir très contraignant. J'ai eu plusieurs forums chez forumactif, et c'est le premier qui me pose ce genre de soucis.

Y a-t-il concrètement quelque chose à faire, mis à part passer par le système D, car je me vois mal ajouter 150 émoticônes au forum depuis un ipad, puisqu'ils sont stockés sur mon pc.. :/

Merci quand même de m'avoir aiguillé vers les sujets, je me sens moins seule.

Sat119
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 30/09/2014

http://bel-o-khan.forumactif.org/
Sat119 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par Shadow le Jeu 23 Avr 2015 - 14:34

@Sat119 a écrit:Y a-t-il concrètement quelque chose à faire, mis à part passer par le système D, car je me vois mal ajouter 150 émoticônes au forum depuis un ipad, puisqu'ils sont stockés sur mon pc.. :/

Oui bien sur! Car vu votre retour, on dirait que la connexion n'est pas en cause (car même wifi) mais plutôt votre ordinateur (voire navigateur).

Spoiler:
@Vivi a écrit:Pour information, les techniciens indiquent que ce type de redirection est lié à un problème avec votre session. Deux points sont alors à vérifier:

- Les paramètres de cookies
- Votre IP (Si celle-ci change régulièrement ou non)

Il est donc possible que la redirection soit causée par un problème de cookies.

Je peux vous recommander de tester d'abord via un autre navigateur pour voir s'il peut être en cause (on ne sait jamais).

Puis si le problème persiste et semble venir de l'ordinateur lui-même, je peux vous conseiller ce sujet sur les déconnexions intempestives. Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le panneau d'administration

Message par Sat119 le Lun 27 Avr 2015 - 9:41

C'est effectivement un problème de paramétrage de l'ordinateur. En changeant d'ordi, cela fonctionne. Merci à tous.

Sat119
Nouveau membre

Féminin
Messages : 9
Inscrit(e) le : 30/09/2014

http://bel-o-khan.forumactif.org/
Sat119 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum