"alertes en temps réel" ne fonctionne pas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu "alertes en temps réel" ne fonctionne pas

Message par @stra le Mar 5 Mai 2015 - 10:45

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : mise en place systeme alerte temps réel
Lien du forum : http://quadra-motards.forum-pro.fr/

Description du problème

Bonjour

J'ai suivi le tutoriel au pied de la lettre, mais rien ne s'affiche, j'ai créé une alerte test, mais elle ne s'affiche pas.

merci de votre aide Very Happy


Dernière édition par @stra le Mer 6 Mai 2015 - 20:17, édité 1 fois

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mar 5 Mai 2015 - 10:49

Bonjour,

Y a-t-il quelque chose qui s'affiche sur le topic dédié à vos annonces ?
Si non, avez-vous fait ceci :
Tuto a écrit:Panneau d'administation > Général > Sécurité : Interdire les formulaires non officiels à poster des messages et messages privés sur le forum :
Non
?

Bonne journée !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mar 5 Mai 2015 - 23:23

oui, oui, j'ai suivi le tuto à la lettre.
voici ce qui s'affiche:


@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mar 5 Mai 2015 - 23:51

Désactivez vos templates et voyez si le problème est résolu.

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 0:04

je ne sais pas comment proceder pour désactiver les templates

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 0:05

Panneau d'administration --> Affichage --> Templates --> Général --> Forcer les templates par défaut

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 0:11

ça ne change rien Crying or Very sad

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 0:15

Panneau d'administration --> Modules --> HTML & Javascript --> Gestion des codes Javascript
Décochez au fur et à mesure le champ "Placement" pour chaque javascript et vérifiez à chaque fois si ça ne marche pas par hasard.

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 0:27

non, ça ne change rien non plus...

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 0:30

Vous avez bien sûr laisser coché le javascript du tutoriel ?

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 0:31

oui, bien sur Very Happy

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 11:50

Bonjour,

Pourriez-vous recréer une alerte en plus de la précédente ?
Pourriez-vous ouvrir la console de votre navigateur (CTRL + Shift + J), actualiser la page et faire une capture d'écran de ce qui s'affiche ?

Bonne journée !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 12:43

voici ce que vous avez demandé:


Dernière édition par @stra le Mer 6 Mai 2015 - 13:17, édité 1 fois

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 13:06

Vous pouvez retirer la capture d'écran (une adresse mail apparaît dessus).
Auriez-vous un compte test pour que je puisse tester ? Mettez les identifiants sous hide.

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 13:20


@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 14:54

C'est marrant, je ne trouve pas la trace du CSS du tuto.

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 14:58

si, tout à la fin

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 15:03

Pourriez-vous supprimer toutes les modifications du tuto et le réappliquer ?

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:10

je n'ai rien modifié

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 15:10

Je voulais dire "recommencez toutes les étapes du tuto".

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:13

ok, je m'y colle

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:20

c'est fait

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:22

c'est fait

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:42

je constate que le topic créé spécialement "messages d'alertes" à été vu plus de 6000 fois, c'est impossible, nous sommes 30 adhérents....

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 15:48

Warning au quadruple post
Supprimez toutes les alertes du topic, modifiez le titre du sujet "messages d'alerte" par "Alerte" et faites une nouvelle alerte avec comme contenu "Alerte".

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:54

fait, mais du coup l'ID du message ne correspond plus

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 15:58

Vous pouviez directement modifier le titre du 1er message mais comme vous avez fait autrement, remplacez l'ID dans le javascript.

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 15:59

désolé, voilà, c'est fait

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 16:01

Générez une nouvelle alerte avec comme contenu et titre "alerte" (sans les guillemets).

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 16:06

c'est fait

@stra
****

Masculin
Messages : 238
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum