"alertes en temps réel" ne fonctionne pas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu "alertes en temps réel" ne fonctionne pas

Message par @stra le Mar 5 Mai 2015 - 8:45

Rappel du premier message :

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : mise en place systeme alerte temps réel
Lien du forum : http://quadra-motards.forum-pro.fr/

Description du problème

Bonjour

J'ai suivi le tutoriel au pied de la lettre, mais rien ne s'affiche, j'ai créé une alerte test, mais elle ne s'affiche pas.

merci de votre aide Very Happy


Dernière édition par @stra le Mer 6 Mai 2015 - 18:17, édité 1 fois

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par Wave le Mer 6 Mai 2015 - 17:10

Bonjour,

Je me suis inscrit sur votre forum (http://quadra-motards.forum-pro.fr/forum), pourriez vous faire en sorte que je puisse accéder au topic des alertes ? (http://quadra-motards.forum-pro.fr/t1877-).

Merci, et cordialement

Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 17:25

normalement, ça doit être ok

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 17:36

et merci de m'aider Smile


Dernière édition par @stra le Mer 6 Mai 2015 - 17:42, édité 1 fois

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 17:42

et merci de m'aider Smile

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par Wave le Mer 6 Mai 2015 - 17:44

Re,

Le système en lui même fonctionne, les alertes s'affiche bel et bien, mais le css semble être absent:



Etes vous sur de l'avoir ajouté à votre feuille de style, car je ne trouve aucune trace de celui-ci dans le code source:

Code:
.realTime_alert{
background:#FDFDFD no-repeat 10px center;
-webkit-background-size:50px;
  -moz-background-size:50px;
    -o-background-size:50px;
        background-size:50px;
-webkit-box-shadow:0 0 4px rgba(0,0,0,.6);
  -moz-box-shadow:0 0 4px rgba(0,0,0,.6);
        box-shadow:0 0 4px rgba(0,0,0,.6);
position:fixed;
top:50px;
right:20px;
min-height:60px;
font-size:13px;
width:200px;
padding:10px 10px 10px 70px;
font-family:Helvetica;
color:#474747;
}
.realTime_alert b{
display:block;
margin-bottom:5px;
font-size:15px;
}
.realTime_alert .close{
position:absolute;
right:10px;
top:5px;
font-size:15px;
-webkit-border-radius:50px;
  -moz-border-radius:50px;
        border-radius:50px;
height:16px;
width:16px;
text-align:center;
line-height:13px;
cursor:pointer;
}
.realTime_alert .close:hover{
color:#FFF;
background:#666;
}
#ebtzd .tooltip{
opacity:0;
position:relative;
overflow:visible;
z-index:100!important;
display:inline-block;
top:5px;
-webkit-transition-duration:500ms;
  -moz-transition-duration:500ms;
    -o-transition-duration:500ms;
        transition-duration:500ms;
background:rgba(0, 0, 0, .8);
padding:10px;
-webkit-border-radius:3px;
  -moz-border-radius:3px;
        border-radius:3px;
font-family:Helvetica;
letter-spacing:1px;
font-size:13px;
width:300px;
color:#fff;
}

Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 17:50

je (re)vérifie....

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 17:53

nous sommes bien d'accord:
affichage--> couleurs--> feuille de style css


@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par Wave le Mer 6 Mai 2015 - 18:00

Et bien, c'est très étrange dans ce cas. Le Css c'est pas pris en compte par le forum reflexion
Je ne sais pas quoi faire, il faut attendre la passage d'un staff.

Wave
*****

Masculin
Messages : 565
Inscrit(e) le : 04/12/2011

Wave a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 18:01

pas de soucis, je peux patienter... merci quand même d'avoir passé du temps.

Bonne soirée Thanks

@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par kiwi14637 le Mer 6 Mai 2015 - 18:03

Et si vous supprimiez la ligne
Code:
[h2][color="red"]...
en vert, dans le CSS ?
Vous avez sans doute coché la case "Optimiser le CSS" (que vous pouvez laisser).

J'espère que vous redescendrez sur terre la prochaine fois ...

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 18:07

je vais tester de supprimer cette ligne.

"J'espère que vous redescendrez sur terre la prochaine fois ..." ?????



@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par @stra le Mer 6 Mai 2015 - 18:17

et bien , finalement, c'était ces lignes qui mettait le "bins"

tu vois, quand tu ne boudes pas, tu es efficace ! lol!

bravo et merci Thanks


@stra
****

Masculin
Messages : 258
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: "alertes en temps réel" ne fonctionne pas

Message par MlleAlys le Mer 6 Mai 2015 - 19:02

par @stra Aujourd'hui à 15:13
par @stra Aujourd'hui à 15:20
par @stra Aujourd'hui à 15:22
par @stra Aujourd'hui à 15:42

par @stra Aujourd'hui à 19:25
par @stra Aujourd'hui à 19:36
par @stra Aujourd'hui à 19:42

par @stra Aujourd'hui à 20:07
par @stra Aujourd'hui à 20:17

..Bonjour,

Je vous rappelle qu'il est autorisé un seul UP ou double post par tranche de 24 heures, à partir de votre dernier message posté dans le sujet concerné ! Pour ajouter ou modifier des informations, merci d'éditer votre message précédent plutôt que de poster à nouveau directement à sa suite !

Je vous invite à lire :

A bientôt sur ForumActif Smile

Merci également d'éviter le flood dans les sujets d'entraide, pour les différents et autres questions personnelles, les mp sont à votre disposition.

MlleAlys
+ Hyperactif +

Messages : 4407
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum