Superposition de mon "nom" sur l'adresse mail des membres

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Superposition de mon "nom" sur l'adresse mail des membres

Message par Candie le Jeu 4 Juin 2015 - 13:28

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Je m'en suis aperçue il y a un mois environ
Lien du forum : http://planetegraphisme.creationforum.net/

Description du problème

Bonjour
Mon nom apparait en superposition sur toutes les adresses mail dans le panneau d’administration (sur la mienne également). Je ne peux donc pas changé quoi que ce soit sur la page "Gestion des utilisateurs" > Nom de l'utilisateur (voir mon imprim'écran).
Donc quand je veux changer quoi que ce soit sur les mots de passe , nom ou mail, ça me met que l'adresse mail est invalide.
Sur IE cela ne me le fait pas.
Savez vous si je peux remédier à ce souci?
Merci d'avance

Candie
**

Féminin
Messages : 53
Inscrit(e) le : 05/11/2012

http://planetegraphisme.creationforum.net/
Candie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Superposition de mon "nom" sur l'adresse mail des membres

Message par Chacha le Jeu 4 Juin 2015 - 13:47

Bonjour,

Vous trouverez la réponse dans ce sujet résolu le meme mail d'enregistré pour un grand nombre de membres Wink

@Vivi a écrit:Bonjour,

Au vu des éléments apportés, il apparait que le problème est lié à l'activation du remplissage automatique des champs sous Firefox (le problème n'apparait pas sous d'autres navigateurs ou sous smartphone).

Si vous souhaitez désactiver cette fonctionnalité, l'aide Mozilla l'explique ici:

Empêcher Firefox de conserver les saisies des formulaires

Paramètres Firefox:
Si vous ne voulez pas que Firefox retienne ce que vous avez entré dans les champs de formulaire, vous pouvez désactiver l'option de saisie automatique des données de formulaire :

Sélectionnez le panneau Vie privée
Dans le menu déroulant à côté de Règles de conservation :, choisissez utiliser les paramètres personnalisés pour l'historique, choisissez utiliser les paramètres personnalisés pour l'historique
Décochez la case à côté de Conserver l'historique des recherches et des formulaires.
Fermez la page about:preferences.
Désactiver l'historique des formulaires empêche aussi Firefox de conserver l'historique de recherche pour la barre de recherche dans la barre de navigation.

La proposition de Gé peut également fonctionner (suppression des données de formulaire). Smile

Pour plus d'informations, je vous invite à contacter l'assistance de Firefox, le problème étant spécifique à ce navigateur.

Cordialement,
Vivi.
Je verrouille par conséquent ce sujet. Wink

Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49812
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum