Légende des groupes n’apparaît plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 11:47

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

La légende des groupes n’apparaît plus sur la page d'accueil...
J'ai effectué plusieurs modifications et je n'arrive plus à revenir en arrière pour l'activer.
Une solution ?
Merci,
Wink


Dernière édition par coleo33 le Ven 11 Mar 2016, 09:32, édité 1 fois
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 11:53

Coucou Smile

Tu pourrais nous montrer ton template "index_body" ? Smile
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 13:08

Voici :
Code:
{JAVASCRIPT}

<p>{CURRENT_TIME}</p>
<br class="clear" />


<!-- BEGIN message_admin_index -->
   <div class="panel introduction">
      <div class="inner"><span class="corners-top"><span></span></span>
   <!-- BEGIN message_admin_titre -->
      <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
   <!-- END message_admin_titre -->

   <!-- BEGIN message_admin_txt -->
      <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
   <!-- END message_admin_txt -->
      <span class="corners-bottom"><span></span></span></div>
   </div>
<!-- END message_admin_index -->

{CHATBOX_TOP}
{BOARD_INDEX}

<!-- BEGIN disable_viewonline -->

   <!-- BEGIN switch_viewonline_link -->
   <div class="h3"><a href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></div>
   <!-- END switch_viewonline_link -->

   <!-- BEGIN switch_viewonline_nolink -->
   <div class="h3">{L_WHO_IS_ONLINE}</div>
   <!-- END switch_viewonline_nolink -->

<img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" class="img-whois" />
<p>{TOTAL_USERS_ONLINE}<br />
{RECORD_USERS}

<br />
{LOGGED_IN_USER_LIST}

{L_ONLINE_USERS}
{L_CONNECTED_MEMBERS}<br />
{L_WHOSBIRTHDAY_TODAY}{L_WHOSBIRTHDAY_WEEK}

<br />
 
</p>
<div class="clear"></div>

   <!-- BEGIN switch_statistics_link -->
   <div class="h3"><a href="{U_STATISTICS}" rel="nofollow">{L_STATISTICS}</a></div>
   <!-- END switch_statistics_link -->

   <!-- BEGIN switch_statistics_nolink -->
   <div class="h3">{L_STATISTICS}</div>
   <!-- END switch_statistics_nolink -->

<p class="page-bottom">
{TOTAL_POSTS}
</p>
<p class="page-bottom">
{TOTAL_USERS}
</p>
<p class="page-bottom">
{NEWEST_USER}
</p>
   <!-- BEGIN switch_chatbox_activate -->
   <div class="h3"><a href="{S_JOIN_CHAT}" target="ChatBox">{CHATBOX_NAME}</a></div>
   <div class="page-bottom">
   {TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp;
   {CHATTERS_LIST}<br />
   </div>
      <!-- BEGIN switch_chatbox_popup -->
      <div id="chatbox_popup"></div>
      <script type="text/javascript">
      insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
      </script>
      <!-- END switch_chatbox_popup -->
   <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->

{CHATBOX_BOTTOM}

<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
   <div class="inner"><span class="corners-top"><span></span></span>
      <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
         <div class="user_login_form center">
            <label>{L_USERNAME} : <input class="post" type="text" size="10" name="username" /></label>&nbsp;
            <label>{L_PASSWORD} : <input class="post" type="password" size="10" name="password" /></label>&nbsp;
            <label>{L_AUTO_LOGIN} : <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;
            {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_fb_connect -->
            <span class="fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
            <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
            <!-- END switch_fb_connect -->
         </div>
      </form>
   <span class="corners-bottom"><span></span></span></div>
</div>
<!-- END switch_user_login_form_footer -->

<br style="clear:both" />


{AUTO_DST}

<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script>
    FB.init({
      appId      : {switch_fb_index_login.FACEBOOK_APP_ID},
      cookie    : true,
      xfbml      : true,
      oauth      : true,
      version    : 'v2.3'
    });

  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- END switch_fb_index_login -->
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 13:21

Il manque cette ligne dans ton template :
Code:
{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}

C'est elle qui affiche la legende des groupes.

Voilà donc ton template avec la ligne en plus Smile
Code:
{JAVASCRIPT}
 
<p>{CURRENT_TIME}</p>
<br class="clear" />
 
 
<!-- BEGIN message_admin_index -->
  <div class="panel introduction">
      <div class="inner"><span class="corners-top"><span></span></span>
  <!-- BEGIN message_admin_titre -->
      <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
  <!-- END message_admin_titre -->
 
  <!-- BEGIN message_admin_txt -->
      <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
  <!-- END message_admin_txt -->
      <span class="corners-bottom"><span></span></span></div>
  </div>
<!-- END message_admin_index -->
 
{CHATBOX_TOP}
{BOARD_INDEX}
 
<!-- BEGIN disable_viewonline -->
 
  <!-- BEGIN switch_viewonline_link -->
  <div class="h3"><a href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></div>
  <!-- END switch_viewonline_link -->
 
  <!-- BEGIN switch_viewonline_nolink -->
  <div class="h3">{L_WHO_IS_ONLINE}</div>
  <!-- END switch_viewonline_nolink -->
 
<img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" class="img-whois" />
<p>{TOTAL_USERS_ONLINE}<br />
{RECORD_USERS}
 
<br />
{LOGGED_IN_USER_LIST}
 
{L_ONLINE_USERS}
{L_CONNECTED_MEMBERS}<br />
{L_WHOSBIRTHDAY_TODAY}{L_WHOSBIRTHDAY_WEEK}
 
<br />

<br />
<em>{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</em>
 
</p>
<div class="clear"></div>
 
  <!-- BEGIN switch_statistics_link -->
  <div class="h3"><a href="{U_STATISTICS}" rel="nofollow">{L_STATISTICS}</a></div>
  <!-- END switch_statistics_link -->
 
  <!-- BEGIN switch_statistics_nolink -->
  <div class="h3">{L_STATISTICS}</div>
  <!-- END switch_statistics_nolink -->
 
<p class="page-bottom">
{TOTAL_POSTS}
</p>
<p class="page-bottom">
{TOTAL_USERS}
</p>
<p class="page-bottom">
{NEWEST_USER}
</p>
  <!-- BEGIN switch_chatbox_activate -->
  <div class="h3"><a href="{S_JOIN_CHAT}" target="ChatBox">{CHATBOX_NAME}</a></div>
  <div class="page-bottom">
  {TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp;
  {CHATTERS_LIST}<br />
  </div>
      <!-- BEGIN switch_chatbox_popup -->
      <div id="chatbox_popup"></div>
      <script type="text/javascript">
      insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
      </script>
      <!-- END switch_chatbox_popup -->
  <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->
 
{CHATBOX_BOTTOM}
 
<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
  <div class="inner"><span class="corners-top"><span></span></span>
      <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
        <div class="user_login_form center">
            <label>{L_USERNAME} : <input class="post" type="text" size="10" name="username" /></label>&nbsp;
            <label>{L_PASSWORD} : <input class="post" type="password" size="10" name="password" /></label>&nbsp;
            <label>{L_AUTO_LOGIN} : <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;
            {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_fb_connect -->
            <span class="fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
            <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
            <!-- END switch_fb_connect -->
        </div>
      </form>
  <span class="corners-bottom"><span></span></span></div>
</div>
<!-- END switch_user_login_form_footer -->
 
<br style="clear:both" />
 
 
{AUTO_DST}
 
<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script>
    FB.init({
      appId      : {switch_fb_index_login.FACEBOOK_APP_ID},
      cookie    : true,
      xfbml      : true,
      oauth      : true,
      version    : 'v2.3'
    });
 
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- END switch_fb_index_login -->
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 13:29

Modification effectuée mais toujours rien...
Il doit y avoir une autre modification à faire scratch
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 13:29

Tu as bien publié le template ?
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 13:55

Et oui Sad
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 14:01

Tu pourrais débloquer le forum ? Qu'on puisse voir ? Embarassed
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 14:08

C'est fait !
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 14:20

Oulala ; il manque tout le bas du forum Surprised (toute la partie qui est en ligne)

Tu as le template index_box de modifier ou pas ? Si oui, tu pourrais nous le montrer ?
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 14:23

Oui, il est modifié. Trop de modifications, tuent les modifications !
Le voici :
Code:
<ul class="linklist">
</ul>

<!-- BEGIN catrow -->
   <!-- BEGIN tablehead -->
      <div class="forabg">
         <div class="inner"><span class="corners-top"><span></span></span>
         <ul class="topiclist">
            <li class="header">
               <dl class="icon">
                  <dd class="dterm"><div class="table-title">{catrow.tablehead.L_FORUM}</div></dd>
                  <dd class="topics">{L_TOPICS}</dd>
                  <dd class="posts">{L_POSTS}</dd>
                  <dd class="lastpost"><span>{L_LASTPOST}</span></dd>
               </dl>
            </li>
         </ul>
         <ul class="topiclist forums">
   <!-- END tablehead -->

   <!-- BEGIN forumrow -->
            <li class="row">
               <dl class="icon" style="background:url({catrow.forumrow.FORUM_FOLDER_IMG}) no-repeat scroll {catrow.forumrow.INC_LEVEL} 50%;">
                  <dd class="dterm">
                     <div style="display: block; margin : 0 {catrow.forumrow.INC_LEVEL_RIGHT} 0 {catrow.forumrow.INC_LEVEL_LEFT};">
                        <h{catrow.forumrow.LEVEL} class="hierarchy">
                        <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a>
                        </h{catrow.forumrow.LEVEL}>
                        <br />
                        {catrow.forumrow.FORUM_DESC}

                        <!-- BEGIN switch_moderators_links -->
                           {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                        <!-- END switch_moderators_links -->
                        {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                        <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
                     </div>
                  </dd>
                  <dd class="topics">{catrow.forumrow.TOPICS} <dfn>{L_TOPICS}</dfn></dd>
                  <dd class="posts">{catrow.forumrow.POSTS} <dfn>{L_POSTS}</dfn></dd>
                  <dd class="lastpost">
                            <!-- BEGIN avatar -->
                            <span class="lastpost-avatar">{catrow.forumrow.avatar.LAST_POST_AVATAR}</span>
                            <!-- END avatar -->

                     <span>
                     <!-- BEGIN switch_topic_title -->
                     <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                     <!-- END switch_topic_title -->
                     {catrow.forumrow.USER_LAST_POST}
                     </span>
                  </dd>
               </dl>
            </li>
   <!-- END forumrow -->

   <!-- BEGIN tablefoot -->
            </ul>

         <span class="corners-bottom"><span></span></span></div>
      </div>
   <!-- END tablefoot -->
<!-- END catrow -->

avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 14:31

Hum :/

J'ai mis ces 2 templates sur mon forum de test et je n'ai pas de problème :/

Aurais-tu d'autres choses de modifier ? Ou du code html dans une de tes descriptions de forum ?
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 14:44

Pas de code HTML.
Templates modifiés :
- index_body
- index_box
- search_body
- viewforum_body
- viewtopic_body
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 15:34

Bon je sèche Sad

J'ai mis les 2 templates sur un forum de test : pas de problème :/

Tu as des réglages particuliers sur ton forum ?
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 15:40

Qu'est ce que vous entendez par réglage ?
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 15:50

Hum :/ Par exemple, est-ce que la chatbox est affichée ? Est-ce que tu affiches la légende du statut des messages ? ...

----

Ce que tu peux essayer aussi c'est :
1) Sauvegarder tous tes templates modifiés sur ton ordi

2) Les réinitialiser (pour avoir un forum "de base")

3) Tu vérifies si c'est ok.

2 solutions ensuite :

> Soit c'est revenu => le problème vient d'un de tes templates : dans ce cas, tu en remets un, tu publies, tu vérifies, ... ça te permettra de voir quel template pose problème

> Soit le souci est toujours là, et là, on cherchera ailleurs Smile
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 16:00

Ok.
Je peux commencer par un déjà.
Lequel est le plus judicieux de réinitialiser ?
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Jeu 10 Mar 2016, 16:12

Fais les tous en même temps Smile

C'est plus facile de les ajouter un à un que de les supprimer un à un pour trouver d'où vient le souci Smile
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Jeu 10 Mar 2016, 18:48

Je reviens vers vous car j'ai testé. Premier point j'ai activé les Statistiques sur l'index racine, et çà marche Embarassed avec index_body et index_box réinitialisés.
Maintenant que j'ai la légende groupes et messages il y a des éléments que je souhaitent supprimer comme avant soit :
- Toute la ligne : Voir les nouveaux messages depuis votre dernière visite • Voir ses messages • Voir les messages sans réponses • Marquer tous les forums comme lus

- Toute la ligne : Sujets actifs du jour • Top 20 des posteurs du jour • Top 20 des posteurs du forum
- Et également cette partie :
QUI EST EN LIGNE ?
Il y a en tout 2 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 1 Invité
Le record du nombre d'utilisateurs en ligne est de 2 le Jeu 10 Mar 2016 - 18:08

Utilisateurs enregistrés : Admin


Merci !
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Ven 11 Mar 2016, 07:59

Bonjour Smile

Eh bien c'est étrange ^^

- Toute la ligne : Voir les nouveaux messages depuis votre dernière visite • Voir ses messages • Voir les messages sans réponses • Marquer tous les forums comme lus
Dans le template "index_box", cette ligne correspond au code suivant :
Code:
<ul class="linklist">
  <!-- BEGIN switch_user_logged_in -->
  <li><a href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>&nbsp;•&nbsp;</li>
  <li><a href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>&nbsp;•&nbsp;</li>
  <!-- END switch_user_logged_in -->
  <li><a href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a></li>
  <!-- BEGIN switch_user_logged_in -->
  <li class="rightside"><a href="{U_MARK_READ}" accesskey="m">{L_MARK_FORUMS_READ}</a></li>
  <!-- END switch_user_logged_in -->
</ul>

Toute la ligne : Sujets actifs du jour • Top 20 des posteurs du jour • Top 20 des posteurs du forum
Dans le template "index_box", cette ligne correspond au code suivant :
Code:
  <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a>&nbsp;•&nbsp;</li>
  <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a>&nbsp;•&nbsp;</li>
  <li class="last"><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>

QUI EST EN LIGNE ?
Il y a en tout 2 utilisateurs en ligne :: 1 Enregistré, 0 Invisible et 1 Invité
Le record du nombre d'utilisateurs en ligne est de 2 le Jeu 10 Mar 2016 - 18:08

Utilisateurs enregistrés : Admin
Dans le template "index_body", cette partie correspond au code suivant :
Code:
  <!-- BEGIN switch_viewonline_link -->
  <div class="h3"><a href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></div>
  <!-- END switch_viewonline_link -->
 
  <!-- BEGIN switch_viewonline_nolink -->
  <div class="h3">{L_WHO_IS_ONLINE}</div>
  <!-- END switch_viewonline_nolink -->
 
<img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" class="img-whois" />
et :
Code:
{TOTAL_USERS_ONLINE}<br />
{RECORD_USERS}
 
<br />
{LOGGED_IN_USER_LIST}
 
{L_ONLINE_USERS}
{L_CONNECTED_MEMBERS}<br />
{L_WHOSBIRTHDAY_TODAY}{L_WHOSBIRTHDAY_WEEK}
 
<br />
 
<br />

Au final, voilà le template "index_box"
Code:

<!-- BEGIN catrow -->
  <!-- BEGIN tablehead -->
    <div class="forabg">
      <div class="inner"><span class="corners-top"><span></span></span>
      <ul class="topiclist">
        <li class="header">
          <dl class="icon">
            <dd class="dterm"><div class="table-title">{catrow.tablehead.L_FORUM}</div></dd>
            <dd class="topics">{L_TOPICS}</dd>
            <dd class="posts">{L_POSTS}</dd>
            <dd class="lastpost"><span>{L_LASTPOST}</span></dd>
          </dl>
        </li>
      </ul>
      <ul class="topiclist forums">
  <!-- END tablehead -->

  <!-- BEGIN forumrow -->
        <li class="row">
          <dl class="icon" style="background:url({catrow.forumrow.FORUM_FOLDER_IMG}) no-repeat scroll {catrow.forumrow.INC_LEVEL} 50%;">
            <dd class="dterm">
              <div style="display: block; margin : 0 {catrow.forumrow.INC_LEVEL_RIGHT} 0 {catrow.forumrow.INC_LEVEL_LEFT};">
                <h{catrow.forumrow.LEVEL} class="hierarchy">
                <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a>
                </h{catrow.forumrow.LEVEL}>
                <br />
                {catrow.forumrow.FORUM_DESC}

                <!-- BEGIN switch_moderators_links -->
                  {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                <!-- END switch_moderators_links -->
                {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
              </div>
            </dd>
            <dd class="topics">{catrow.forumrow.TOPICS} <dfn>{L_TOPICS}</dfn></dd>
            <dd class="posts">{catrow.forumrow.POSTS} <dfn>{L_POSTS}</dfn></dd>
            <dd class="lastpost">
                            <!-- BEGIN avatar -->
                            <span class="lastpost-avatar">{catrow.forumrow.avatar.LAST_POST_AVATAR}</span>
                            <!-- END avatar -->

              <span>
              <!-- BEGIN switch_topic_title -->
              <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
              <!-- END switch_topic_title -->
              {catrow.forumrow.USER_LAST_POST}
              </span>
            </dd>
          </dl>
        </li>
  <!-- END forumrow -->

  <!-- BEGIN tablefoot -->
        </ul>

      <span class="corners-bottom"><span></span></span></div>
    </div>
  <!-- END tablefoot -->
<!-- END catrow -->

<!-- BEGIN switch_on_index -->
<ul class="linklist">
  <!-- BEGIN switch_delete_cookies -->
  <li class="rightside"><a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" rel="nofollow">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a></li>
  <!-- END switch_delete_cookies -->
</ul>
<!-- END switch_on_index -->

et le template "index_body"
Code:
{JAVASCRIPT}
 
<p>{CURRENT_TIME}</p>
<br class="clear" />
 
 
<!-- BEGIN message_admin_index -->
  <div class="panel introduction">
      <div class="inner"><span class="corners-top"><span></span></span>
  <!-- BEGIN message_admin_titre -->
      <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
  <!-- END message_admin_titre -->
 
  <!-- BEGIN message_admin_txt -->
      <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
  <!-- END message_admin_txt -->
      <span class="corners-bottom"><span></span></span></div>
  </div>
<!-- END message_admin_index -->
 
{CHATBOX_TOP}
{BOARD_INDEX}
 
<!-- BEGIN disable_viewonline -->
 

<p>
<em>{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</em>
 
</p>
<div class="clear"></div>
 
  <!-- BEGIN switch_statistics_link -->
  <div class="h3"><a href="{U_STATISTICS}" rel="nofollow">{L_STATISTICS}</a></div>
  <!-- END switch_statistics_link -->
 
  <!-- BEGIN switch_statistics_nolink -->
  <div class="h3">{L_STATISTICS}</div>
  <!-- END switch_statistics_nolink -->
 
<p class="page-bottom">
{TOTAL_POSTS}
</p>
<p class="page-bottom">
{TOTAL_USERS}
</p>
<p class="page-bottom">
{NEWEST_USER}
</p>
  <!-- BEGIN switch_chatbox_activate -->
  <div class="h3"><a href="{S_JOIN_CHAT}" target="ChatBox">{CHATBOX_NAME}</a></div>
  <div class="page-bottom">
  {TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp;
  {CHATTERS_LIST}<br />
  </div>
      <!-- BEGIN switch_chatbox_popup -->
      <div id="chatbox_popup"></div>
      <script type="text/javascript">
      insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
      </script>
      <!-- END switch_chatbox_popup -->
  <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->
 
{CHATBOX_BOTTOM}
 
<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
  <div class="inner"><span class="corners-top"><span></span></span>
      <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
        <div class="user_login_form center">
            <label>{L_USERNAME} : <input class="post" type="text" size="10" name="username" /></label>&nbsp;
            <label>{L_PASSWORD} : <input class="post" type="password" size="10" name="password" /></label>&nbsp;
            <label>{L_AUTO_LOGIN} : <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;
            {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_fb_connect -->
            <span class="fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
            <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
            <!-- END switch_fb_connect -->
        </div>
      </form>
  <span class="corners-bottom"><span></span></span></div>
</div>
<!-- END switch_user_login_form_footer -->
 
<br style="clear:both" />
 
 
{AUTO_DST}
 
<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script>
    FB.init({
      appId      : {switch_fb_index_login.FACEBOOK_APP_ID},
      cookie    : true,
      xfbml      : true,
      oauth      : true,
      version    : 'v2.3'
    });
 
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- END switch_fb_index_login -->
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Ven 11 Mar 2016, 08:35

Bonjour,
Vous êtes fantastique !!!!!!!!!!!
J'ai bien la légende des groupes, juste les statistiques nombres de messages, membres et membre le plus récent mais la légende des messages a disparue...
Merci.
Wink
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Ven 11 Mar 2016, 09:26

Il manquait ce bout de code dans le template "index_body"
Code:
<!-- BEGIN switch_legend -->
<ul id="picture_legend">
  <li><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}</li>
  <li><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}</li>
  <li><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}</li>
</ul>
<!-- END switch_legend -->

Voilà donc le template corrigé Smile

Code:
{JAVASCRIPT}
 
<p>{CURRENT_TIME}</p>
<br class="clear" />
 
 
<!-- BEGIN message_admin_index -->
  <div class="panel introduction">
      <div class="inner"><span class="corners-top"><span></span></span>
  <!-- BEGIN message_admin_titre -->
      <div class="h3">{message_admin_index.message_admin_titre.MES_TITRE}</div>
  <!-- END message_admin_titre -->
 
  <!-- BEGIN message_admin_txt -->
      <div class="mes-txt">{message_admin_index.message_admin_txt.MES_TXT}</div>
  <!-- END message_admin_txt -->
      <span class="corners-bottom"><span></span></span></div>
  </div>
<!-- END message_admin_index -->
 
{CHATBOX_TOP}
{BOARD_INDEX}
 
<!-- BEGIN disable_viewonline -->
 

<p>
<em>{LEGEND}&nbsp;:&nbsp;{GROUP_LEGEND}</em>
 
</p>
<div class="clear"></div>
 
  <!-- BEGIN switch_statistics_link -->
  <div class="h3"><a href="{U_STATISTICS}" rel="nofollow">{L_STATISTICS}</a></div>
  <!-- END switch_statistics_link -->
 
  <!-- BEGIN switch_statistics_nolink -->
  <div class="h3">{L_STATISTICS}</div>
  <!-- END switch_statistics_nolink -->
 
<p class="page-bottom">
{TOTAL_POSTS}
</p>
<p class="page-bottom">
{TOTAL_USERS}
</p>
<p class="page-bottom">
{NEWEST_USER}
</p>
  <!-- BEGIN switch_chatbox_activate -->
  <div class="h3"><a href="{S_JOIN_CHAT}" target="ChatBox">{CHATBOX_NAME}</a></div>
  <div class="page-bottom">
  {TOTAL_CHATTERS_ONLINE}&nbsp;:&nbsp;
  {CHATTERS_LIST}<br />
  </div>
      <!-- BEGIN switch_chatbox_popup -->
      <div id="chatbox_popup"></div>
      <script type="text/javascript">
      insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
      </script>
      <!-- END switch_chatbox_popup -->
  <!-- END switch_chatbox_activate -->
<!-- END disable_viewonline -->
 
{CHATBOX_BOTTOM}
 
<!-- BEGIN switch_user_login_form_footer -->
<div class="panel">
  <div class="inner"><span class="corners-top"><span></span></span>
      <form action="{S_LOGIN_ACTION}" method="post" name="form_login">
        <div class="user_login_form center">
            <label>{L_USERNAME} : <input class="post" type="text" size="10" name="username" /></label>&nbsp;
            <label>{L_PASSWORD} : <input class="post" type="password" size="10" name="password" /></label>&nbsp;
            <label>{L_AUTO_LOGIN} : <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} /></label>&nbsp;
            {S_HIDDEN_FIELDS}<input class="mainoption button1" type="submit" name="login" value="{L_LOGIN}" />
            <!-- BEGIN switch_fb_connect -->
            <span class="fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
            <fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button>
            <!-- END switch_fb_connect -->
        </div>
      </form>
  <span class="corners-bottom"><span></span></span></div>
</div>
<!-- END switch_user_login_form_footer -->
 
<br style="clear:both" />

<!-- BEGIN switch_legend -->
<ul id="picture_legend">
  <li><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" />{L_NEW_POSTS}</li>
  <li><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" />{L_NO_NEW_POSTS}</li>
  <li><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" />{L_FORUM_LOCKED}</li>
</ul>
<!-- END switch_legend -->
 
 
{AUTO_DST}
 
<!-- BEGIN switch_fb_index_login -->
<div id="fb-root"></div>
<script>
    FB.init({
      appId      : {switch_fb_index_login.FACEBOOK_APP_ID},
      cookie    : true,
      xfbml      : true,
      oauth      : true,
      version    : 'v2.3'
    });
 
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<!-- END switch_fb_index_login -->
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par coleo33 le Ven 11 Mar 2016, 09:32

Génial !!!!
Mille merci pour votre expertise et réactivité !
thumleft
avatar

coleo33
***

Masculin
Messages : 149
Inscrit(e) le : 08/01/2010

http://www.ATSO33.com
coleo33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Légende des groupes n’apparaît plus

Message par Miettes le Ven 11 Mar 2016, 09:33

Je t'en prie Smile

Bonne continuation et au plaisir Wink
avatar

Miettes
****

Féminin
Messages : 426
Inscrit(e) le : 01/09/2008

http://www.school-of-progress.fr/
Miettes a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum