Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème de liens (footer et pseudo)

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de liens (footer et pseudo)

Message par .bloodstream le Sam 7 Déc 2019 - 14:46

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:
Problème de liens (footer et pseudo) EifUxqqQ_o
Problème de liens (footer et pseudo) QntQhy11_o

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 7 déc.
Lien du forum : http://forumtest-wits.forumactif.com/

Description du problème

Bonjour,

Je rencontre un problème de liens sur mon forum, mais seulement lorsqu'on regarde le forum en invité. Les liens ne fonctionne pas dans le footer en invité sur l'index, mais une fois connecté ça marche, je ne sais pas d'où vient le problème, serait-ce le QEEL? Puisque si je vais par exemple dans la liste des membres en tant qu'invité, les liens fonctionne bien  scratch  J'aimerais aussi que l'invité puisse avoir le lien du pseudo du dernier membre qui a posté. J'ai pourtant donné accès au profil pour les invités.

Merci d'avance pour votre aide ! I love you


Dernière édition par .bloodstream le Ven 20 Déc 2019 - 0:22, édité 2 fois
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 2:13

Bonsoir,

Pour moi, les liens fonctionnent parfaitement bien. J'ai testé tous les liens du footer et aussi votre pseudo. Voici un petit souvenir de mon passage dans votre profil :

«Dernière visite : Aujourd'hui à 2:00»
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 2:29

Coucou Faline, merci de ta réponse. I love you

Merci d'avoir testé, mais je ne comprends pas comment ça peut marcher de ton côté, si moi en tant qu'invité quand je me déconnecte, j'ai toujours les deux problèmes scratch Je remarque que les liens du footer son cliquable quand il y a une pub en dessous du qeel, mais s'il n'y a pas de pub, les liens ne sont pas activé. J'ai également toujours le même problème avec le pseudo dans la section du dernier message posté :O: J'ai essayé sous firefox et google chrome et j'ai le même problème Arrow Du coup, je recherche toujours une solution I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 6:04

Bonjour,

Je viens de refaire un tour complet, cette fois-ci avec Vivaldi (la 1ère fois c'était avec Safari). Tout fonctionne parfaitement bien. Dernière visite: Aujourd'hui à 3:53.

Pour ce qui est de la pub vidéo, je l'ai fermée instinctivement avant de visiter, car elle est placée par-dessus les liens, donc elle les couvre. As-tu un problème à la fermer ? Elle n'a pas de minuterie avec compte à rebours, mais à un moment donné, on peut la virer (une croix de fermeture apparaît dans l'angle droit supérieur).

Dès lundi le staff travaillera à la rendre plus discrète/moins fréquente, voir

https://forum.forumactif.com/t401825-film-publicitaire-intempestif#3353332
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 13:45

Coucou I love you

Moi j'utilise Firefox et Chrome et ça ne fonctionne pas, tu peux l'essayer si tu veux, mais comme je n'utilise pas Safari ni Vivaldi j'ai besoin de régler mon problème sous Firefox et Chrome tongue

Par contre je ne comprends pas le lien qui dirige au problème de pub, je n'ai pas ce problème sur mon forum. I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 14:03

Tu n'as pas l'avalanche de vidéos sur ton fofo ?

As-tu payé un paquage avec suppression de la pub pour les visiteurs et qui ne fonctionne pas ?


Dernière édition par Faline le Dim 8 Déc 2019 - 15:57, édité 1 fois
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 14:07

Non je n'ai pas cette pub de mon côté et je n'ai rien payé, peut être que c'est ton navigateur comme je peux voir le codage de la catégorie est différent du mien. Smile
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 14:12

@.bloodstream a écrit:... Je remarque que les liens du footer son cliquable quand il y a une pub en dessous du qeel, mais s'il n'y a pas de pub, les liens ne sont pas activé. ...
Que veux-tu dire par cette phrase ?  As-tu une copie d'écran de cette pub ? Pour moi c'est pareil pour les deux navigateurs (sauf le contenu de la pub, qui change à chaque page visitée).

Chez moi, les anciennes pubs de bas de page sont toujours là sans exception.
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 14:21

Oui voilà un exemple. J'ai remarqué que lorsqu'il y a la pub les liens du footer fonctionnent, mais quand il y a seulement le qeel, ça ne fonctionne pas. J'ai regardé et sur les autres pages les liens du footer fonctionnent. C'est seulement sur l'index le problème et j'imagine que ça vient du qeel?

https://images2.imgbox.com/2c/30/A5PctoKr_o.png
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 14:32

scratch ton qeel est défectueux. La nuit, je pense que tu étais seule sur le fofo quand j'ai fait les essais (je n'y avais pas encore prêté attention), mais maintenant il y a 5 pseudos sur la liste et dont le u1, u5 et u7 sont cliquables et deux autres ne sont pas cliquables. Et en haut c'est marqué qu'aucun utilisateur enregistré ne serait en ligne.

Tout ça en plein régime de publicités.
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 14:40

Non ce problème est correct, c'est à cause de l'image par dessus qui est trop grande et qui fait que sur certaines places dans les connectés, les pseudos ne sont pas cliquable, si j'enlève l'image ou si je l'a mets plus petite ça fonctionne c'est juste que présentement elle déborde sur les connectés. Mais du coup ce n'est pas ça qui cause le problème Razz Je vais mettre mon qeel, en espérant qu'on puisse trouver le problème I love you

template index_body
Code:
{JAVASCRIPT}
<!-- BEGIN message_admin_index -->
 <link href="https://fonts.googleapis.com/css?family=Rochester" rel="stylesheet" type="text/css" />
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
 <!-- BEGIN message_admin_titre -->
 <tr>
 <td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
 </tr>
 <!-- END message_admin_titre -->
 <!-- BEGIN message_admin_txt -->
 <tr>
 <td class="row1" rowspan="3" align="center" valign="middle">
 <div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
 </td>
 </tr>
 <!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->

<!-- BEGIN switch_user_login_form_header -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
 <!-- BEGIN switch_fb_connect_no -->
 <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
 <tr>
 <td class="row1" align="center">
 <table border="0" cellspacing="0" cellpadding="0">
 <tr>
 <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
 <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
 <td>
 <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
 <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
 </td>
 </tr>

 <tr>
 <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
 <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
 <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
 </tr>
 </table>
 </td>
 </tr>
 </table>
  
  
 <!-- END switch_fb_connect_no -->

 <!-- BEGIN switch_fb_connect -->
  
  
 <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
 <tr>
 <td valign="top" width="100%" class="row1" align="center">
 <table width="100%">
 <tr>
 <td width="55%" valign="middle" align="right">
 <table class="right">
 <tr>
 <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
 <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
 <td>
 <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
 <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
 </td>
 </tr>

 <tr>
 <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
 <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
 <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
 </tr>
 </table>
 </td>
 <td width="10%" align="center" valign="middle">
 <span class="genmed fb_or">{switch_user_login_form_header.switch_fb_connect.L_OR}</span>
 </td>
 <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" scope="{switch_user_login_form_header.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_header.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
 </tr>
 </table>
 </td>
 </tr>
 </table>
 <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_header -->
{CHATBOX_TOP}
{BOARD_INDEX}

<!-- BEGIN switch_user_login_form_footer -->
<div style="position:relative;top:-5px;"><form action="{S_LOGIN_ACTION}" method="post" name="form_login">
 <!-- BEGIN switch_fb_connect_no -->
 <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
 <tr>
 <td class="row1" align="center">
 <table border="0" cellspacing="0" cellpadding="0">
 <tr>
 <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
 <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
 <td>
 <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
 <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
 </td>
 </tr>

 <tr>
 <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
 <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
 <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
 </tr>
 </table>
 </td>
 </tr>
  </table></div>
 <!-- END switch_fb_connect_no -->

 <!-- BEGIN switch_fb_connect -->
 <table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
 <tr>
 <td valign="top" width="100%" class="row1" align="center">
 <table width="100%">
 <tr>
 <td width="55%" valign="middle">
 <table class="right">
 <tr>
 <td><span class="genmed">{L_USERNAME}:</span>&nbsp;</td>
 <td><input class="post" type="text" size="10" name="username"/>&nbsp;</td>
 <td>
 <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />
 <span class="gensmall">{L_AUTO_LOGIN}</span>&nbsp;
 </td>
 </tr>

 <tr>
 <td><span class="genmed">{L_PASSWORD}:</span>&nbsp;</td>
 <td><input class="post" type="password" size="10" name="password"/>&nbsp;</td>
 <td>{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" /></td>
 </tr>
 </table>
 </td>
 <td width="10%" align="center" valign="middle">
 <span class="genmed fb_or">{switch_user_login_form_footer.switch_fb_connect.L_OR}</span>
 </td>
 <td width="35%" class="align_gauche"><fb:login-button size="large" onlogin="window.location='/facebook_connect.forum'" v="2" scope="{switch_user_login_form_footer.switch_fb_connect.L_FB_PERMISSIONS}">{switch_user_login_form_footer.switch_fb_connect.L_FB_LOGIN_BUTTON}</fb:login-button></td>
 </tr>
 </table>
 </td>
 </tr>
 </table>
 <!-- END switch_fb_connect -->
</form>
<!-- END switch_user_login_form_footer -->
<center><span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a> +</span> <span class="gensmall"><a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a> + <a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a> + <a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a> </span></center>
<!-- BEGIN disable_viewonline -->
  
               <center><div class="fondqeel"><table class="background" border="0" cellspacing="0" cellpadding="0"><tr><td>
            
      <div class="titreqeel">In the streets of Philly</div>
<div class="groupe"><groupev2><a href="http://written-in-the-stars.forumactif.com/g3-jackpot" class="postlink" target="_blank" rel="nofollow" style="color:#4F4D87">〄 Jackpot</a></groupev2> <groupev2><a href="http://written-in-the-stars.forumactif.com/g4-russian-roulette" class="postlink" target="_blank" rel="nofollow" style="color:#A63772">〄 Russian Roulette</a></groupev2> <groupev2><a href="http://written-in-the-stars.forumactif.com/g5-poker" class="postlink" target="_blank" rel="nofollow" style="color:#C23B11">〄 Poker</a></groupev2> <groupev2><a href="http://written-in-the-stars.forumactif.com/g6-heads-or-tails" class="postlink" target="_blank" rel="nofollow" style="color:#3D9168">〄 Heads or Tails</a></groupev2> <groupev2><a href="http://written-in-the-stars.forumactif.com/g7-pnj" class="postlink" target="_blank" rel="nofollow" style="color:#757E82">≅ pnj</a></groupev2></div>
                 <br>
        <center><table width="100%"><tr><td width="35%"><div class="leftstats" style=" overflow:auto; height:183px;">
          <span class="gensmall">{TOTAL_POSTS}. {TOTAL_USERS}. {NEWEST_USER}. {TOTAL_USERS_ONLINE} {TOTAL_CHATTERS_ONLINE} {CHATTERS_LIST}</span>
            <br><br><br><div class="separatorqeel"> ❊ ❊ ❊ ❊ ❊</div>              
              <br><b>ANYTHING COULD HAPPEN</b> est l'entière propriété de ses administrateurs. Toute reproduction partielle ou complète du forum est strictement interdite. <b>© tous droits réservés.</b></div></td><td width="35%"><div class="middleconnect" style=" overflow:auto; overflow-x: auto; height:85px;">{LOGGED_IN_USER_LIST}</div></td><td width="35%"><div class="rightimg"><img src="https://img.pngio.com/philadelphia-skyline-badge-transparent-png-svg-vector-philadelphia-png-512_512.png" class="imgqeel" /> </div></td></tr></table>     <div class="connectedlist" style=" margin-bottom:-90px; overflow:auto; overflow-x: auto; height: 80px;"><table border="0" cellspacing="0" cellpadding="0" align="justify" style="text-align: justify;margin-top:-5px;padding-left:7px;padding-right:7px;padding-bottom:7px;">{L_CONNECTED_MEMBERS} {L_WHOSBIRTHDAY_TODAY} {L_WHOSBIRTHDAY_WEEK}</div><br></div></center>

       </td>
      </tr>
          </table>
       </td>
      </tr>
      </table>   </center></center>

        <!-- END disable_viewonline -->
        {CHATBOX_BOTTOM}
        <br clear="all" />


        {AUTO_DST}

CSS
Code:
/*QEEL*/

.fondqeel{
  background-color:#FBFBFB;
 border:6px solid #fff;
  box-shadow:0px 0px 1.5px grey;
padding:5px;
 }

.titreqeel{
font-family:Rochester, Cursive;
  font-size:43px;
  letter-spacing:-1px;
  z-index:5;
  position:relative;top:-11px;
  padding-top:10px;
  text-align:center;
}

.groupe{
font-family: cambria;
font-size: 12px;
margin-top:-15px;
  text-align:center;
 font-weight:600;
  text-transform:lowercase;
}

groupev2 {
font-family: cambria;
font-size: 12px;
margin-top:-15px;
  padding:6px;
  background-color:white;
  border-bottom:1px solid #23A4C4;
  border-top:1px solid #23A4C4;
  text-align:center;
text-transform:lowercase;
}

.separatorqeel{
text-align:center;
font-size: 14px;
  position:relative;top:-6px;
  margin-top:-10px;
  margin-bottom:-10px;
}

.leftstats{
  background-color:white;
  height:183px;
  width:200px;
  text-align:justify;
  line-height:11px;
  font-size:10px;
  padding:5px;
  position:relative;top:-5px;
   position:relative;left:23px;
   border-left:3px solid #23A4C4;
  border-right:3px solid #23A4C4;
  box-shadow:0px 0px 2px #CCD8E6;
  border-radius:10px;
    }

.middleconnect{
  background-color:white;
  height:85px;
  width:280px;
  text-align:justify;
  line-height:11px;
  font-size:10px;
  padding:5px;
  position:relative;top:-53px;
  position:relative;left:25px;
  border-top:3px solid #23A4C4;
  box-shadow:0px 0px 2px #CCD8E6;
  border-radius:10px;
  }

.middleconnect a{
font-family:Georgia;
  font-size:12px;
  letter-spacing:-1px;
  line-height:11px;
  text-transform:lowercase;
  }

.imgqeel{
width:180px;
z-index:2;
    position:relative;top:-54px;
  position:relative;left:18px;
  }

.rightimg{
  height:100px;
  text-align:justify;
  font-size:11px;
  padding:5px;
  position:relative;top:-46px;
  position:relative;left:-20px;
  }

.connectedlist{
  background-color:white;
  height:100px;
  width:420px;
  text-align:justify;
  line-height:12px;
  font-size:10px;
  padding:5px;
  position:relative;top:-101px;
  position:relative;left:107px;
  border-bottom:3px solid #23A4C4;
  box-shadow:0px 0px 2px #CCD8E6;
  border-radius:10px;
  
}

.connectedlist a{
font-family:Georgia;
  font-size:12px;
  letter-spacing:-1px;
   }
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 15:28

Je viens de faire encore des essais :

  • quand les vidéos sont bien éloignées (scroller jusque tout en bas), tous les profils sans exception des 48 dernières heures sont cliquables.
  • quand la vidéo est à proximité, mais sans couvrir les pseudos, il n'y a plus aucun lien de cliquable :
    Problème de liens (footer et pseudo) Publie10

As-tu peut-être réussi à bloquer efficacement les fenêtres pop-up sur tes navigateurs ? Est-ce que tu vois les vidéos en invitée quand tu autorises les fenêtres pop-up ?
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 15:57

Je n'ai pas vraiment envie de changer la sécurité de mon navigateur comme ça fonctionne bien ainsi  I love you Surtout que je n'ai pas de vidéo pour ma part, mais on s'éloigne un peu de mon problème initial. Je ne parle pas des connexions des dernières heures, une fois que j'aurais un design pour mon forum, je vais pouvoir arranger une image qui ne bloque pas les liens comme l'image actuellement a été mis en attendant. Mon problème se tourne plus concernant les liens du footer ''créer un forum, forum gratuit d'entraide, statistiques, contact'' etc.  Smile

Pour le pseudo dans le dernier message, tu as cliqué dans le qeel pour voir le profil du membre? Parce que ce que je recherche c'est cliquer sur le pseudo qui est dans la partie de la catégorie du dernière message. I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 8 Déc 2019 - 16:06

Les liens de bas de page et ceux depuis les derniers messages fonctionnent à 100 % correctement. Ils ont parfaitement marché cette nuit et encore maintenant dans la journée.

Je me suis tournée vers la question du qeel cet après-midi uniquement à cause de ton message :

@.bloodstream a écrit:... J'ai regardé et sur les autres pages les liens du footer fonctionnent. C'est seulement sur l'index le problème et j'imagine que ça vient du qeel?

https://images2.imgbox.com/2c/30/A5PctoKr_o.png

Je n'exclue pas un lien avec les vidéos, même si tu ne les vois pas : quand tu es connectée, ça marche, mais pas en invitée, alors que les vidéos sont diffusées uniquement pour les invités et non pas pour les connectés. Et ton problème est apparu avec l'introduction de ces vidéos sur nos fora. Et tu parles bien d'un lien avec des publicités affichées ou non.
Tu dis en entête que tous les utilisateurs sont concernés, certains d'entre eux ont certainement les vidéos. Leur as-tu demandé ?
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 8 Déc 2019 - 16:30

Je me suis peut être mal exprimé Razz je voulais dire que peut être que le codage du qeel, répercute sur les liens du footer. Je vais attendre d'autres avis du coup, parce que j'ai vérifié avec une autre admin du forum et elle a le même problème. scratch
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Mer 11 Déc 2019 - 2:06

up I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Ven 13 Déc 2019 - 13:43

Up, le problème est toujours d'actualité. I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 16:06

up. I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 16:14

@.bloodstream a écrit:Moi j'utilise Firefox et Chrome et ça ne fonctionne pas
Je viens d'essayer à l'instant avec ces 2 navigateurs. Lorsque l'on clique sur le pseudo Admin, présent au qeel, on arrive bien sur le profil

Problème de liens (footer et pseudo) Fofo_t34
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 18:10

Coucou Splash, I love you

Le QEEL fonctionne, je parle du lien du pseudo dans la partie catégorie comme la capture que j'avais fait ici.
https://images2.imgbox.com/01/31/QntQhy11_o.png

Merci Smile
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par Faline le Dim 15 Déc 2019 - 19:07

Bonsoir,

Je viens tout juste de reproduire moi-même le problème des liens de bas de page en absence de la pub. En faisant un clic droit > inspecter dans le lien qui devrait conduire sur ce forum de support ici, je tombe... tout droit sur le qeel.

Cela avec Safari. En ressayant aussitôt avec Vivaldi, la pub est venue, et les liens fonctionnaient (et l'inspection a conduit aux liens). En fermant la page dans Safari et en la rouvrant, tout était de nouveau revenu à la normale (pubs et les liens fonctionnent).
Faline

Faline
Membre habitué

Féminin
Messages : 1435
Inscrit(e) le : 16/08/2006

https://laststickers.forumactif.com
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 19:32

@.bloodstream a écrit:Coucou Splash, I love you

Le QEEL fonctionne, je parle du lien du pseudo dans la partie catégorie comme la capture que j'avais fait ici.
https://images2.imgbox.com/01/31/QntQhy11_o.png

Merci Smile
Oui alors il faut prendre connaissance de cette annonce :
https://forum.forumactif.com/t400611-information-nom-d-utilisateur-non-cliquable-pour-les-invites-dans-la-colonne-des-derniers-messages
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 19:47

Helloo I love you

Faline, je ne comprends pas trop ton message scratch
Je sais que le problème vient du codage de mon QEEL, parce que j'ai fais des tests et je crois que le problème se trouve dans les tables, mais j'aurais besoin d'aide pour arranger le codage, puisque je n'y arrive pas. :O:

Splash, je comprends mieux maintenant! Je n'avais pas trouvé ce sujet dans mes recherches. Merci I love you

Du coup, je recherche toujours la solution pour mon problèmes des liens du footer. Smile
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 19:53

@.bloodstream a écrit:

Du coup, je recherche toujours la solution pour mon problèmes des liens du footer. Smile
Et ils ont quoi de problématique ces liens de footer ?
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 19:58

J'ai un problème au niveau de l'index, sur les autres pages les liens fonctionnent.
Les liens ne sont pas cliquables à la suite du QEEL, s'il y a de la pub les liens vont marcher, mais sans les pubs c'est comme s'i les liens étaient désactivés scratch Comme je l'ai dis plus haut, je crois que c'est un problème de code dans mon QEEL, codage que j'ai mis plus haut. I love you
Capture d'écran du problème : https://images2.imgbox.com/3b/60/eifUxqqQ_o.png
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 20:00

En mode invité, avec ou sans pub, les liens sont cliquables.
Si tu penses que cela vient du codage de ton qeel, supprime-le et vérifie si les liens te posent encore des problèmes
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 20:55

En invité, les liens ne sont pas cliquable de mon côté...
J'ai testé mon QEEL et je sais que le problème vient de là, mais j'aimerais trouver une solution pour arranger mon qeel Smile
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 21:17

@.bloodstream a écrit:
J'ai testé mon QEEL et je sais que le problème vient de là, mais j'aimerais trouver une solution pour arranger mon qeel Smile
Donc si tu sais pertinemment que le problème vient du codage de ton qeel, il faut le modifier
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par .bloodstream le Dim 15 Déc 2019 - 21:30

Oui, mais j'ai essayé de le modifier et je n'arrive pas à régler le problème, du coup c'est pour ça que je demande de l'aide I love you
.bloodstream

.bloodstream
*

Messages : 33
Inscrit(e) le : 24/10/2019

http://forumtest-wits.forumactif.com/
.bloodstream a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de liens (footer et pseudo)

Message par *Splash* le Dim 15 Déc 2019 - 21:31

Et comment veux-tu avoir de l'aide sans que personne ne connaisse la source de ce problème ?
*Splash*

*Splash*
Membre actif

Masculin
Messages : 3202
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum