Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

problème affichage page d'accueil depuis passage en https

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème affichage page d'accueil depuis passage en https

Message par Swirly le Jeu 5 Mar 2020 - 13:22

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : le 05/03
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour Smile

Nous avons décidé de passer notre forum en https. J'ai, avant de faire le changement, fait la chasse aux liens en http. Templates, JS, pages HTML... j'ai tout vérifié et remplacé les liens http en liens https.

Mais depuis le passage en https la page d'accueil ne s'affiche plus ni la fiche de partenariat (espace vide à leurs places)... Je ne comprends pas tout cela peut venir, j'ai tout essayé...

Merci d'avance I love you


Dernière édition par Swirly le Jeu 5 Mar 2020 - 16:16, édité 1 fois
Swirly

Swirly
Nouveau membre

Messages : 11
Inscrit(e) le : 05/11/2019

Voir le profil de l'utilisateur http://sydanmaa.forumactif.com
Swirly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème affichage page d'accueil depuis passage en https

Message par Neptunia le Jeu 5 Mar 2020 - 15:15

Bonjour ^^


Je poste pour voir le lien

Edit: La page s'affiche parfaitement

problème affichage page d'accueil depuis passage en https  Sydacc10
Neptunia

Neptunia
Membre actif

Féminin
Messages : 15836
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème affichage page d'accueil depuis passage en https

Message par Swirly le Jeu 5 Mar 2020 - 15:40

Shocked
Bonjouuur, merci pour ta réponse I love you
chez moi elle ne s'affiche toujours pas, cela vient-il de mon côté ?
ma co-fondatrice ne la voit pas non plus

EDIT : effectivement lorsque j'essaie de regarder sur internet explorer ça fonctionne... mais du coup comment forcer la comptabilité avec google chrome ?
Swirly

Swirly
Nouveau membre

Messages : 11
Inscrit(e) le : 05/11/2019

Voir le profil de l'utilisateur http://sydanmaa.forumactif.com
Swirly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème affichage page d'accueil depuis passage en https

Message par Pinguino le Jeu 5 Mar 2020 - 15:55

Bonjour,

Avez-vous pensé à vider votre cache navigateur après passage en HTTPS ? S'il y a un problème d'apparence, cela vient très certainement de ressources en cache.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11289
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème affichage page d'accueil depuis passage en https

Message par Swirly le Jeu 5 Mar 2020 - 16:13

@Pinguino a écrit:Bonjour,

Avez-vous pensé à vider votre cache navigateur après passage en HTTPS ? S'il y a un problème d'apparence, cela vient très certainement de ressources en cache.

Hellooo, effectivement ça a résolu le problème, j'aurais du y penser avant... merci Very Happy
Swirly

Swirly
Nouveau membre

Messages : 11
Inscrit(e) le : 05/11/2019

Voir le profil de l'utilisateur http://sydanmaa.forumactif.com
Swirly a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum