Notification push ne partent pas

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Notification push ne partent pas

Message par photoclic Jeu 21 Avr 2022 - 11:47

Bonjour,

Il semble y avoir un souci avec l'envoi de notification push sur mon forum depuis quelques jours.
Quand je clique sur la cloche, ça me dit que je peux en envoyer 4 et quand je valide, ça mouline et les envois ne se font pas.

J'ai ça:
Spoiler:

Merci pour votre aide.
photoclic

photoclic
Membre habitué

Masculin
Messages : 1173
Inscrit(e) le : 20/11/2015

Voir le profil de l'utilisateur http://photoclic.forum-pro.fr/
photoclic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par Luzz Jeu 21 Avr 2022 - 14:05

Bonjour @photoclic,

Merci de ce signalement, je vérifie avec l'équipe technique d'où peut venir le problème.

Je reviendrai vers vous dès que j'ai plus d'informations. Cordialement
Luzz

Luzz
Adminactive
Adminactive

Autre / Ne pas divulguer
Messages : 3033
Inscrit(e) le : 25/10/2007

Voir le profil de l'utilisateur https://forum.forumactif.com
Luzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par photoclic Jeu 21 Avr 2022 - 14:47

Merci Luzz.
photoclic

photoclic
Membre habitué

Masculin
Messages : 1173
Inscrit(e) le : 20/11/2015

Voir le profil de l'utilisateur http://photoclic.forum-pro.fr/
photoclic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par Luzz Jeu 21 Avr 2022 - 14:59

EDIT
Au fait, toutes nos excuses, mais pensant que ça ne fonctionne pas, nous avons envoyé une notification push qui est bien partie Smile (et nous n'avons peut-être pas pu l'annuler... il n'est pas impossible que vous recevrez un push, même si les techniciens ont tout fait pour que ça ne soit pas le cas ! ). Ne vous inquiétez pas, la limite de 4 pushs qui vous restent, n'a pas été modifiée Smile

Du coup, nous ne reproduisons pas le problème.
Pourriez-vous nous confirmer que l'envoi s'effectue de votre côté ? ... ou pas ...

Merci !
Luzz

Luzz
Adminactive
Adminactive

Autre / Ne pas divulguer
Messages : 3033
Inscrit(e) le : 25/10/2007

Voir le profil de l'utilisateur https://forum.forumactif.com
Luzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par photoclic Jeu 21 Avr 2022 - 18:39

Merci Luzz pour le suivi.

Je reçois beaucoup de notifications push ayant tout coché dans mes notifications.
Je ne peux vous dire si votre notification push est passée.

Je viens de faire 2 nouveaux essais; cette fois ça ne mouline plus et les push sont bien décomptés:
. Envoi d'un push en me connectant avec mon compte fondateur sous mozilla, tout se passe correctement et je vois le push connecté en admin sous chrome dans un autre onglet environ 1minute après l'envoi.

. Envoi d'un push connecté avec mon compte admin et là je ne reçois pas le push y compris dans l'onglet connecté en fondateur.

Combien de temps approximatif s'écoule t-il après validation d'un push?
photoclic

photoclic
Membre habitué

Masculin
Messages : 1173
Inscrit(e) le : 20/11/2015

Voir le profil de l'utilisateur http://photoclic.forum-pro.fr/
photoclic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par Luzz Ven 22 Avr 2022 - 11:23

Merci @photoclic de ce retour.

Je vais faire quelques tests, pour voir si je reproduis le même problème ailleurs, et montrer votre souci à l'équipe.
Luzz

Luzz
Adminactive
Adminactive

Autre / Ne pas divulguer
Messages : 3033
Inscrit(e) le : 25/10/2007

Voir le profil de l'utilisateur https://forum.forumactif.com
Luzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par Luzz Ven 22 Avr 2022 - 12:30

Nous avons effectué plusieurs tests, sur les forums de test et même sur votre propre forum...

L'envoi des Push avec le compte Admin non-fondateur fonctionne sans problème (sur votre propre forum aussi).

Une fois que la demande de push est terminée (et vous recevez le message comme quoi le push est en cours d'envoi), il peut se passer environ 5 minutes avant l'envoi.

(Vous pouvez éventuellement tester avec des navigateurs différents, essayer de vider le cache, etc. Est-ce que pendant votre test avec l'envoi du compte non-fondateur vous attendiez la reception du push avec le même navigateur que dans le cas du premier test ? )

Dans tous les cas, l'équipe technique ne peut pas apporter plus, car tout fonctionne de notre côté... Smile

Bonne journée, cordialement
Luzz

Luzz
Adminactive
Adminactive

Autre / Ne pas divulguer
Messages : 3033
Inscrit(e) le : 25/10/2007

Voir le profil de l'utilisateur https://forum.forumactif.com
Luzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Notification push ne partent pas

Message par photoclic Ven 22 Avr 2022 - 14:10

Merci Luzz pour votre retour.

Est-ce que pendant votre test avec l'envoi du compte non-fondateur vous attendiez la reception du push avec le même navigateur que dans le cas du premier test ?
Oui. Je n'ai peut-être pas été assez patient pensant que ça arriverait dans la minute.

Tout fonctionnant correctement de votre côté, je passe en résolu et reviendrais si éventuel pb.

Merci encore.

photoclic

photoclic
Membre habitué

Masculin
Messages : 1173
Inscrit(e) le : 20/11/2015

Voir le profil de l'utilisateur http://photoclic.forum-pro.fr/
photoclic a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum