Problème d'affichage dans l'écriture du message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage dans l'écriture du message

Message par Hystos le Sam 30 Avr 2011 - 19:07

Bonjour,

Quand je clique sur écrire un nouveau message, je ne vois pas les options de texte.

Screen :

Adresse du forum : http://board-gogolmt2.forumgratuit.org

Comment faire pour la retrouver ? Pourquoi n'est-elle plus là ?


Merci d'avance,
Hystos.


Dernière édition par Hystos le Dim 1 Mai 2011 - 12:01, édité 1 fois

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Sam 30 Avr 2011 - 19:23

Bonjour

Avez-vous essayé avec un autre navigateur ?
Firefox, internet explorer...

Le problème est-il identique ?

Cordialement
ge


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 10:21

J'utilise Firefox, et le problème est identique sous Internet Explorer.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 10:41

N'avez-vous pas un "bloqueur" de script qui arrête ajax.googleapis.com ?
Par exemple les modules complémentaires : Ad-block plus, Noscript....

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 10:44

Désolé, mais je n'ai pas compris ne serait-ce qu'un mot de votre message^^
Il ne me semble pas avoir téléchargé un module complémentaire sur Firefox ni sur Explorer.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 10:50

Je précise Wink

Cette barre de boutons est générée par un module codé appelé par votre forum.
Son origine est dans ajax.googleapis.com

Il existe des modules complémentaires qui ont pour conséquences d'interdire les scripts (programmes).
Actifs, ils bloqueraient le fonctionnement de votre barre de boutons.

Avec FIREFOX : Dans la barre de menu
Regarder dans les OUTILS,
Modules complémentaires
Onglets extensions

si vous n'avez pas l'un des deux (ADblock et/ou Noscript).

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 11:11

J'ai regardé, mais il n'y a aucun des deux...


Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 11:16

Dommage Wink

Avez-vous un sous forum dans lequel il est possible de répondre à un sujet en tant qu'invité ?

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 11:22

Non, mais j'en créé un tout de suite^^

[Edit] : Allez dans "Discussions"

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 11:28

J'y suis et j'ai bien 'Vous pouvez répondre aux sujets dans ce forum'

Par contre, aucun bouton n'existe pour répondre ou absence de la fenêtre de réponse rapide.


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 11:38

Réessayez, ça devrait mieux marcher. En tout cas, chez moi, ça marche^^
J'avais enlevé les boutons suite à un tutoriel pour que la largeur du forum ne change pas, mais ça ne marche pas. Je viens de les remettre.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 11:46

OK, Je constate le même problème et j'abandonne la fausse piste.

Autre possibilité :

Vous avez certainement modifié un template et supprimé une ligne importante.

Quels sont les templates modifiés ?


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 11:50

J'ai modifié les templates suivant :
- index_body
- index_box
- memberlist_body
- overall_header
- viewtopic_body

Je tiens tout de même à préciser que les options s'affichent très bien en réponse rapide.

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 11:55

Vérifier dans overall_header. s'il ne manque pas une ligne importante:


Code:
    <script src="{JQUERY_PATH}" type="text/javascript"></script>
Juste avant cette ligne

Code:
    <script src="{JS_DIR}{L_LANG}.js" type="text/javascript"></script>

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 11:59

Si ! Elle manque ! Je viens de la rajouter et ça semble bon !!!

Merci beaucoup Thanks

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par ge80 le Dim 1 Mai 2011 - 12:00

OUF car je voyais beaucoup d'autres sources de conflit comme par exemple dans votre page html n°1

Les liens images manquent.
Code:

var bg= "Adresse image (largeur plus grande que 1600px)";

if(screen.width < 801) bg="Adresse image (largeur 800px)";
else if(screen.width < 1025) bg="Adresse image (largeur 1024px)";
else if(screen.width < 1281) bg="Adresse image (largeur 1280px)";
else if(screen.width < 1601) bg="Adresse image (largeur 1600px)";

document.body.style.backgroundImage="url("+bg+")";

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage dans l'écriture du message

Message par Hystos le Dim 1 Mai 2011 - 12:02

Oui ! J'ai encore pas mal de choses à faire, et je passe de tutoriels en tutoriels sans tout finir quelques fois...

Hystos
**

Masculin
Messages : 74
Inscrit(e) le : 18/04/2011

http://board-gogolmt2.forumgratuit.org/
Hystos a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum