Probleme avec HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme avec HTML

Message par mr.hockey17 le Ven 17 Fév 2012 - 13:38

Salut, j'ai voulu mettre un message sur ma page, mais mon HTML marche pas ! En fait je peut cliquer sur HTML avec un ptit + vert et ensuite je voit HTML mais lorsque je veut l'utiliser je voit les boutons ( centré, souligné, couleur et tout) mais jpeut pas cliquer dessus ! Pouvez vous m'aidez et savez vous ce qui est de pas correct ?


Dernière édition par mr.hockey17 le Ven 17 Fév 2012 - 23:03, édité 1 fois

mr.hockey17
Nouveau membre

Messages : 16
Inscrit(e) le : 16/02/2012

http://jmhockey.forum-canada.com/
mr.hockey17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par Manka77 le Ven 17 Fév 2012 - 13:41

Bonjour,

Tout d'abord, allez dans:
Profil => Préférences => Activation du HTML

Cordialement
Manka

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

http://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par mr.hockey17 le Ven 17 Fév 2012 - 13:42

ah et j'ai oublier de dire que j'utilise Internet Explorer, la version de mon forum est phpBB2 (subsilver), http://jmhockey.forum-canada.com/ et ceci est mon forum ! (je sait il y a un message mais c'est un autre qui la fait donc des fois jvais devoir le faire)



Désolé d'avoir fait un autre post je voulait juste préciser ceci au cas le problème serait par rapport a ceci !

mr.hockey17
Nouveau membre

Messages : 16
Inscrit(e) le : 16/02/2012

http://jmhockey.forum-canada.com/
mr.hockey17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par mr.hockey17 le Ven 17 Fév 2012 - 13:44

j'ai activer au 3 endroits !

mr.hockey17
Nouveau membre

Messages : 16
Inscrit(e) le : 16/02/2012

http://jmhockey.forum-canada.com/
mr.hockey17 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par Manka77 le Ven 17 Fév 2012 - 13:48

Si le html est activé il ne devrais pas y avoir de problème au niveau des configurations... Au niveau de l'explorer, un autre navigateur gère t'il bien ce code?

Pourrait-t'on avoir le code HTML en question?

Cordialement
Manka

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

http://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par Dr. Karlos le Ven 17 Fév 2012 - 13:52

Bonjour,

Vous dites qu'en cliquant sur les boutons, rien ne se passe?

Avez-vous vidé votre cache et vos cookies et essayez sur un autre navigateur? Votre template posting_body (PA > Affichage > Poster et message privé) est-il modifié?


Cordialement.

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par AlanBike le Ven 17 Fév 2012 - 16:32

Bonjour,

Vous employez IE9?
Si oui, n'oubliez pas de cliquer sur l'icône de compatibilité qui se trouve en haut dans la barre de navigation IE.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 10859
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec HTML

Message par mr.hockey17 le Ven 17 Fév 2012 - 23:03

jai télécharger firefox et sa marche ! Smile Merci de votre aide !

P.s : J'ai pas oublier d'aller editer mon premier message pour résolu! Wink

mr.hockey17
Nouveau membre

Messages : 16
Inscrit(e) le : 16/02/2012

http://jmhockey.forum-canada.com/
mr.hockey17 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum