Problème avec .lastpost

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec .lastpost

Message par Tawn62 le Mar 1 Oct 2013 - 20:41

Bonjour/bonsoir,

J'ai un petit problème avec mon .lastpost dans le CSS, enfin sur le forum quoi, j'ai fait en sorte d'arrondir et mettre de l'ombre, mais ça me le fait aussi sur le texte "Dernier message"


Je voudrais le retirer ou c'est écrit "dernier message" voici mon CSS

Code:
.postprofile {
  text-align: center;
}
.forums {
  border-radius: 5px;
 -moz-border-radius: 5px;
 -webkit-border-radius: 5px;
 padding: 10px;
}
dl.newpost {
background:#COLOR!important;}
.lastpost {
 box-shadow: #363636 0px 0px 10px 0px;
 border-radius: 10px;
 -moz-border-radius: 10px;
 -webkit-border-radius: 10px;
 padding: 10px;
}
a span[style="color:#16781B"] strong {
background:url(http://img15.hostingpics.net/pics/935593cour.png) no-repeat;
padding-left:13px;}
a span[style="color:#BD9100"] strong {
background:url(http://img15.hostingpics.net/pics/157240gui.png) no-repeat;
padding-left:13px;}
a span[style="color:#9E0000"] strong {
background:url(http://img15.hostingpics.net/pics/935593cour.png) no-repeat;
padding-left:13px;}
.mini_ava {
  float: left;
}
.mini_ava img {
  width: 40px;
  height: 40px;
  margin: 0 5px;
  border-radius: 10px;
  transition: all 2s;
  -moz-transition: all 2s;
  -webkit-transition: all 2s;
  -o-transition: all 2s;
}
.mini_ava img:hover
{
  width: 80px;
  height: 80px;
}
/* Double Post */
        .doublepost { border-top: 1px solid #888888 }
 /* Image titre forum */
 a.forumlink span, a.forumtitle span { display: none; }
        a.forumlink img, a.forumtitle img { display: inline!important; }
 /* Transition lien */
        a {
                -moz-transition:color 2s; /* Mozilla Firefox */
                -webkit-transition:color 2s; /* Safari et Google Chrome */
                -o-transition:color 2s; /* Opera */
                transition:color 2s;
            }
        a:hover {
                color:#FF0000;
            }
 /* Arrondis fond forum */
 #wrap {
 box-shadow: #363636 0 0 15px;
 border-radius: 17px;
 -moz-border-radius: 17px;
 -webkit-border-radius: 17px;
 padding: 10px;
 border: 1.5px solid #363636
 }
 /* Ombre texte */
 body{
 text-shadow: #a8a8a8 0px 0px 10px
 }
 /* Disable search */
 #search-box input {
        display: none;
        }


Dernière édition par Tawn62 le Mer 2 Oct 2013 - 13:24, édité 1 fois

Tawn62
Nouveau membre

Messages : 27
Inscrit(e) le : 04/09/2013

http://www.syras.net/
Tawn62 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec .lastpost

Message par Milouze14 le Mer 2 Oct 2013 - 7:09

Salut Tawn62,

il faut donner le chemin pour l'attribuer seulement au dernier message :
Recherche cette class:
Code:
.lastpost
Et remplaces par:
Code:

ul.topiclist.forums .lastpost

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4625
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec .lastpost

Message par Tawn62 le Mer 2 Oct 2013 - 13:24

Je te remerci de ton aide Milouze14

Mon problème est résolu Hi 

Tawn62
Nouveau membre

Messages : 27
Inscrit(e) le : 04/09/2013

http://www.syras.net/
Tawn62 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum