Curseur étoiles rouges qui ne fonctionne plus (javascript)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par Bad_girls le Lun 4 Avr 2016 - 20:51

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Un certain temps....
Lien du forum : http://leforumdesamis.monally.com/portal.htm

Description du problème

Bonjour!

Bon je sais, je suis un peu blonde... Mr. Green Je n'ai pas remarqué tout de suite, mais tout à coup en y réfléchissant, ça fait un bon moment que je ne vois plus les étoiles rouges de mon curseur....

Voilà le code javascript qu'on m'avait été donné à l'époque sur ce forum...

Code:
$(function() {
$.getScript('http://www.aht.li/2266817/pluie-etoiles.js');
});

J'ai fait plusieurs modifs dans les templates dernièrement et rajouté 2 javascript (la neige en décembre ou janvier) et l'hébergeur hotingPics dans la barre des tâches

Si vous avez une solution pour que je retrouve mes jolies étoiles rouges, je suis preneuse!

Merci d'avance pour votre aide!


Dernière édition par Bad_girls le Mar 5 Avr 2016 - 19:39, édité 1 fois

Bad_girls
*****

Féminin
Messages : 628
Inscrit(e) le : 21/09/2010

http://leforumdesamis.monally.com/portal.htm
Bad_girls a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par ◦Jay◦ le Mar 5 Avr 2016 - 8:42

Bonjour Bad_girls, votre script fonctionne sur mon forum d'essai, vos JS sont bien activés ? Si oui, vous avez sans doute un conflit avec un autre.

Bien à vous.



◦Jay◦
Créactif
Créactif

Masculin
Messages : 2525
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par Bad_girls le Mar 5 Avr 2016 - 11:23

Bonjour Jay, merci pour ta réponse!

J'ai essayé sur mozilla ça ne fonctionne pas non plus.... Sad

Est-ce que ça pourrait venir d'un code CSS ou d'un template modifié par hasard? Tu as une idée? Sad

Merci d'avance pour ton aide!

J'édite

En fait, le code fonctionne si je mets sur *index* mais pas si je mets sur *toutes les pages*

Merci pour votre aide!

Bad_girls
*****

Féminin
Messages : 628
Inscrit(e) le : 21/09/2010

http://leforumdesamis.monally.com/portal.htm
Bad_girls a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par ◦Jay◦ le Mar 5 Avr 2016 - 15:39

Re, je pense plus qu'il y a un autre script qui rentre en conflit, il faudrait les désactiver un à un pour vous en rendre compte.



◦Jay◦
Créactif
Créactif

Masculin
Messages : 2525
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par MasDan le Mar 5 Avr 2016 - 17:08

Bonjour Bad_girls,

Il y a présentement erreur dans un vos codes JavaScript.

Les balises HTML ne doivent pas être incluses dans les modules JavaScript.
Supprimer les lignes 1 et 3 dans le code JavaScript suivant.
Code:
<script type="text/javascript">
jQuery(function($){$('<a class="sceditor-button sceditor-button-hostimg" unselectable="on" title="héberger une image avec HostingPics"><div unselectable="on"></div></a>').insertBefore('.sceditor-button-servimg');$('.sceditor-button-hostimg').click(function(e){e.preventDefault();if($('.sceditor-hostimg').length==0){$('<div class="sceditor-dropdown sceditor-hostimg"><p><iframe style="width: 400px; height: 100px;" src="http://www.hostingpics.net/iframe_mini.php" scrolling="no" allowtransparency="true" frameborder="0"> </iframe></p></div>').appendTo('body')}else{$('.sceditor-hostimg').fadeToggle()};var y=$('.sceditor-button-hostimg').offset().top+30;var x=$('.sceditor-button-hostimg').offset().left;$('.sceditor-hostimg').css({'position':'absolute','top':y+'px','left':x+'px'})})});
</script>

MasDan
*****

Masculin
Messages : 856
Inscrit(e) le : 24/05/2011

http://projetaum2.forumactif.com/
MasDan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par Bad_girls le Mar 5 Avr 2016 - 19:21

Merci Jay, je vais tester....

Bonjour Mas Dan, je suis désolée, mais j'ai rien compris... Embarassed Embarassed

ça correspond à quoi les "balises HTML" stp?

Merci pour votre aide à tous les 2!


Bad_girls
*****

Féminin
Messages : 628
Inscrit(e) le : 21/09/2010

http://leforumdesamis.monally.com/portal.htm
Bad_girls a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Curseur étoiles rouges qui ne fonctionne plus (javascript)

Message par Bad_girls le Mar 5 Avr 2016 - 19:38

RÉSOLU! Very Happy

J'ai trouvé la solution ici: http://forum.forumactif.com/t365568-curseur-poussiere-d-etoile

J'ai changé la couleur et mis: INDEX -PORTAIL - SOUS-FORUMS ET SUJETS!

1000 merci à vous 2 pour votre aide!
Bonne soirée!

Bad_girls
*****

Féminin
Messages : 628
Inscrit(e) le : 21/09/2010

http://leforumdesamis.monally.com/portal.htm
Bad_girls a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum